Problem mit der Tastatur nach App!

Dieses Thema im Forum "Sony Ericsson Xperia Arc Forum" wurde erstellt von Bulvay, 24.07.2011.

  1. Bulvay, 24.07.2011 #1
    Bulvay

    Bulvay Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    Guten Abend zusammen..!!!

    Ich habe seit ca. 4 Stunden ein kleines Problemchen mit meinem Arc!

    Und zwar hab ich mir das App Slide It (Demoversion) heruntergeladen, um es zu testen.....
    Alles schön und gut...
    Da ich aber keine Kreditkarte besitze und mir wegen dem Handy keine Anschaffen will, kommt für mich die Vollversion nicht in frage, fazit ich löschte Slide It wieder...

    Mein PROBLEM ich hab jetzt eine dunkelgraue Tastatur und keine Hellgraue wie am anfang mehr.... und in den Ecken sind Chinesische zeichen...
    Hoffe mir kann jemand helfen weil ich seit 4 stunden Durchdrehe....!!!!!!!!!!!!!!

    Schonmal Dank im vorraus!

    Alex

    P.s. Standarttexteingabe im Menü klappt nicht
     
  2. Bulvay, 24.07.2011 #2
    Bulvay

    Bulvay Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    Jetzt hab ich sogar ne 12er tastatur ich werd noch warnsinnig!!!!
     
  3. Bulvay, 25.07.2011 #3
    Bulvay

    Bulvay Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    So okay... habe jetzt eine etwas veränderte Sachlage...

    Nochmal vom Anfang...

    1. Ich lud mir SlideIT herunter + Deutschpacket
    Ging hervorragend
    2. Ich löschte die Beiden wieder
    Und stellte fest, das ich eine 12er Tastatur mit Chinesischem Inhalt habe

    Nun den die 12er Tastatur habe ich eben wieder raus bekommen
    AAABBBEEERRR

    Ich habe jetzt eine Amerikanische Tastatur und immer noch kein Wörterbuch....

    Hoffe das mir jetzt einer bei dieser Sachlage helfen kann!!!!!!!!!!!!!!!
     
  4. 106060, 25.07.2011 #4
    106060

    106060 Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    3
    Registriert seit:
    28.06.2011
    Versuchs mal mit lange ins Eingabefeld tippen und dann eine andere Tastatur auswählen.
     
  5. TheStriker, 25.07.2011 #5
    TheStriker

    TheStriker Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    117
    Registriert seit:
    30.05.2011
    Genau das Problem hatte ich auch mal xD. Länger in das Textfeldklicken und auf Eingabemethode und dann auf Standarteingabe ;-)
     
  6. Bulvay, 25.07.2011 #6
    Bulvay

    Bulvay Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2011
    AAAAAAAAhhh du bis ein Halbgott ich danke dir!!!!!!!!!!!!!!!!!!!!!!!!!!!!!:):):):):):):):):)
     
  7. TheStriker, 25.07.2011 #7
    TheStriker

    TheStriker Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    117
    Registriert seit:
    30.05.2011
    Fals du mich meinst dann kannst du auch danke drücken ;-)
     

Diese Seite empfehlen