1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Problem mit der Tastatur-Spracheingabe

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von IchRaffNix, 30.06.2012.

  1. IchRaffNix, 30.06.2012 #1
    IchRaffNix

    IchRaffNix Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2012
    Hallo liebe Community!

    Ich habe ein kleines Problem, bin damit aber scheinbar der Einzige, weil ich über google niemanden mit demselben Problem gefunden habe.

    Also Folgendes:

    Ich hatte ursprünglich ein mit Vodafone gebrandetes Samsung Galaxy S3 und habe daraufhin eine neue Firmware ohne Branding aufgespielt. Nur kann ich irgendwie KEINE ANDERE SPRACHE für die Tastatur auswählen :(

    Ich lese überall, dass ich dafür ein Globussymbol anwählen muss, aber dieses finde ich nirgendwo. In den Einstellungen kann ich auch nur "deutsch" für die Tastatur-Spracheingabe auswählen. Bei der Spracheingabe via Stimme habe ich aber jegliche Sprachen zur Auswahl.

    Kann mir da bitte jemand weiterhelfen? Bin schon am verzweifeln....

    Vielen Dank!
     
  2. IchRaffNix, 01.07.2012 #2
    IchRaffNix

    IchRaffNix Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    30.06.2012
    Keiner eine Idee?

    Hab jetzt nochmal per Odin eine "neue" Firmware aufgespielt... aber immer noch dasselbe Problem :confused:
     
  3. Lamaay, 04.07.2012 #3
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    Genau das gleiche Problem... :confused:
    Habe nur "Auf Werkseinstellungen..." gemacht.
    Es gibt nur Deutsch zur Auswahl.
    Freies deutsches Gerät aus Saturn.

    Was kann dass sein???

    Bitte dringend Hilfe!
     
  4. Dr.Franz, 04.07.2012 #4
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Vielleicht kann man ein Sprachpaket laden.
    Wenn ihr die Samsung Tastatur nutzt wuerde ich mal bei Samsung Apps schauen
     
    Lamaay bedankt sich.
  5. Optimolly, 04.07.2012 #5
    Optimolly

    Optimolly Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    134
    Registriert seit:
    28.04.2012
  6. Lamaay, 05.07.2012 #6
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    Danke, aber ich finde nichts bei Samsung Apps... :confused2:
     
  7. Dr.Franz, 05.07.2012 #7
    Dr.Franz

    Dr.Franz Android-Guru

    Beiträge:
    2,057
    Erhaltene Danke:
    579
    Registriert seit:
    19.09.2010
    Ich kann dir eigentlich nur den Rat geben, flash die italienische XXALF6 dort hast du das Problem nicht.
    Ist die gleiche Build Nummer also auch von daher kein Rueckschritt
     
  8. Lamaay, 05.07.2012 #8
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    Danke für Ihre Hilfe!

    Hatte eigenzlich nicht vor, mein neues 3 wochenaltes Gerät zu flashen oder zu rooten.
    Vor 5 Tagen habe ich mein Gerät über OTA auf XXALF6 aktualisiert.

    Das Problem war, beim Navigon gab es Problemme mit der WLAN-Kommunikation ("Verbindungsfehler..."). Nichts (deinstallieren, neu installieren, cache löschen, Daten löschen) hatte funktioniert.
    Bei versch. Foren habe ich gelesen, dass einzige Lösung wäre zu rooten und im "data\..." die Navigon-Dateien zu löschen.
    Das Rooten wollte ich (vielleicht blöderweise) vermeiden, und deshalb mich für "Werkseinstellungen" entschieden. :confused:

    Möchte wegen der Sache nicht gerne zu Service zu gehen.

    Ist das Flashen die einzige Option?
    Habe nie geflasht...
    Vielleicht soll ich mit der orig. deutsche XXALE8 versuchen zu flashen?

    Ich dachte, mit "Werkseinstellungen" mache ich nichts falsches und auf der sichersten Siete...

    Bitte um Hilfe...


    P.S.
    [​IMG]
     
    Zuletzt bearbeitet: 05.07.2012
  9. Lamaay, 05.07.2012 #9
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    Zuletzt bearbeitet: 05.07.2012
  10. Lamaay, 05.07.2012 #10
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    Problem gelöst :cool2:!!!

    Habe mir getraut und mein S3 mit orig. deutscher XXALE8 geflasht.
    Dann war immer noch nur eine deutsche Tastatur zur Auswahl.
    Dann habe ich den "Factory Reset" gemacht und... alle Sprachen sind wieder da! :)

    Die FW über Kies wieder auf XXALF6 aktuallisiert.

    Vielen Dank an Dr.Franz!


    :thumbsup::thumbsup::thumbsup:

    Vielleicht hilft das jemandem weiter.
     
  11. Optimolly, 06.07.2012 #11
    Optimolly

    Optimolly Android-Experte

    Beiträge:
    462
    Erhaltene Danke:
    134
    Registriert seit:
    28.04.2012

    Bis jetzt noch nicht. Aber ich melde mich danach.
    Ich habe NICHT die italienische FW gewählt, stattdessen die Indische. Ich hatte bei meinem SGS2"G" mit dem Update auf die Indische Android 4.0.4 Erfolg und war rundherum zufrieden.

    So schlußfolgerte ich, das ich mit dem S3 das Gleiche auf Indisch versuchen werde, in der Hoffnung, genauso Zufrieden mit der FW zu sein.

    Vielleicht sollte ich noch ergänzen zu meinem o.g. Artikel, das ich EINEN Factory Reset gemacht habe und die Sprachumschaltung weg war.:mellow:

    Der ursprüngliche Beitrag von 01:03 Uhr wurde um 01:26 Uhr ergänzt:


    Nee, nicht wirklich hilfreich. :bored:

    Die XXALE8 ist United Kingdom und nicht Deutsch.
    Aber richtig - XXALF6 ist Deutsch. Die habe ich drauf, hatte einen Werksreset gemacht und DANACH war die Umschaltung weg. Also nur Deutsch und nichts anderes mehr über die Space-Taste.

    Und daher werde ich keinen neuen Werksreset machen, aber ich werde die Indische FW aufspielen. Die Deutsche hat einen Bug und deshalb verzichte ich auf diese.
     
  12. Lamaay, 06.07.2012 #12
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    @Optimolly

    Doch, doch, es hilft! :biggrin:
    So, wie ich gemacht habe:
    1. Die originale deutsche FW: I9300XXALE8_I9300DBTALE5 flashen.
    2. "Factory Reset" ausführen.
    - Sprachen sind wieder da!
    3. FW Update machen (Kies oder OTA)
    4. Fertig.

    In der aktuellen FW: I9300XXALF6_I9300DBTALF4 "Factory Reset" nicht mehr ausführen, wahrscheinlich ist der Fehler drin, dass die Sprachen außer Deutsch dann alle fehlen.
     
  13. leos-amigo2, 01.08.2012 #13
    leos-amigo2

    leos-amigo2 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2012
    also, ich hatte das gleiche problem, texteingabe nur in deutsch möglich. problem ist, daß es auf dem galaxy s3 immer nur die sprache des verkaufslandes + englisch instaliert ist, vom werk aus. z.B. in deutschland deutsch, in china chinesisch + englisch, in russland rusisch + englisch. warum das so ist, weiß ich nicht..., absolute dummheit und schritt zurück in der entwiklung. sogar der ältere Note meiner freundin hat alle sprachen. habe mich lange mit dem problem beschäftigt, mit samsung telefoniert(techniker von samsung empfahl mir das gerät in russland zu kaufen,idiot), app's ausprobiert, nicht half. nach 1 wocher war kurz davor das gerät zurück zu bringen.
    bin durch zufal aber auf die beste lösung gekommen. habe mir app: "SwiftKey 3" runter geladen, welches eigentlich zum schnellerem schreiben gedacht ist. das programm hat aber eigene auswall von sprachtastaturen, vodurch ich jetzt auch auf kyrilisch schreiben kan. dieser app sollte jedem helfen.
    möchte aber trozdem unverständnis und unzufriedenheit ausdrücken, schande über euch samsung entwikler, so einen misst zu entwickeln auf so einem geilem mobiltelefon. ich war kurz davor zurück zu I-phone zu wechseln, da ich oft nach russland simse und in den russisch sprachigen chats "abhänge".
    hoffe, konnte allen mit dem problem helfen.

    mfg leos-amigo2
     
  14. Hotz, 01.08.2012 #14
    Hotz

    Hotz Android-Lexikon

    Beiträge:
    967
    Erhaltene Danke:
    352
    Registriert seit:
    04.07.2012
    Phone:
    Samsung Galaxy S3
    Bei mir nicht. Ich kann aus fast 40 Sprachen auswählen.

    Unter "Einstellungen -> Sprache und Eingabe -> Samsungs-Tastatureinstellungen (Zahnrad) -> Eingabesprache" kann ich die gewünschten Tastaturen auswählen und zwischen diesen dann durch Wischen über die Leertaste wechseln.
     
    Zuletzt bearbeitet: 01.08.2012
  15. Lamaay, 01.08.2012 #15
    Lamaay

    Lamaay Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    02.06.2012
    @leos-amigo2

    Die Lösung ist doch von mir beschrieben... :confused2::thumbup:
     

Diese Seite empfehlen