1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Problem] Neo x7 schaltet nicht mehr ein...

Dieses Thema im Forum "Odys Neo X Forum" wurde erstellt von Riggi, 26.06.2012.

  1. Riggi, 26.06.2012 #1
    Riggi

    Riggi Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    26.06.2012
    Hallo,

    bin neu hier und suche dringend nach rat. Hab mein Neo x7 jetzt ca. seit 2 Wochen und es handelt sich dabei schon um das zweite exemplar(mein erstes wurde schon schrott zu mir geliefert und hing sich ständig auf)


    Problem:

    Nachdem mein Akku vollständig leer war, hab ich das Neo x7 am mitgelieferten Ladekabel angeschlossen und bemerkte, dass es sich nicht einschalten ließ. Hab dann den Hinweis im Handbuch gelesen, dass das 5-10min dauern kann bis man es anschalten kann und das es unter umständen vorkommen kann dass es garnicht geht und man dann die reset taste drücken soll.
    UND?beides klappt nicht, hab das dingen jetzt seit 1 std. am ladekabel und es geht weder per an-aus schalter an noch per reset knopf. die rote led leuchtet und das gerät wird auch warm auf der rückseite.

    hat jemand nen tipp? sonst muss ich schon das dritte gerät anfordern, aber ich glaub ich verlange dann mein geld zurück kann doch nicht sein, dass ich 2 mal nen kaputtes bekommen habe, sone frechheit

    Der ursprüngliche Beitrag von 15:30 Uhr wurde um 15:38 Uhr ergänzt:

    hat sich erledigt, hab das ladekabel mal abgezogen und tausend mal an knopf gedrückt udn ab und zu mal den reset knopf, irgendwann ging es auf einmal an :D komische sache

    TIPP: lasst es nie leer werden :D rechtzeitig laden
     
  2. wuebbeling, 26.06.2012 #2
    wuebbeling

    wuebbeling Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2011
    Hatte ich heute abend auch schon, und letzte Woche auch. Symptom: Batterie geht leer, Rechner lässt sich nicht mehr anschalten, Reset bringt kein Ergebnis.

    Ich *glaube*, dass mir folgendes geholfen hat (habe alles mögliche ausprobiert, anschließend ging es irgendwann wieder an): Der Reset-Knopf funktioniert nicht, solange das Ding am Ladegerät hängt. Also: Aufladen auf mindestens 10 % (=10 Minuten), *abhängen*, Reset 4 Sekunden drücken, anmachen, wieder anhängen.

    Viele Grüße, Frank
     
    charlsw bedankt sich.
  3. Oma7144, 29.06.2012 #3
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Hier stimmt das Powermanagement im Kernel nicht. Es soll eigentlich nur verhindert werden, daß bei
    < 10% Akkukapazität gebootet wird ....

    Tiefentladung des Akkus ist sowieso tabu. Also, immer spätestens dann laden, wenn er warnt. Das ist dann
    auch gleich der workaround zum Fehler im Kernel ;-)


    :thumbup:
     
  4. wuebbeling, 29.06.2012 #4
    wuebbeling

    wuebbeling Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    03.06.2011
    Das ist leicht dahingesagt - führt aber wegen der fehlenden USB-Lademöglichkeit und dem proprietären (oder zumindest zu keinem Mobile kompatiblen) Ladestecker dazu, dass man jederzeit einen eigenen Trafo für das Ding mitführen muss.

    Viele Grüße, Frank
     
  5. charlsw, 29.06.2012 #5
    charlsw

    charlsw Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.09.2011
    Das gleiche Prob. bloß mit vollem Acu !! Vorher immer bei einigen Anwendungen roter Rand auf dem Display !!Startet nicht mehr (acu voll) Reset keine Reaktion ,also morgen Retoure an Amz.
     
  6. PeterDieNase, 02.07.2012 #6
    PeterDieNase

    PeterDieNase Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    3
    Registriert seit:
    27.12.2011
    Ich habe das mit dem Reset jetzt schon 2x erfolgreich durchgeführt. Mir ist völlig unverständlich warum aber es funktioniert wirklich nur wenn nicht mehr geladen wird!

    Was habt Ihr den für Laufzeiten. Ich finde es erschütternd wie schnell der Akku im Standby leer wird (von 30% auf tiefendladen über Nacht bei einem neuen Gerät!)
     
    Zuletzt bearbeitet: 02.07.2012
  7. Rouves, 19.08.2012 #7
    Rouves

    Rouves Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    1
    Registriert seit:
    17.08.2012
    Also ich habe das Problem auch bei mir ging das dann soweit das ich das neo x7 aufgemacht habe und den Hauptstecker gezogen habe. Danach wieder eingesteckt und Reset Taste gedrückt für ca. 5 sec. Dan hat es wieder funktioniert.

    Das sollte man aber nur im Notfall tun wen nichts mehr geht und man das Tablett nicht einschicken will den dabei geht wahrscheinlich die Garantie verloren.
    Hoffe das hilft
     
  8. Oma7144, 19.08.2012 #8
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Hast du mal ein paar Fotos vom Innenleben?


    :thumbup:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. minix neo x7 startet nicht

    ,
  2. minix neo x7 startet nicht mehr