1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Bootloader / Recovery

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von speedjunky, 13.10.2011.

  1. speedjunky, 13.10.2011 #1
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Hallo,
    Hab die Woche das Handy bekommen.
    Hab jetzt das Tool drüber laufen lassen.
    Handy war dann 15 min tot. Dachte das wars. Akku raus wieder rein.
    Dann gings doch wieder. War alles wie vorher nur eben mit Root und ClockwordMOD.
    Mein problem allerdings ich komme nicht in den Recovery mode, nicht mit den Tasten und auch nicht über den Rom Manager.
    Schaltet sich ab und dann dauerts wieder 15-30 min. bis es wieder da ist.
    Hoffe ihr könnt mir helfen.
    Übrigens echt tolles hier Forum. Die Beiträge haben mir schon oft geholfen.
    Danke

    PS: Hab jetzt mal Quick Boot installiert. Dort auf Bootloader. Danach schaltet das Handy ab. Wieder 10-15 min
    Hab den ClockwordMOD zwei mal vom Rom Manger aus installiert.
    Will trotzdem nicht. Gibts eine ander lösung dafür?

    Mit Quick Boot bin ich jetzt zumindest mal in die auswahl gekommen. Handy is s-off.
    Probiere gerade ins Recovery zu kommen aber seit 10min. Schwarzer Bildschirm.
     
    Zuletzt bearbeitet: 13.10.2011
  2. TimeTurn, 14.10.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hallo speedjunky, willkommen im Forum :)

    Hast Du mal Werkseinstellungen gesetzt danach? Kannst vorher die Apps und EInstellungen mit Titanium Backup sichern oder ein Nandroid (Backup) mit dem ROM-Manager anlegen, dann kannst Du das ggf. wieder rückgängig machen.

    Mal schauen ob mir Arvato auf mein DHD auch Gingerbread aufspielt, das es ja OTA von T-Mobile nich gibt. Wenn dem so ist, werde ich das Tool wohl auch mal ausprobieren, wenn nicht roote ich es wieder mit VISIONary+.
     
  3. Denowa, 14.10.2011 #3
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    ja, bitte mach das! Ich hätte gerne eine Bestätigung von Usern mit mehr als einem Post.
     
  4. speedjunky, 14.10.2011 #4
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Hallo,
    hab mal probiert es auf Werk zurück zu setzen.
    Hat leider nichts geholfen.
    Glaub mein alter Laptop war schuld daran.
    Handy braucht 15 Minuten. Dann vibriert es 3 min. Dann
    Läuft alles so wie es sein sollte.
    Komme leider nicht ins Recovery. Nur Fastboot und das ist auch sehr träge.
    Im xda Forum hat einer genau das gleiche problem.
     
    Zuletzt bearbeitet: 14.10.2011
  5. TimeTurn, 14.10.2011 #5
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du mal mit dem ROM Manager das Recovery nochmal drüberinstalliert? Alternativ kannst Du noch 4EXT Recovery Control ausprobieren, das ist ein anderes Tool mit einem anderen Recovery, eventuell funzt das besser.
     
    speedjunky bedankt sich.
  6. speedjunky, 14.10.2011 #6
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Rom Manager hab ich mehrmals probiert.
    Mit Recovery Control bin ich jetzt endlich dank deines Tips ins Recovery gekommen.
    Hab jetzt auch ein Rom Flashen können, aber es hat nichts an der Bootzeit von über 10min geändert. Kann der der Bootloader defekt sein?
    Hoffe ihr könnt mir weiter helfen.
    Vielen Dank
     
  7. TimeTurn, 15.10.2011 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    kann ich mir an sich nicht vorstellen. Um sicher zu gehen, kannst Du aber Dein ROM sichern und mal das 1.32er RUU drüberflashen - das bügelt dann alles wieder auf stock, root und Recovery sind dann auch weg, aber 1.32 lässt sich simpel mit VISIONAry+ rooten, dann kannste S-Off setzen (Radio ist dann noch S-Off) und wieder ein Recovery installieren und damit dann das Backup wiederherstellen - eventuell klappts dann richtig.
     
  8. speedjunky, 15.10.2011 #8
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Muß das einebestimmte RUU 1.32 sein?
    Hab mir diese hier geladen: RUU_Ace_HTC_WWE_1.32.405.6_Radio_12.28b.60.140e_26.03.02.26_M_release_155891_signed aber die will er nicht flashen da anderes abbild
     
  9. Eneco, 15.10.2011 #9
    Eneco

    Eneco Android-Lexikon

    Beiträge:
    1,945
    Erhaltene Danke:
    510
    Registriert seit:
    20.03.2011
    Versuchs mal mit der pd89img.zip von 1.32. Einfach auf die SD schieben und in den Bootloader booten. Sollte dann automatisch erkannt werden und sich flashen lassen.
     
  10. speedjunky, 15.10.2011 #10
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Hab die pd89img über Bootloader gestartet.
    Jetzt hängt er bei nr. 8 TP
    Das Handy ist sehr träge im Bootloader deswegen lass ich es noch laufen.
    Was würde passieren wenn man jetzt den Akku raus nimmt falls er in einer Stunde immer noch dort hängt?
     

    Anhänge:

  11. Lion13, 15.10.2011 #11
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Ich habe diese Beiträge jetzt doch mal in einen eigenen Thread ausgelagert - sie haben ja nur am Rande etwas mit dem AAHT-Tool zu tun. ;)
     
    speedjunky bedankt sich.
  12. speedjunky, 15.10.2011 #12
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Ok Danke
    Update is jetzt durch.
    Aber die Bootzeit ist immer noch 10-15min.
    Kann die Hardware beschädigt sein?
    Keine ahnung was ich jetzt noch probieren könnte.
     
  13. Denowa, 15.10.2011 #13
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Das erste mal booten eines neuen ROMs dauert immer länger!

    Wenn das ROM einmal komplett hochgefahren ist, sollte der nächste Boot-Vorgang sehr schnell gehen.

    Wenn man grosse Musik, Foto, und Video Sammlungen auf der SD-Karte hat, kann dass das ROM auch für lange Zeit (1-2h) stark ausbremsen!!! Liegt am Mediascanner, der jedes mal versucht alle Dateien zu katalogisieren.
     
  14. TimeTurn, 15.10.2011 #14
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Aber keine 10 Minuten - höchstens 2-3 Minuten. Kannst aber um sicher zu gehen mal ohne SD-Card booten, dann darfs definitiv nicht lange dauern.

    Hab mir die pd98img.zip mal angesehen - ist 100% stock inkl. stock Recovery und HBoot S-On, daher weis ich da jetz auch nich weiter. Man könnte höchstens noch versuchen ein Radio zu flashen, aber selbst das ist da schon mit drin.

    Nen Superwipe hast Du ja schonmal probiert?
     
  15. Denowa, 15.10.2011 #15
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,871
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Die Wahrnehmung von Zeit ist immer Relativ und die wenigsten werden wirklich auf die Uhr gesehen haben. :razz:
     
  16. speedjunky, 15.10.2011 #16
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Den superwipe werde ich auch noch probieren.
    hab nach dem Neustart die meldung gehabt das mein system wieder heegestellt wurde.
    kann es sein das bei jedem neustart ein backup von meiner letzten sitzung wiederhergestellt wird?
    Würde die lange bootzeit erklären.
    Kann ich jetzt einfach das ace hack kit drüber spielen und dann ein custom?
     
  17. TimeTurn, 16.10.2011 #17
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hast Du mal den genauen Wortlaut der Meldung? Dann kann man mal nach suchen, mir sagt die nix. Wär aber natürlich möglich das das genau das Problem ist. Dann stellt sich nur die Frage, wo das herkommt, denn mit einem Wipe und neuem ROM und sogar RUU sollte nix megr da sein ,was wiederhersellen könnte.

    Hast Du im Bootloader ENG S-Off stehen? Schau auch mal auf der SPeicherkarte im Hauptverzeichnis ob da ne ZIP-Datei liegt, die er eventuell ziehen könnte und benenn die mal um.
     
  18. speedjunky, 16.10.2011 #18
    speedjunky

    speedjunky Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    13.10.2011
    Hab ich leider nicht mehr.
    Hab s-off, Speicherkarte mehrmals formatiert da kann nix oben sein.
    Hab das ace kit gestartet, das hat aber nicht rooten können.
    Habs dann mit visionary gerootet und ein custom rom eingespielt.
    Wenns mal da ist läuft es ja sehr gut.
    Ins recovery komm ich nur mit 4ext control. Mit den Tasten garnicht.

    ------------------

    Hab jetzt mal ohne sd gebootet und da funktioniert auf einmal der schnellstart.
    Hab die sd mal am PC formatiert und geht immer noch.
    Kann das am neuen rom liegen?
    Aber wenn der nicht eingeschaltet ist dauert es genau so lange wie vorher.
     
    Zuletzt von einem Moderator bearbeitet: 17.10.2011
  19. TimeTurn, 20.10.2011 #19
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,109
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Schau mal ins Changelog:

    • AAHK 15102011
    • Revert use of ENG bootloader - causing extremely slow boots on some Inspires.
    Das erklärts. Also nochmal mit der neuen Version
     

Diese Seite empfehlen