1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Probleme mit Update Odys Loox

Dieses Thema im Forum "Odys Loox Forum" wurde erstellt von obscurus85, 25.05.2012.

  1. obscurus85, 25.05.2012 #1
    obscurus85

    obscurus85 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Hallo,
    erstmal vielen Dank das es so ein Forum überhaupt gibt. Habe folgendes Problem und hoffe ich werde jetzt nicht ausgepeitscht*g
    Habe mein Odys Loox auf Android 4 upgedatet nach eurer Anleitung. Lief alles perfekt, nur ist mir jetzt aufgefallen das ich den Haken beim Loader nicht gesetzt habe. Jetzt erscheint nur der Ladebildschirm und mein PC erkennt auch nicht mehr das Tablet um da irgendwas rückgängig zu machen. Deshalb bräuchte ich eure Hilfe um das alles rückgängig zu machen und dann nochmal alles neu starten und diesmal den Haken nicht vergessen:tongue:

    Der ursprüngliche Beitrag von 08:56 Uhr wurde um 10:09 Uhr ergänzt:

    Das hauptsächliche Problem ist einfach das mein PC jetzt das Odys Loox nicht mehr erkennt wenn ich nach der beschriebenen Methode vorgehe. Wenn ich dann kurz auf reset drücke versucht er was zu finden, sagt mir dann aber das er das Gerät nicht gefunden hat. Sobald ich die Reset Taste loslasse ist diese Meldung verschwunden. Treiber hatte ich schon installiert!
     
  2. hävksitol, 25.05.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo obscurus85, willkommen im Forum.

    Vorab: Ich besitze kein Odys-Tablet, kann meinen Hinweis also aus eigener Anschauung weder veri-, noch falsifizieren.

    Die CramFS-ROMs, die Du hier findest, können direkt von SD-Card (d.h. ohne daß das Tablet aktuell vom PC erkannt werden muss) geflasht werden. Möglicherweise verhilft Dir das wieder zu einem funktionierenden Zustand (von dem aus Du dann weiter vorgehen kannst).
     
    obscurus85 bedankt sich.
  3. obscurus85, 25.05.2012 #3
    obscurus85

    obscurus85 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Dankeschön, ich werde das mal testen!

    Der ursprüngliche Beitrag von 10:24 Uhr wurde um 10:36 Uhr ergänzt:

    Also da tut sich leider nichts. Wenn ich das Tablett anmache bleibt es beim Ladebildschirm hängen und dann tut sich nichts mehr. Ich kann nur in dieses CWM, das läuft. Aber auch hier weiß ich nicht weiter!

    Der ursprüngliche Beitrag von 10:36 Uhr wurde um 10:39 Uhr ergänzt:

    Ladebildschirm ist blau und unten steht Kernel by Astralix&fr3ts0n. Da muss es doch ne Möglichkeit geben das wegzubekommen.
     
  4. obscurus85, 25.05.2012 #4
    obscurus85

    obscurus85 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Was ich noch erwähnen sollte. Immer wenn ich das Ladekabel reinstecke geht das Tablet von alleine an! Da ist es ja gar nicht möglich in den PC-Modus zu kommen. Jemand ne Idee?
     
  5. Oma7144, 25.05.2012 #5
    Oma7144

    Oma7144 Android-Guru

    Beiträge:
    2,914
    Erhaltene Danke:
    1,082
    Registriert seit:
    18.12.2011
    Das ist normal beim Loox (quasi ein Reset).

    Loox aus. USB-Verbindung herstellen und Flashtool als Admin starten. M-Taste gedrückt halten und dann den
    Ladekabel anstecken. Nun sollte der Loox im Flashmodus starten (Found wird im Flashtool angezeigt).


    :thumbup:
     
    obscurus85 bedankt sich.
  6. obscurus85, 25.05.2012 #6
    obscurus85

    obscurus85 Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Also das Problem hat sich erledigt. Habe es dann doch noch hinbekommen. Vielen Dank hier für die Hilfe. Ich werde auf jeden Fall dieses Forum weiterverfolgen:)
     
  7. miber1, 16.03.2013 #7
    miber1

    miber1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2013
    Hallo Oma,

    ich habe versucht das Odys Loox für meine Tochter von 2.x auf 4.0 upzugraden, leider ohne Erfolg. Ich habe das RK android tool und die Software rundergeladen und entpackt. Zuerst wurde das Loox noch als USB Massenspeicher erkannt, leider erkannte aber das RK android tool das Loox nicht. Nach langem lesen habe ich rausgefunden das vorher die USB Treiber über die Systemsteuerung installiert werden müssen. OK dachte ich, schloss das Loox wieder an und plötzlich wurde das looks nicht mal mehr als Massenspeicher erkannt, folglich konnte ich die Treiber auch nicht installieren. Ich konnte vorher noch die Daten des Loox normal aus dem Massenspeicher kopieren, jetzt erkennt er nichtmal mehr diesen. Habe inzwischen alles versucht: M Taste gedrückt halten und dann USB und Netzteil einstecken und umgekehrt. Das Ganze geschah im Ein- sowie im ausgeschaltetem Zustand. Während dessen habe ich auch ein Reset sowie ein Factoryreset durchgeführt, alles ohne Erfolg, außer das meine kleine jetzt heult...

    Es währe unheimlich nett wenn Ihr mir helfen könntet!!!

    verzweifelte Grüße

    Miber1
     
  8. evasion, 17.03.2013 #8
    evasion

    evasion Android-Guru

    Beiträge:
    2,705
    Erhaltene Danke:
    349
    Registriert seit:
    14.01.2012
    RK android tool auch als Administrator gestartet?
     
  9. miber1, 17.03.2013 #9
    miber1

    miber1 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    16.03.2013
    Hi,

    erstmal gaaaanz lieben Dank für die schnelle Antwort!!!!

    Jepp, hab ich! Aber der Rechner selbst findet den Loox ja plötzlich nicht, was er vorher aber getan hat (zumindest als unbekanntes Gerät).

    Der Vollständigkeit halber muss ich anmerken dass (in der Zeit als der Rechner den tablet noch erkannt hat) der Tablet mal abgestürzt ist und ich ihn aus gemacht habe...danach fand mein PC den Tablet über USB nicht mehr. Maßnahmen: Factory Reset und Reset.

    Zwischenzeitlich habe ich bemerkt, das der Rechner den Tablet als unbekanntes Gerät findet, wenn ich mit ner Nadel den Reset gedrückt halte, sobald ich den Reset loslasse...verschwindet das "unbekannte Gerät" wieder. Hab das an mehreren Windows 7 Rechnern mit selbem Ergebnis ausprobiert.

    Hab dann in einem akrobatischen Akt Reset gehalten und gleichzeitig Installationsversuch der USB Treiber gestartet. 1. Versuch: über Drucker und andere Geräte (Ergebnis: Aktuellster Treiber bereits installiert - hat also nicht installiert) 2 Versuch: Über Systemsteuerung Gerätemanager (Ergebnis: Gültiger Treiber gefunden - Start der Installation - danach Installation fehlgeschlagen - Fehlermeldung - ob 413 oder 415 weiß ich nicht mehr so genau. Wahscheinlich weil der Loox mit gedrücktem Reset ganicht richtig an ist. Das Androidmännchen kommt jedenfalls garnicht mehr wenn ich nen USB ins Tablet stecke (Egal ob bei PC oder Host!!!):confused:

    Schon ziemlich blöd alles...

    Lieben Gruß

    Micha
     
  10. DennyD, 11.04.2013 #10
    DennyD

    DennyD Fortgeschrittenes Mitglied

    Beiträge:
    397
    Erhaltene Danke:
    70
    Registriert seit:
    04.02.2013
    Phone:
    Samsung Galaxy S3
    Hallo,

    ich weiß zwar nicht ob das hier rein passt, aber kann mir jemand erklären wie ich die TREIBER installiere? (Also manuell oder gibt es vielleicht ein pogramm dafür?)

    Danke schon mal :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. loox forum