1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Quick Settings Problem/Bug nach Update

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von electrorebel, 19.09.2010.

  1. electrorebel, 19.09.2010 #1
    electrorebel

    electrorebel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    9
    Registriert seit:
    20.04.2010
    Hallo,
    habe seit dem neuen Update von Quick Settings folgendes Problem: Wenn ich mit Wlan surfe und dieses dann ausschalte, schaltet sich automatisch das 3G Netzwerk an, was früher nicht der Fall war. Auch wenn ich mein Telefon starte verbindet es sofort mit 3G. Wie gesagt vorher hatte ich nie das Problem. Ist das normal oder gibt es eine Einstellung die dies verhindert? Danke im Voraus
     
  2. bemymonkey, 19.09.2010 #2
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Das liegt nicht an Quick Settings, sondern ist einfach normal. Das ist bei Android halt so... falls es davor nicht so war, lag das wohl an ner anderen App oder ner verkorksten Einstellung bei Dir.

    Kannst allerdings in Quick Settings auch einfach 3G ausschalten... oder in drahtlos & netzwerke...
     
  3. electrorebel, 19.09.2010 #3
    electrorebel

    electrorebel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    9
    Registriert seit:
    20.04.2010
    das ist mir schon bewusst das im normalfall 3G eingeschalten wird wenn Wlan das Netz verliert, jedoch war dies nie der Fall wenn ich von Anfang an über Quick Settings mobiles Netzwerk deaktiviert hatte.
     
  4. bemymonkey, 19.09.2010 #4
    bemymonkey

    bemymonkey Android-Guru

    Beiträge:
    3,926
    Erhaltene Danke:
    351
    Registriert seit:
    06.12.2009
    Phone:
    Galaxy Nexus
    Aha. Kann daran liegen, dass es jetzt eine "richtige" Einstellung gibt, um das mobile Datennetz auszuschalten. Früher wurde glaub ich nur der APN umgestellt, so wie bei APNDroid... das gibt's auch noch, aber als separate Option. Probier's vlt. mal mit der?

    Allerdings bleibt bei mir Mobile Data in der beschriebenen Situation aus. Auf nem Desire mit 2.2...
     
  5. electrorebel, 19.09.2010 #5
    electrorebel

    electrorebel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    93
    Erhaltene Danke:
    9
    Registriert seit:
    20.04.2010
    Jap daran wirds wohl liegen, naja kann damit leben muss halt immer Wlan + 3G ausschalten, dachte halt das sich das irgendwie beheben lässt =) Danke trotzdem ;-)
     
  6. Tiger-Chrisi, 29.09.2010 #6
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    784
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Hallo,
    ich habe auch das gleiche Problem. Als ich heute Morgen mein Handy „aufgeweckt“ habe, hat es versucht sich über 3G ins Internet einzuwählen. Das habe ich dann gleich gestoppt. W-LAN ist bei uns Nachts ausgeschaltet, stand also nicht zur Verfügung.
    Dann habe ich das Handy mal aus und wieder eingeschaltet und schon wieder versuchte es sich einzuwählen. Eigentlich hatte ich in QS die mobilen Netzwerke ausgeschaltet, aber die haben sich dann scheinbar selbst wieder eingeschaltet.
    Ich finde das ziemlich doof. Jetzt muss ich wohl doch auf die Lösung APN-Typ -> MMS only zurückgreifen. Das ist nur leider ziemlich umständlich, wenn man „mal schnell“ ins Internet will. Oder gibt es noch eine bessere Lösung?

    Und mein zweites Problem:
    Obwohl ich den Klingelton in QS auf „nur Vibration“ gestellt habe, schaltet sich der Klingelton ein, wenn ich aus Versehen auf die laut/leise-Taste komme. (Das passiert leider beim Galaxy3 ziemlich leicht und ziemlich oft) Kann man da noch was einstellen, dass das Handy stumm bleibt?

    LG Chrisi
     

Diese Seite empfehlen