1. Trejay, 11.09.2011 #1
    Trejay

    Trejay Threadstarter Android-Experte

    Hallo... ich hab da n Mittelschweres Problem.
    Ich wollte mal das Revolution HD ausprobieren und hatte vorsichtshalber n Backup von meinem VU 2.35 gemacht.
    Das Rev soll man laut Anleitung mit "Superwipe" installieren.. hab ich gemacht und installiert.... gefiel mir nicht so und ich wollte mein Backup restoren... allerdings geht das irgendwie nicht...nachdem ich es drauf habe fängt die "Einrichtung" wie nach ner Neuinstallation an.. und unter Software wird immernoch das Rev angezeigt... nun hab ich nochmals Superwipe ausgeführt und das Backup hergestellt.. und nun bleibt das Handy beim Splashscreen hängen..... Hiiiiiilfeeeeeee :-(
     
  2. TimeTurn, 11.09.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Versuch mal 4EXT Recovery statt ClockworkMod Recovery, damit kannst Du /data und /cache wieder nach EXT3 konvertieren (am besten vorher beides wipen, damits schneller geht), dann sollte Dein Backup theoretisch wieder funzen.
     
  3. Trejay, 11.09.2011 #3
    Trejay

    Trejay Threadstarter Android-Experte

    Hatte ja 4EXT Recovery benutzt... und auch alles gewiped..... kein Plan was da los war... hab sämtliche varianten versucht aber Backup konnte ich niiicht wieder herstellen... mittlerweile hab ich alles komplett neu aufgezogen und eingerichtet und werde wohl nachher mal n neues Backup machen.... Das ganze is für mich n Mystherium^^
     
  4. TimeTurn, 11.09.2011 #4
    TimeTurn

    TimeTurn Foren-Inventar

  5. Darkseth, 12.09.2011 #5
    Darkseth

    Darkseth Android-Guru

    Hast du das Backup von Unity mit der 4ext recovery gemacht, oder mit der clockworkmod recovery?
     
  6. TimeTurn, 12.09.2011 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Ich glaub bei Unity hatte ich schon 4EXT.
     
  7. Trejay, 12.09.2011 #7
    Trejay

    Trejay Threadstarter Android-Experte

    Ich glaube ich hatte das Backup mit dem RomManager gemacht...
     
  8. Eneco, 13.09.2011 #8
    Eneco

    Eneco Android-Lexikon

    Ja, das kann natürlich sein dass du den RomManager benutzt hast, hier gehts aber doch eher um die Recovery (4EXT oder CWM) :razz:
     
  9. Trejay, 13.09.2011 #9
    Trejay

    Trejay Threadstarter Android-Experte

    CWM möchte ich sagen... aber ist ja jetzt auch Banane... habs komplett neu gemacht (wiedermal ^^)
     
  10. TimeTurn, 13.09.2011 #10
    TimeTurn

    TimeTurn Foren-Inventar

    Schau Dir mal den aktuellen RC von 2.1.3 an, der hat ein EXT3-Format-Problem behoben, vielleicht lags da dran:

    [​IMG]
     

    Anhänge: