1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. mabe83, 16.11.2011 #1
    mabe83

    mabe83 Threadstarter Android-Hilfe.de Mitglied

    Hallo liebe HTC Sensation Nutzer,

    ich besitze seit gestern das HTC Sensation Z710e. Gleich nach der Eingabe meiner PIN, ist mir aufgefallen, dass oben bei dem Signal-Symbol ein "R" über diesem erscheint. Ergo, glaubt mein Gerät, dass es sich in einem fremden Netz befindet. So muss ich auch explizit Datennutzung für Roaming aktivieren, um 3G nutzen zu können. Ich befinde mich aber im richtigen Netz. Unter Verbindungsdaten sehe ich eindeutig, dass ich zu meinem Provider verbunden bin. Kurz zuvor, unter meinem alten Android-Device, hatte ich das Problem nicht. Meine Vermutung ist somit, dass es am Sensation liegt. Meine Recherche hat leider noch nichts brauchbares geliefert. Bin aktuell ratlos, woran es liegen könnte und hoffe mir kann jemand weiter helfen. :confused2:
     
  2. manyx75, 16.11.2011 #2
    manyx75

    manyx75 Erfahrener Benutzer

    Wäre natürlich gut zu wissen, welchen Provider du hast, dann kann man dir wohl besser weiterhelfen.

    Ich schreib mal wie das bei mir ist.
    Habe als Provider "3" (Österreich), und bei dem ist das Netz eigentlich auch nur auf UMTS ausgelegt. Wenn aber die Abdeckung mal nicht ausreicht, wird das GSM-Netz von A1 genutzt, und dann habe ich auch das "R" ober der Signalanzeige. Das ist aber eigentlich kein richtiges Roaming, sondern eher ein internes Roaming, würde ich mal so sagen.

    Vielleicht ist das bei dir ja ähnlich.
     
  3. mabe83, 16.11.2011 #3
    mabe83

    mabe83 Threadstarter Android-Hilfe.de Mitglied

    Danke, dass hat tatsächlich geholfen. Zumindest weiß ich das ich damit nicht alleine bin.
    Den Provider habe ich vergessen zu erwähnen. Ich nutze (auch in Österreich) Yesss!, funke also im Orange Netz.

    Musstest Du explizit Daten Roaming aktivieren? Ich finde es gefährlich, dass Roaming für das "interne Roaming" aktivieren zu müssen. Unter meinem Vorgänger-Androiden (Motorola Defy) hat er mir in meinem Heimnetz nie "R" eingezeigt. Glaube daher weiterhin, dass es sich um ein "Problem" vom Sensation handelt.
     
  4. Zekene, 16.11.2011 #4
    Zekene

    Zekene Android-Ikone

    willst du den mit dem internet verbunden sein oder nicht? :D
     
  5. guitargod, 16.11.2011 #5
    guitargod

    guitargod Fortgeschrittenes Mitglied

    Das Datenroaming wird dir erst im Ausland gefählich. Wohnst du in der Nähe der Grenze? Ansonsten kannst du es ohne Bedenken aktivieren. Bin auch bei 3 Austria, ist bei mir immer an.

    Gruß
     
  6. mabe83, 16.11.2011 #6
    mabe83

    mabe83 Threadstarter Android-Hilfe.de Mitglied

    Bin im Raum Wien unterwegs. Aber wenn ihr auch ständiges Roaming aktiv habt, gehe ich einmal davon aus, dass das normal ist. Vielen Dank an der Stelle.
     
  7. Zekene, 16.11.2011 #7
    Zekene

    Zekene Android-Ikone

    Schalter es doch einfach aus, wen du es brauchst machst du es wieder an

    Gesendet mit der Android-Hilfe.de-App
     
  8. Schnello, 21.11.2011 #8
    Schnello

    Schnello Android-Guru

    Das Problem findet sich leider auf vielen Android Telefonen. Beim Wildfire s gibts zb extra eine Option "Homeland" Roaming. Schlecht implementiert von Google und vergessen von vielen HW Herstellern MVNO Netzwerke zu berücksichtigen.
     
    mabe83 bedankt sich.
  9. mabe83, 21.11.2011 #9
    mabe83

    mabe83 Threadstarter Android-Hilfe.de Mitglied

    Interessant! Danke für den Hinweis. Beim originalen Nexus tritt das Problem soweit ich weiß nicht auf. Könnte also ein Versagen seitens HTC sein... Solange man bewusst daran denkt, das Roaming bei Grenzübergang zu deaktivieren, ist das aus meiner Sicht noch akzeptabel :)
     
  10. Schnello, 21.11.2011 #10
    Schnello

    Schnello Android-Guru

    Was mich wundert ist das nicht alle neuen HTC Phones die Option "Homeland Roaming" (zu finden in den Telefoneinstellungen) haben. Das Wildfire s ist ja nicht gerade das neueste Phone.
     
  11. mabe83, 21.11.2011 #11
    mabe83

    mabe83 Threadstarter Android-Hilfe.de Mitglied

    Vielleicht klappt es dann unter Andoid 4. :D

    Gesendet mit der Android-Hilfe.de-App
     
  12. IsFe, 27.08.2015 #12
    IsFe

    IsFe Neuer Benutzer

    Hallo,
    Bei meinem Huawei p8 lite ist das auch so mit dem “r“ in meinem Netzwerk. Deutschland Aldi Talk (EPlus) O2
     
  13. Melkor, 27.08.2015 #13
    Melkor

    Melkor Super-Moderator Team-Mitglied

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. roaming aus trotzdem r

    ,
  2. roaming trotz inland

    ,
  3. roaming trotz heimnetz

    ,
  4. daten roaming trotz inland,
  5. roaming anzeige im inland,
  6. roaming anzeige obwohl im heimnetz,
  7. roaming anzeige trotz inland,
  8. htc zeigt roaming,
  9. daten roaming trotz heimnetz,
  10. roaming zeichen im inland,
  11. roaming obwohl im inland,
  12. s6 samsung daten roaming heimnetz,
  13. standiges roaming ,
  14. roaming im heimnetz,
  15. roaming heimnetz