1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[ROM] CyanogenMod

Dieses Thema im Forum "Custom-ROMs für Galaxy Nexus" wurde erstellt von finnq, 13.07.2012.

Welche CyanogenMod 10 Nightly verwendet ihr?

Diese Umfrage wurde geschlossen: 20.09.2012
  1. Offizielle Nightlys (get.cm)

    85.0%
  2. Euroskank Nightlys (fitsnugly.euroskank.com)

    15.0%
  1. neo2001, 17.12.2014 #4761
    neo2001

    neo2001 Erfahrener Benutzer

    Beiträge:
    174
    Erhaltene Danke:
    30
    Registriert seit:
    17.10.2010
    Doch, das ist so. Aktuell ist M12 für das GN - davor gab es auch M9, M10, M11. Die OTA-Updates verliefen zumindest bei mir auch einwandfrei bzw. wurden zur Installation angeboten (bin glaube ich bei M9 eingestiegen).

    Ich habe CM damals allerdings nicht über den Installer sondern über das Recovery (TWRP 2.x) geflasht (sowie natürlich die Google Apps). Ich meine aber auch irgendwas in den CM Foren gelesen zu haben, dass es wohl bei einigen auch Probleme mit dem OTA-Update gab/gibt. Konkrete Infos habe ich allerdings leider keine, da bei mir alles einwandfrei läuft.
     
  2. Keemo, 04.01.2015 #4762
    Keemo

    Keemo Android-Experte

    Beiträge:
    843
    Erhaltene Danke:
    452
    Registriert seit:
    31.08.2011
    Phone:
    Samsung Galaxy S4
    Hatte überlegt mal testweise den franco Kernel zu flashen, da einige davon ja hier schwärmen:



    Also die R389 - aber hab gesehen es gibt schon "aktuellere" Kernel von anderen Developern.

    Hab derzeitig aktuell die CM11 mit Stock Kernel + TWRP 2.8.30 drauf.

    Jetzt seh ich diverse Versionen mit F2FS und EXT4 - selber hab ich nix an den Partitionen geändert,
    sowie auch Versionen mit fixedRAM und anykernel2.

    Aus diesen Thread:
    two packages: fixed RAMdisk & anykernel2 -> Android 4.2/4.3/4.4 - Post #8683 - XDA Forums

    werde ich leider nicht ganz schlau. Meines Erachtens kann ich beide nutzen(?).

    Nur das tuna in der .zip verwirrt mich. Wir haben ja alle (wahrscheinlich) das maguro, und das tuna ist ja die CDMA Version (toro).

    Welche benötige ich nun wirklich?
    Werde leider nicht so ganz schlau aus den diversen Versionen.

    Welche wäre die richtige für mich bzw. eine Empfehlung eurerseits? :)

    Nachtragsedit:

    Fancy Kernel r60 installiert - und läuft rund (hab die ohne anykernel2 genommen), nachdem ich mich dann doch ein bisschen einfinden konnte. :)
     
    Zuletzt bearbeitet: 04.01.2015
  3. LeoHart, 08.01.2015 #4763
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Ich versuche momentan etwas verzweifelt M12 für das Galaxy Nexus zu flashen.
    Momentan wird über dem Installer bereitgestellte Version von CM verwendet. Problem ist das ich beim flashen der Zip im Recovery die Fehlermeldung erhalte:

    E: Signature verification failed
    Installation aborted.

    Kann mir jemand sagen wo der Fehler liegt? Die Datei wurde ein paar mal von CM geladen.

    :edit:
    Habe zwei weite M builds probiert, die selbe Fehlermeldung. Habe über die apk Rom Manager versucht die CMW Recovery auf den neuesten Stand zu bringen un darüber die M builds zu flashen, da kommt der Fehler error7

    Hatte eigentlich angenommen dass das rooten der schwierige Part ist und nicht das aufspielen eines Roms -.-
     
    Zuletzt bearbeitet: 08.01.2015
  4. sgspluss, 08.01.2015 #4764
    sgspluss

    sgspluss Android-Lexikon

    Beiträge:
    1,632
    Erhaltene Danke:
    670
    Registriert seit:
    01.07.2012
    Phone:
    LG Optimus Speed
    Nimm mal das neue TWRP, damit solltest du keine Probleme mehr haben.
    M12 sowie vorherige lassen sich ohne weiteres Flashen (neue selbstverständlich auch) ;)
     
  5. LeoHart, 08.01.2015 #4765
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Ja das dachte ich mir auch aber irgendetwas scheint bei mir nicht zu stimmen

    Habe versucht TWRP mit dem flashscript.ZIP zu flashen.
    Ähnliche Fehlermeldung:

    E: Footer wrong
    Installation aborted


    So langsam habe ich das Gefühl dass die Recovery von CM spinnt.

    Dachte vielleicht liegt es an Avast Anti Theft da ich die Sicherung in die Systempartition durchgeführt habe. Aber nach dem entfernen sollte auch die Sicherung entfernt worden sein aber der Fehler ist leider immer noch da :(

    :edit:
    Ok, habe TWRP 2.8.3.0 erfolgreich mit der App flashify geflashed.
    In Gegensatz zu CWM wirkt TWRP recht "modern".

    Habe darauf die Builds von CM versucht zu flashen. Signature verification deaktiviert.
    Leider meldet TWRP bei allen Builds:

    E: Error executing updater binary in zip File


    Die Builds lade ich direkt von CM über das W-Lan auf den Telefonspeicher.
    Zu mal ich bezweifle das alle Builds fehlerhaft sein sollen. Das der Speicher defekt ist kann ich mir ebenfalls nicht vorstellen.

    Wo liegt denn der Fehler?

    :edit2:
    Habe mich mal am rumbasteln an der updater-script Datei probiert, in dem ich den Code der das Gerätemodell überprüft bis zu Codezeile:
    Code:
    mount("ext4", "EMMC", "/dev/block/platform/omap/omap_hsmmc.0/by-name/system", "/system");
    entfernt habe.
    Leider weigert sich TWRP nach wie vor die Datei zu flashen mit der gleichen Fehlermeldung.

    Da sehne ich mich an die Zeiten als ich mein Milestone geflashed hatte...
     
    Zuletzt bearbeitet: 08.01.2015
  6. LeoHart, 08.01.2015 #4766
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Sorry für Doppelpost aber ohne eine push-Funktion im Forum bleiben die Edits wohl unbemerkt.

    Versuche gerade die update-binary von den NIGHTLY Builds in die Snapshot Build einzufügen in der Hoffnung das TWRP diese akzeptiert.
    Zumindest scheint dies bei einigen zum Erfolg geführt zu haben.

    Auch wenn ich mir nicht wirklich vorstellen kann, dass danach ein brauchbares ROM geflashed wird :confused2:

    Editiere den Beitrag anschließend mit dem Resultat.

    :edit:
    OK das wars. Habe keine Lust mehr auf den Mist -.-
    Gleicher Fehler, immer wieder können die Binarys nicht ausgeführt werden.

    Warte bis CM12 M1 released wird und anschließend wird über ODIN geflashed.
    Dämlicher CM Installer....

    :edit:
    Kann es sein dass es daran liegt dass ich versuche über das vorhandene Rom zu flashen? Also ohne Full wipe?
     
    Zuletzt bearbeitet: 09.01.2015
  7. KatyB, 31.01.2015 #4767
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Bei mir kam folgender Fehler beim Flashen der Nightlys "Can't install this package on top of incompatible data. Please try another package or run a factory reset"
    Danach "installation aborted".
    Habe dann im updater-script danach gesucht. Einfach folgende Zeile komplett löschen und das script abspeichern:

    "sha1_check(read_file("/tmp/releasekey"),"7241e92725436afc79389d4fc2333a2aa8c20230") && abort("Can't install this package on top of incompatible data. Please try another package or run a factory reset");"

    Hab ohne Wipe erfolgreich von 4.3 auf 4.4.4 geflasht.
     
  8. LeoHart, 07.02.2015 #4768
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Hi KatyB,
    wie bereits erwähnt hilft das modifiziert Script nicht :sad: (deine erwähnte Zeile beinhaltet den gelöschten Block bis: "mount ("ext4"),...")
    Keine Ahnung was bei mir nicht stimmt. Probiere es wieder wenn CM12 für das GNex raus ist.

    Vielleicht hat Avast Anti Theft beim schreiben in der Partition irgendetwas verunstaltet. Stellt sich die Frage wie man den Mist wieder bereinigt bekommt :unsure:
     
  9. mukadese, 04.07.2015 #4769
    mukadese

    mukadese Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    03.06.2012
    Phone:
    Galaxy Nexus
    Auch wenn es hier ruhig geworden ist, möchte ich auf das neuste (und letzte) CM11 Snapshot-Release hinweisen: XNG3CAO1L8.

    Hat jemand damit Erfahrungen gesammelt? Gibt es Probleme?
     
  10. mukadese, 05.07.2015 #4770
    mukadese

    mukadese Android-Hilfe.de Mitglied

    Beiträge:
    108
    Erhaltene Danke:
    5
    Registriert seit:
    03.06.2012
    Phone:
    Galaxy Nexus
    Seit einem Tag läuft der Stand bei mir. Keine Probleme, im Gegenteil: Die inzwischen sehr nervigen Lags sind deutlich weniger geworden.
    Bin sehr zufrieden und überlege nun, das GNEX nun doch noch länger zu nutzen.
     
    Zuletzt von einem Moderator bearbeitet: 06.07.2015
  11. nobbi321, 13.08.2015 #4771
    nobbi321

    nobbi321 Android-Hilfe.de Mitglied

    Beiträge:
    111
    Erhaltene Danke:
    43
    Registriert seit:
    27.09.2012
    Es gibt jetzt eine neue Nightly vom 13.08. Allerdings auch ein Recovery Image. Ist dies jetzt zwingend notwendig?
    Wollte mein GNex wegen all der Sicherheitslücken die Google ja leider nicht behebt auf CM11 bringen.
    Kann man einfach den CM - Installer nehmen und dann die letzte Nightly flaschen??
    Nur was ist mit dem neuen CM - Recovery Image?
     
  12. LeoHart, 16.08.2015 #4772
    LeoHart

    LeoHart Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    1
    Registriert seit:
    13.02.2010
    Das Recovery Image ist die Recovery von CyanogenMod.
    Wird jedoch nicht wirklich benötigt (bitte korrigieren wenn es nicht stimmt). Da du den Installer nimmst spielt das für dich keine Rolle. Du kannst jedoch den Update Channel bei der Version über den Installer nicht wechseln, also musst du über die Recovery ein CM Image der Nightly's flashen.
    Du kannst auch CWM oder TWRP als Recovery nehmen, kannst die Recovery mit einer entsprechenden APP in laufenden System flashen.
     
  13. Pierro, 15.01.2016 #4773
    Pierro

    Pierro Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    23
    Registriert seit:
    23.07.2009
    Phone:
    Sony Z1 Compact
    Tablet:
    Asus Nexus 7
    Hallo, hab folgendes problem.
    Nach erfolgreicher installation von cm-11-20160111-NIGHTLY-maguro.zip bzw. cm-11-20151213-NIGHTLY-maguro.zip und installation der The Open GApps Project startet es auch wie es soll.
    Beim einrichten/ Wizard nach der sprachauswahl kommt, da ich es als testphone habe, die info mit einlegen der SIM karte. Das kann man auch überspringen, allerdings bekomme ich dann die Fehlermeldung "setupass" wurde beendet. Somit komme ich leider auch nicht weiter beim rom.

    Hab CWM als recovery, vorher alles gewipped (cache, dalvic, system) dann alles der reihe nach installiert, incl. super SU
     
  14. PJF16, 15.01.2016 #4774
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Beiträge:
    13,859
    Erhaltene Danke:
    8,068
    Registriert seit:
    06.01.2011
    Phone:
    Xiaomi RedMi Note 4
    Tablet:
    Nexus 7 (2012), Nexus 10, iPad Air 2 Cellular
    Wearable:
    Motorola Moto 360
    Wenn du eine Testsimkarte einlegst funktioniert es?
     
  15. Pierro, 16.01.2016 #4775
    Pierro

    Pierro Android-Experte

    Beiträge:
    456
    Erhaltene Danke:
    23
    Registriert seit:
    23.07.2009
    Phone:
    Sony Z1 Compact
    Tablet:
    Asus Nexus 7
    ok Fehler gefunden,#
    liegt am recovery. mit cwm geht es nicht, nur mit twrp hat es ohne Probleme geklappt.
     
    Zuletzt bearbeitet: 17.01.2016
  16. knopper84, 28.01.2016 #4776
    knopper84

    knopper84 Fortgeschrittenes Mitglied

    Beiträge:
    280
    Erhaltene Danke:
    7
    Registriert seit:
    04.02.2011
    hmm, was ist denn nun das letzte offizielle CM11-build?
    Laut get.cm doch cm-11-20150626-SNAPSHOT-XNG3CAO1L8-maguro.zip , oder?
     
  17. blackmoon85, 17.03.2016 #4777
    blackmoon85

    blackmoon85 Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    9
    Registriert seit:
    11.07.2011
    Phone:
    oneplus one
    CyanogenMod Downloads CM 12.1
     

Diese Seite empfehlen