1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Root für Milestone 2 und WLAN Probleme

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von Rotkaeqpchen, 15.11.2010.

  1. Rotkaeqpchen, 15.11.2010 #1
    Rotkaeqpchen

    Rotkaeqpchen Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
    Hi,

    ich frage mich ob schon jemand versucht hat das Milestone 2 zu rooten? Ich habe es mit Universal Androot probiert und es klappt leider nicht.

    Weiterhin habe ich das gleiche WLAN Problem wie mit der geleakten Got 2.2.1 Rom, WLAN bricht häufig die Übertragung ab, sagt aber er wäre verbunden.

    Kennt jemand eine Lösung (vorerst ohne Root)?

    DANKE!

    EDIT: Ich weiss ich führe hier noch Selbstgespräche aber ich möchte ein perfektes Milestone 2 haben und möchte meine Ergebnisse teilen.

    Das WLAN Problem ist endgültig behoben! >>>>>

    /system/etc/wifi/tiwlan.ini HT_Enable auf 0 statt 1 stellen
     
    Zuletzt bearbeitet: 17.11.2010
  2. MotorolamMilestone, 15.11.2010 #2
    MotorolamMilestone

    MotorolamMilestone Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2010
    Phone:
    Motorola Razr
    irgend wie habe ich dass gefühl das du das milestone und nicht das milestone 2 hast :razz:
     
    Zuletzt bearbeitet: 15.11.2010
  3. silas19, 15.11.2010 #3
    silas19

    silas19 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    11
    Registriert seit:
    15.07.2009
    Wie siehts den aus? Keiner ne Info bezüglich Root? Wie siehts mit dem Haptischenfeedback-bug? Ich habs aus, aber das ding Vibriert trotzdem bei den Softkeys.


    Das Wlan Problem ist mir auch schon aufgefallen. Sonst bin ich aber sehr zu Frieden mit dem MS2!
     
  4. Rotkaeqpchen, 15.11.2010 #4
    Rotkaeqpchen

    Rotkaeqpchen Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
    Ich habe das Milestone 2 seit Samstag.

    Bisher habe ich nur: WLAN Probleme (ab und zu disconnects), kurze Akkulaufzeit

    Die Probleme mit 01-Nummern wählen und Softkeyfeedback bei ausgeschaltetem Handy habe ich zum Glück nicht.

    Hat jemand connections zu den Nandroid, OpenRecovery typen? Wir brauchen root :)
     
  5. 3-S-E, 15.11.2010 #5
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    WLan Problem habe ich nicht. Zu Hause ist das MS2 dauerhaft mit dem WLan verbunden. An der Arbeit auch. Nur an der Uni verliert es die Connection zum WPA2-Enterprise RADIUS Netz, wobei ich das nicht dem MS2 in die Schuhe stecken würde, da auch viele Notebook- sowie iPhone-User das Problem haben.
     
  6. Rotkaeqpchen, 15.11.2010 #6
    Rotkaeqpchen

    Rotkaeqpchen Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
    Das Problem ist, dass es zwar zeigt es sei verbunden, aber es wird nichts übertragen! Probier das mal beim Browser oder besser Streaming Media!
     
  7. 3-S-E, 15.11.2010 #7
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Jupp, nehme es zurück! Es gibt wirklich ein WLan Problem... hatte das jetzt zweimal im Market! :-(
     
  8. Rotkaeqpchen, 15.11.2010 #8
    Rotkaeqpchen

    Rotkaeqpchen Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    362
    Erhaltene Danke:
    78
    Registriert seit:
    17.02.2010
    Ich probier grade rum und habe das gefühl dass es am Extended Controls Widget liegen könnte. Ich hab jetzt die ganze Zeit WLAN mit dem Motoblur Widget aktiviert und deaktiviert und er switcht ordentlich hin und her...

    Es funktioniert irgendwie... komisch, könnte es also nur am Widget liegen oder wie aktivierst du Wlan immer?
     
  9. pOOB73, 15.11.2010 #9
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,542
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Habt ihr nen b/g/n WLAN, oder nur b und g? Ich weiss, ich hatte massive Probleme mit nem n WLAN, auch mit Netbook und Notebook. Reichweite ungefaehr 3m und alle paar Sekunden Verbindungsabbrueche.

    Von daher hab ich Meins auf "g-only" umgestellt. Ich hab nen Asus WL-500G Premium mit DD-WRT. Laeuft hier perfekt mit allen Motorola Handys, Dell und IBM Notebooks und nem Asus Netbook.
     
  10. 3-S-E, 15.11.2010 #10
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    Über das Standard-Android-Energiespar-Widget. ...hmm...

    Edit: Zu Hause hab ich g-only über DD-WRT GL54 Router...
     
  11. pOOB73, 15.11.2010 #11
    pOOB73

    pOOB73 Android-Guru

    Beiträge:
    3,542
    Erhaltene Danke:
    1,408
    Registriert seit:
    19.07.2010
    Phone:
    Motorola RAZR HD
    Tablet:
    Google Nexus 7 (2013)
    Ich hab mein WLAN immer an, bzw. lass es automatisch abschalten, wenn der screen ausgeht. Nachts schalte ich das Handy meist auf Flugzeugmodus, oder zumindest via Energiesparwidget sync und WLAN manuell aus.
     
  12. silas19, 15.11.2010 #12
    silas19

    silas19 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    11
    Registriert seit:
    15.07.2009
    z4root aus dem Market Laden und One-Click machen. Nach dem Reboot habt ihr Root.

    Es dauert ca. 1 Minute.

    Mal ne frag was soll ich mit Root aufm MS2? Aufm MS hatte ich es nu für W-Lan Tether
     
  13. inVi`--, 15.11.2010 #13
    inVi`--

    inVi`-- Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
    kannst die cpu übertakten
     
  14. 3-S-E, 15.11.2010 #14
    3-S-E

    3-S-E Android-Lexikon

    Beiträge:
    1,276
    Erhaltene Danke:
    342
    Registriert seit:
    21.04.2010
    silas19 bedankt sich.
  15. silas19, 15.11.2010 #15
    silas19

    silas19 Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    11
    Registriert seit:
    15.07.2009

    Mit welchen Programm?
     
  16. inVi`--, 15.11.2010 #16
    inVi`--

    inVi`-- Android-Experte

    Beiträge:
    806
    Erhaltene Danke:
    56
    Registriert seit:
    10.11.2010
  17. MotorolamMilestone, 16.11.2010 #17
    MotorolamMilestone

    MotorolamMilestone Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2010
    Phone:
    Motorola Razr
    wieso wollt ihr bitte ein ghz übertakten??????????????????????????:confused::confused::confused:
     
  18. ZiXaK, 16.11.2010 #18
    ZiXaK

    ZiXaK Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    4
    Registriert seit:
    02.11.2010
    Banal einfach die Antwort:
    Weil wir es können ;)
     
  19. MotorolamMilestone, 16.11.2010 #19
    MotorolamMilestone

    MotorolamMilestone Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    3
    Registriert seit:
    25.08.2010
    Phone:
    Motorola Razr
    boahh eyy
    ihr seid echt manchmal steinzeitmenschen
    ihr seid ja so hart wenn ihr 1000mhz auf1001 mhz übertaktet
     
  20. Baem2, 16.11.2010 #20
    Baem2

    Baem2 Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    10.10.2010

    Mimimimi...?
     

Diese Seite empfehlen