1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Rote 14 im Display

Dieses Thema im Forum "Root / Hacking / Modding für LG Optimus Speed" wurde erstellt von Olsen84, 23.03.2012.

  1. Olsen84, 23.03.2012 #1
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    Hallo zusammen.

    Habe mir eine Rom und ein Powerpack aufs Handy gezogen. Das Handy läuft soweit. Jedoch habe ich das Problem, dass eine rote 14 im Display steht, wenn ich bspw die Tastensperre entriegele. Auch beim Anrufen stehen Buchstaben am oberen Rand.

    Weiß jemand, wie man das beheben kann?

    Liebe Grüße,
    Oli
     
  2. tony_montana0815, 23.03.2012 #2
    tony_montana0815

    tony_montana0815 Android-Experte

    Beiträge:
    642
    Erhaltene Danke:
    353
    Registriert seit:
    17.05.2011
    Kannst mal ein Screenshot davon machen, kann mir gerade nicht bildlich vorstellen.

    Gesendet vom LG Optimus Speed, der ICS Dreambox
     
  3. Olsen84, 23.03.2012 #3
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    Wie geht das? ;)

    Edit:

    Jetzt, nach einem Anruf und einer SMS, ist die obere Spalte - also die Höhe der Akkuanzeige - nahezu komplett mit wirren Zeichen bedeckt. Erst war es das ABC und nun ist das Ding fast surchgängig weiß. Also irgendwas lädt sich da oben rein und verschwindet nicht mehr. Uhrzeit und Akku sind nicht mehr zu erkennen... :(
     
    Zuletzt bearbeitet: 23.03.2012
  4. Chania, 23.03.2012 #4
    Chania

    Chania Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    228
    Registriert seit:
    13.11.2011
    Power-Taste und Home-Taste (die mitm Haus) zusammen drücken...

    von meinem Speed übers App
     
  5. Olsen84, 23.03.2012 #5
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    Et voila...

    Edit:

    Die rote 14 kann ich irgendwie nicht fotografieren. Er macht kein Bild, wenn die Tastensperre drin ist. Sie ist von einem roten ovalen Kreis umgeben, etwa auf Höhe der Google-Such-Leiste.
     

    Anhänge:

    Zuletzt bearbeitet: 23.03.2012
  6. Tamro, 23.03.2012 #6
    Tamro

    Tamro Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    38
    Registriert seit:
    06.10.2010
  7. Olsen84, 23.03.2012 #7
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    Ja. Genauso sieht es aus.

    Da fällt mir gerade noch eine Frage ein:

    Ich habe die gleichen Schritte verfolgt wie "Ivan der Schreckliche":

    1. Rebuild_of_V20q_Update.zip geflasht
    2. V20q_Tweak_Pack_FD_on_by_Flix123.zp geflasht
    3. Horse_Power_2x_Xtreme_StableRelease_SR2.zip geflasht
    4. HP_PerformancePack_V9_Modified_by_Flix123.zip geflasht
    5. Dalvic cache gewipet
    6. System reboot
    7. Backup eingespielt

    Allerdings nur die Schritte 2-6 und dabei 5 und 6 verdreht. Kann es damit zusammen hängen? Brauche ich denn noch den ersten Schritt, damit alles reibungslos funktioniert?

    Grüße
     
    Zuletzt bearbeitet: 23.03.2012
  8. Olsen84, 23.03.2012 #8
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    Also hatte ich mir die Frage bereits selbst beantwortet. Mir war nicht bewusst, vor Schritt 2 noch etwas machen zu müssen. Hab ich in dem anderen Thema wohl irgendwie überlesen. Jetzt läuft das Ding wie geschmiert.

    Vielen lieben Dank dafür.

    Grüße,
    Oli
     
  9. Flix123, 23.03.2012 #9
    Flix123

    Flix123 Android-Lexikon

    Beiträge:
    1,008
    Erhaltene Danke:
    110
    Registriert seit:
    05.01.2011
    Phone:
    Samsung Galaxy S7
    Wenn das Problem schon erledigt ist, habe ich dir ja umsonst die PN geschickt.:D
     
  10. Olsen84, 02.07.2012 #10
    Olsen84

    Olsen84 Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    1
    Registriert seit:
    18.03.2012
    So, zusammen.

    Verfolge das Thema jetzt doch relativ regelmäßig und wollte mich erkundigen, was ich machen muss, wenn ICS draußen ist. Das automatische Update funktioniert ja (nach den weiter oben beschriebenen Schritten) nicht mehr, oder?

    Muss ich dann alles wieder rückgängig machen bzw. was muss ich für das Update rückgängig machen, um es irgendwann aufspielen zu können?

    Viele liebe Grüße,
    Olsen
     
  11. LGuzo, 02.07.2012 #11
    LGuzo

    LGuzo Android-Experte

    Beiträge:
    515
    Erhaltene Danke:
    48
    Registriert seit:
    26.07.2011
    wenn es soweit ist wird flix123 bestimmt eine cwm-zip mit ics erstellen, die du dann einfach nur drüberflashen brauchst ;)

    Gesendet von meinem LG-P990
     

Diese Seite empfehlen