1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

RSD Lite funktioniert nicht...

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von Andreatandroid, 04.02.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Andreatandroid, 04.02.2011 #1
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Problem: RSD Lite findet mein DEFY nicht.

    so das habe ich alles probiert zudem habe ich versucht älter Treiber zu installieren, alles ohne Erfolg. Jetzt baue ich auf die Community mit der springenden Idee. Danke

    Ich nutze W7 mit 64bit und das original Datenkabel

    Desweiteren habe ich jetzt getestet, ob es einen Unterschied macht USB-Debbuging zu deaktivieren und aktivieren, er installiert dann zwar andere Treiber eine Verbindung zu meinem Gerät bekommt RSD Lite trotzdem nicht.

    grüße
    André

    PS: Das lief alles schon mal.
     
    Zuletzt bearbeitet: 04.02.2011
  2. M.tze, 04.02.2011 #2
    M.tze

    M.tze Gast

    Was funktioniert denn nicht? Mehr Input!
     
  3. Andreatandroid, 04.02.2011 #3
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Ach so das wichtigste vergessen. Sorry! Er findet das Gerät nicht. Habs auch im Startthread mal hinzugefügt.

    grüße
    André
     
    Zuletzt bearbeitet: 04.02.2011
  4. habeprobleme, 04.02.2011 #4
    habeprobleme

    habeprobleme Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    8
    Registriert seit:
    24.07.2010
    Bootloader Modus probiert?
    Defy ausschalten - Lauter Taste gedrückt halten + Einschalttaste und via USB mit RSDlite verbinden
     
  5. molex, 04.02.2011 #5
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Also hakt es bei dir an der Treiberinstallation und nicht an RSD Lite? Geh mal auf Start/Alle Programme/Motorola/Mobile Driver/Motorola Driver Installer.exe Dort dann links auf Clean&Reinstall und danach auf Start.
     
  6. Andreatandroid, 05.02.2011 #6
    Andreatandroid

    Andreatandroid Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    305
    Erhaltene Danke:
    47
    Registriert seit:
    08.11.2010
    Tablet:
    Asus Transformer Pad TF300
    Danke euch beiden, für die Tipps. Das hatte ich aber ebenfalls schon probiert. Habe es jetzt aufgegeben und bin mit USB Stick und Kabel zur Mutti gefahren ;-) Jetzt ist alles so wie es soll. Bei mir muss irgendwo ein Treiber fest hängen der nicht dahin gehört. Mal schauen, werde mich bei Gelegenheit mal damit beschäftigen, jetzt brauch ich es ja erst mal nicht mehr.

    grüße
    André
     
  7. molex, 05.02.2011 #7
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
    Dann steckt bei dir sprichwörtlich der Wurm drin :huh: Da hilft meistens der Versuch auf einem anderen PC bzw anderem Betriebssystem.
     
  8. carafaja, 21.02.2011 #8
    carafaja

    carafaja Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    49
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy Note
    Tablet:
    Samsung Galaxy Note 8.0
    Ich hänge mich hier mit rein:

    RSD Lite in den Versionen 4.9, 4.8, 4.7.2, 4.6 und 4.5.7 erkennen rein gar nichts.

    RSD Lite 4.5.3 hat ein paar mal das Gerät erkannt. Dann startet auch der Flash-Vorgang und das Gerät wird in den Recovery-Boot-Modus versetzt.

    Dort wird es als "S Flash OMAP3630" ausgewiesen, und der Flash-Vorgang startet. Leider bricht er mit der Meldung : "Line: 523 - ERROR: Unable to retrieve initialization values from INI file. (0x7029)" den Vorgang ab.

    Probiert auf Windows 7 (64Bit - USB 2.0) und Windows XP (32 Bit - USB 1.1).

    Der Defy ist ganz frisch hardresettet, arbeitet mit Android 2.1, System 2.22.0MB525VFBlur.Vodafone.DE, Firmware: 2.1-update 1, Kernel: 2.6.29.

    Ein Systemupdate auf die offizielle Firmware 2.51 schlägt fehl - deswegen wollte ich es mal flashen.

    Hat jemand eine Idee?

    Danke + Gruß
     
  9. BlackCorsa, 21.02.2011 #9
    BlackCorsa

    BlackCorsa Android-Lexikon

    Beiträge:
    1,965
    Erhaltene Danke:
    567
    Registriert seit:
    02.02.2011
    Phone:
    LG G4
    warst du auch im Bootmodus ?
     
  10. ToOm, 21.02.2011 #10
    ToOm

    ToOm Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    0
    Registriert seit:
    17.01.2011
    Mal versucht als Admininestrator zu öffnen`?
     
  11. Casius, 22.02.2011 #11
    Casius

    Casius Android-Lexikon

    Beiträge:
    1,466
    Erhaltene Danke:
    374
    Registriert seit:
    12.04.2010
    Phone:
    Samsung Galaxy Note 4
    Wenns bei deiner Mom klappt, ist vermutlich dein Gerätemanager zugemüllt.:blink:
    Gehe mal im GM auf Ansicht und lass dir mal die ausgeblendeten Gerätetreiber
    auflisten. Oftmals werden damit alle Fehlinstallationen und Treiberleichen angezeigt.
    Die kannst/solltest du dann mal löschen. Wenn du vorher einen System-
    wiederherstellungspunkt setzt, hast du sogar noch Gottes Seegen bei deinem
    Vorhaben. :love:

    Wenn du mit RDS Lite flashen willst, musst du in den Flashmodus.
    Handy aus – obere Lautstärketaste zusammen mit der Powertaste gedrückt
    halten. Normal kommst du dann in ein Bereich wo alles schwarz ist und
    nur ein bischen Text steht. Der Gerätemanager muss dann automatisch den
    Gerätetreiber in Moto Flash Device,, oder so ähnlich, umstellen.
    Wenn das nicht passiert, machst du das halt manuell. Rechtsklick auf das
    Device/Treiber aktualisieren/Nein jetzt nicht usw...


    Es kann auch manchmal nicht schaden, den Chipsatztreiber von deinem Mainboard
    Zu aktualisieren.Oftmals hängt davon auch die Kompatibilität von den USB mit ab.

    Grüße :winki:

    Casius
     
    Zuletzt bearbeitet: 22.02.2011
  12. fighterchris, 22.02.2011 #12
    fighterchris

    fighterchris Ehrenmitglied

    Beiträge:
    7,270
    Erhaltene Danke:
    1,487
    Registriert seit:
    16.08.2010
    Phone:
    LG G2
    @Casius nimm halt die normalen Begriffe , nicht Flashmodus sondern in den Bootloader und nicht immer nen halben Roman ;)

    molex hat doch eh alles im Flashthread stehen , einfach mal drauf verweisen und gut ist.
     
    molex bedankt sich.
  13. carafaja, 22.02.2011 #13
    carafaja

    carafaja Erfahrener Benutzer

    Beiträge:
    175
    Erhaltene Danke:
    49
    Registriert seit:
    03.12.2010
    Phone:
    Samsung Galaxy Note
    Tablet:
    Samsung Galaxy Note 8.0
    Ja, ich war im Bootmodus, mal hat die weiße LED geleuchtet, mal nicht -> kein Unterschied.

    Und natürlich habe ich die Software mit administrativen Rechten (XP) bzw. als Administrator (Win7) gestartet.
     
    Zuletzt bearbeitet: 22.02.2011
  14. Jack7930, 06.05.2011 #14
    Jack7930

    Jack7930 Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2011
    Hallo und zwar habe ich das gleiche Problem wie der Threadersteller und noch keine Lösung gefunden und hoffe ihr könnt mir helfen. Und zwar erkennt RSD Lite mein Defy an meinem PC auch nicht. Habe sowohl Version 4.9 als auch Version 5 ausprobiert, habs auch als Adminitrator ausgeführt. Habe auch am Defy alles möglich versucht, mal im Phone Portal Modus, mal im Bootloader mit und und USB Debugging und an verschiedenen USB Ports. Ausserdem auch Treiber mehrmals deinstalliert und wieder installiert. Dann bei der Motorola Treiberinstallation den Punkt Clean& Reinstall versucht, aber nicht war von erfolg gekrönt :( Dazu muss ich sagen das die offiziele Motorola Software mein Defy auch nicht erkennt denke also es ist wirklich ein Treiberproblem, aber irgendwie weiß ich nicht wie ich es lösen kann. Rooten kann ich es im USB Debugging Modus mit SOC aber ohne Probleme.
    Dann hab ich es am PC meines Vaters versucht (Wie mein PC Windows 7 32 Bit) aber trotz des gleichen Prozederes, wollte RSD Lite mein Defy einfach nicht erkennen. War dann auch schon mit meinem Latein am ende und dachte ich wäre zu doof um die Treiber zu installieren, habs dann aber dann noch mal am PC meiner Mutter ausprobiert mit Windows XP und da lief dann alles komplett reibungslos oO.
    Das ist ja wenigstens schonmal etwas aber für mich trotzdem nicht so die gewünschte Lösung. Habt ihr noch irgendwie einen Vorschlag wie ich es auf meinem PC zum laufen bekomme? Und Sorry falls das schon irgendwo steht aber ich hab wie gesagt noch nichts gefunden was mir geholfen hat.

    Danke :)
     
  15. progastar, 07.05.2011 #15
    progastar

    progastar App-Anbieter (Trial)

    Beiträge:
    677
    Erhaltene Danke:
    137
    Registriert seit:
    05.05.2011
    ...dito, mir geht's ähnlich wie carafaja. 4.9 und 5.0 erkennen nicht und die gleiche Fehlermeldung beim 4.3. Beim Einstecken (oder USB-Funktionswechsel) starten sofort alle Programme (Motorola Portal und Geräteanzeige) nur das RSD Lite erkennt nichts :-( (auch bootloader etc. getestet).
    Kann man kein Costom ROM von sd-kerte installieren?
     
  16. nightwatchdog, 08.05.2011 #16
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Bei meinem Windows7 Netbook geht es trotz Admin Rechten nur, wenn ich vor dem Flashen vorübergehend die Benutzerkontensteuerung ausschalte.....
     
    progastar bedankt sich.
  17. progastar, 08.05.2011 #17
    progastar

    progastar App-Anbieter (Trial)

    Beiträge:
    677
    Erhaltene Danke:
    137
    Registriert seit:
    05.05.2011
    ...sorry, was meinst Du mir "es"? Das Erkennen von RSD-Lite oder das flashen?
     
  18. nightwatchdog, 08.05.2011 #18
    nightwatchdog

    nightwatchdog Android-Experte

    Beiträge:
    725
    Erhaltene Danke:
    399
    Registriert seit:
    19.12.2010
    Das Erkennen!
     
    progastar bedankt sich.
  19. progastar, 09.05.2011 #19
    progastar

    progastar App-Anbieter (Trial)

    Beiträge:
    677
    Erhaltene Danke:
    137
    Registriert seit:
    05.05.2011
    ...ich werd' porös... hat gefunzt!! Wie kommt man auf sowas? Ich hab' von Android wenig Plan (ist meiner Meinung nach auch kein Android-Problem) bin aber Informatiker. An so einer Stelle hätte ich nie gesucht, Respekt!
    Hast Du bereits auf 2.2 (oder 2.3) upgedatet? Falls ja, welches ROM? ...oder würdest Du auf das 2.2 von Motorola warten?

    Mach's gut und Danke
    Martin
     
  20. molex, 09.05.2011 #20
    molex

    molex Ehrenmitglied

    Beiträge:
    3,292
    Erhaltene Danke:
    1,466
    Registriert seit:
    14.08.2010
    Phone:
    Nexus 5X 32GB
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen