1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Rufaufbau mit Fritz!App bricht innerhalb einer Sekunde ab...

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von bswpt, 24.05.2010.

  1. bswpt, 24.05.2010 #1
    bswpt

    bswpt Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    Alles ist grün, das N1 ist angemeldet und die Verbindung zur Fritzbox funktioniert auch tadellos. Alles funktioniert einwandfrei bis auf eine entscheidende Sache, die hier zwar in versteckten threads bereits angesprochen wurde, aber ich habe noch keine lösende Antwort dazu gefunden...

    - will ich aus der Fritz!App heraus mit dem N1 telefonieren zeigt er für 1 Sekunde den Rufaufbau und geht dann sofort in das rote Bild über "Aufgelegt".

    Ich kann mir das nicht erklären. Ich finde einfach keinen Fehler.

    N1: seit gestern 2.2, aber mit 2.1 war es das gleiche...
    FritzBox: 7270, 80er Firmware

    Weiß jemand Rat?
     
  2. bswpt, 26.05.2010 #2
    bswpt

    bswpt Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    Jungs, Mädels...keiner hier, der Rat weiß?
     
  3. Handymeister, 26.05.2010 #3
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,038
    Erhaltene Danke:
    23,513
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    wende Dich doch mal an AVM. Deren Support ist doch immer sehr gut. Vielleicht ist das Problem bereits bekannt ...

    Viele Grüße
    Handymeister
     
  4. bswpt, 26.05.2010 #4
    bswpt

    bswpt Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    Habe ich schon. Allerdings wird Fritz!App ausdrücklich nicht supported - das steht auch überall so und gilt z.B. auch für alle Labor-Firmwares für die Boxen...ich habe trotzdem geschrieben, mit der Bitte trotzdem zu antworten - bislang keine Reaktion.
     
  5. Frank online, 27.05.2010 #5
    Frank online

    Frank online Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    HTC Desire
    Ich habe auch einige Bugs gemeldet. Diese wurde in einer Beta, die mir per Email zugschickt wurde, behoben. Allerdings mit der Bitte diese nicht weiterzugeben. Letztlich ist AVM froh, wenn Rückmeldungen kommen, mit denen die Produkte verbessert werden können.

    Was die mit dieser "Nichtsupport" Aussagen vermeiden wollen, ist, dass sich jeder DAU mit Fragen meldet, wie: "Wie bekomme ich Ihr tolles Programm auf mein Handy", etc.

    Aber wenn Du denen einen echten Bug meldest, bekommst Du entweder direkt eine Antwort oder im nächsten Update ist das Problem behoben. So zumindest meine jahrelange Erfahrung mit AVM.

    Frank
     
  6. Operator, 27.05.2010 #6
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    Kann dein Nexus One mit der Software denn Festnetzanrufe entgegennehmen?

    Ansonsten probier mal folgendes:

    Nexus One aus der Geräteliste der FRITZ!Box löschen und erneut hinzufügen und konfigurieren.

    Falls das nicht hilft, evtl. noch das hier probieren:

    FRITZ!Box zurücksetzen (vorher Einstellungen sichern) und neueste Firmware (falls vorhanden) installieren.


    Und zu guter Letzt:

    Sind auf deinem Nexus One eventuell Programme installiert, die eine ordnungsgemäße Funktionsweise verhindern könnten, z.B. Task-Killer?
     
    bswpt bedankt sich.
  7. Frank online, 27.05.2010 #7
    Frank online

    Frank online Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    HTC Desire
    Ich habe die 1.03 aus dem Market auf meinem Desire laufen. Habe ein bisschen getestet und festgestellt - ich habe das selbe Problem. AVM habe ich dazu eben eine Email geschrieben. Wenn ich was neues weiss, melde ich mich.

    Es ist mir bisher nicht aufgefallen, da ich immer nur raustelefoniert habe.

    Frank
     
  8. bswpt, 27.05.2010 #8
    bswpt

    bswpt Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    275
    Erhaltene Danke:
    45
    Registriert seit:
    06.03.2010
    ...ach Gottchen, die einfachsten Vorschläge probiert man immer als letztes aus...

    Dein Tip war's...läuft jetzt - kann's mir zwar immer noch nicht erklären, aber egal...löschen, neu anlegen, neu anmelden und go!
     
  9. iLoveMyAndroid, 28.05.2010 #9
    iLoveMyAndroid

    iLoveMyAndroid Fortgeschrittenes Mitglied

    Beiträge:
    426
    Erhaltene Danke:
    36
    Registriert seit:
    25.08.2009
    Phone:
    T-Mobile G1
    Auf meinen G1 hatte ic selbes Phänomen als ich die Fritz APP vor ca einem Monat testete. Nach neu hinzufügen ging es dann auch warum auch immer. Trat zwischenzeitlich wieder auf. Lies sich durch selbige Vorgehensweise beheben.
     
  10. Frank online, 30.05.2010 #10
    Frank online

    Frank online Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    HTC Desire
    Auf dem Desire siehts genauso aus. Deinstallation und erneute Installation brachten keinen Besserung.

    Frank
     
  11. Operator, 31.05.2010 #11
    Operator

    Operator Android-Lexikon

    Beiträge:
    1,235
    Erhaltene Danke:
    189
    Registriert seit:
    17.12.2009
    Phone:
    Galaxy Nexus
    @ Frank online:

    Hast du das Desire auch schon wieder aus der Geräteliste deiner FRITZ!Box gelöscht und anschließend wieder hinzugefügt?
     
  12. Frank online, 31.05.2010 #12
    Frank online

    Frank online Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Phone:
    HTC Desire
    Ja, habe ich, mehrmals sogar. Aber auch das hatte keinen Erfolg. In der ersten Version klingelte das Desire auch nur einmal, aber man konnte den Anruf trotzdem entgegennehmen. Seit dem letzten Update geht das auch nicht mehr. Ich habe meiner Ansprechpartnerin bei AVM das Problem schon geschildert und warte nun auf Antwort.

    Frank
     
  13. DoBi, 31.05.2010 #13
    DoBi

    DoBi Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    1
    Registriert seit:
    16.05.2010
    Phone:
    Motorola Milestone
    Klingelt es wirklich nur einmal?! Oder klingelt es danach nur sehr leise... Überprüfe mal, das hatte ich auch.
    Habe auch erst gedacht das es nur einmal klingelt, bis ich es mal ans Ohr gehalten habe.

    Jetzt habe ich es nicht mehr, kann auch nicht sagen welche Einstellungen dies behoben hat. Habe es nur einige Zeit wieder mal gestartet und dann ging es wieder.

    Ich musste auch in den Einstellungen unter "Adresse" fritz.box mit der IP-Adresse ersetzen.

    Gruß
    DoBi
     
    Zuletzt bearbeitet: 31.05.2010
  14. GermanHero, 01.06.2010 #14
    GermanHero

    GermanHero Android-Lexikon

    Beiträge:
    1,358
    Erhaltene Danke:
    574
    Registriert seit:
    31.08.2009
    Bei mir hilft alles nichts- mein Desire legt sofort auf- gibt es irgendwas neues?
     
  15. Indymen, 08.08.2010 #15
    Indymen

    Indymen Android-Experte

    Beiträge:
    573
    Erhaltene Danke:
    50
    Registriert seit:
    18.03.2010
    Ist dein Festnetz in derf F-Box angemeldet??

    Hatte auch so ein Problem. Als die Box kam, alles gestöpselt war, ging das Telefon direkt, vollkommen ohne Einstellungen.

    Als ich die Fritz-App getestet hatte, ging sie erst, nachdem ich das Festnetztelefon direkt mit dem Fonanschluss belegt hatte...

    gruss Indy
     
  16. phop, 09.11.2010 #16
    phop

    phop Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2009
    gibt es hier neue erkenntnisse? ich habe das gleiche problem auf dem samsung galaxy.

    - die app (1.26) wurde problemlos installiert
    - das galaxy auf der fritzbox 7170 (bereits mehrfach) erfolgreich eingerichtet
    - die app zeigt grün für fritz!box und telefonie
    - bei ausgehenden anrufen klingelt es maximal einmal, dann wird automatisch aufgelegt
    - bei eingehenden anrufen reagiert das galaxy überhaupt nicht

    :confused2:
     
  17. mcburn, 12.12.2012 #17
    mcburn

    mcburn Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    1
    Registriert seit:
    21.01.2011
    Ich hatte bis gestern noch Android 2.2 auf meinem Desire und nun mal auf 4.1 upgedated, eigentlich alles spitze bis auf das nun die Fritz Fon App nicht mehr geht :thumbdn: egal was ich anrufe sofort wird aufgelegt.

    Ich glaube aber das ich vorher Fritz Fon App 1.71 drauf hatte und nicht 1.72, vielleicht liegt es ja daran?!

    //edit ich konnte das problem bei mir mit der version der fritzfon app lösen:
    http://update.avm.de/fapp/FritzApp136.apk

    funktioniert nun wieder.
     
    Zuletzt bearbeitet: 12.12.2012
  18. frenki, 13.12.2012 #18
    frenki

    frenki Android-Hilfe.de Mitglied

    Beiträge:
    145
    Erhaltene Danke:
    23
    Registriert seit:
    10.08.2009
    Wenn du 4.1 hast, brauchst du die Fritz-App gar nicht mehr, ist alles an Bord.

    Erstelle einfach in der Telefon-App unter Einstellungen ganz unten ein Konto. Als Benutzernamen gibts du die Nummer an, die in der Fritz-Box als Durchwahl angezeigt wird (620 bei mir). Als Passwort das dazugehörige Passwort. Als IP die IP der Fritz-Box (weiss grad nicht, was der Default ist, bei mir seit Jahren aus Tradition, weil das die IP meines allerersten Routers war, immer 192.168.2.1).

    Voila. Funktioniert bei meinem Note seit einem Jahr oder so Problemlos.
     
  19. Tayus, 06.07.2013 #19
    Tayus

    Tayus Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2013
    Auch wenn der Thread schon älter ist...wird bestimmt immer noch gelesen...Hatte das Problem auch..meine Lösung war: Unter Telefoniegeräte in der Fritzbox war mein Handy zwar registriert aber es war keine Nummer für ausgehende Anrufe eingetragen...einfach die eigene Festnetznummer eingeben und es läuft..Hoffe ich konnte helfen :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. fritz app fon bricht ab