1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Ace spinnt

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von amu yam, 28.12.2011.

Was soll ich tun?

  1. Hilfe

    0 Stimme(n)
    0.0%
  2. Hilfe

    0 Stimme(n)
    0.0%
  1. amu yam, 28.12.2011 #1
    amu yam

    amu yam Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Phone:
    Samsung Galaxy Ace
    Hey Leute,

    mein Handy spinnt einfach nur. Es reagiert immer viel später und bleibt immer hängen. Danach schaltet es sich automatisch aus und dann wieder an. Kurz davor fängt es manchmal auch an zu vibrieren ..
    Was soll ich tun? Auf Werkeinstellung will ich es auch nicht zurücksetzen :'(
     
  2. Android beta gama D, 28.12.2011 #2
    Android beta gama D

    Android beta gama D Gast

    Es wird die nichts anderes übrig bleiben es auf werkseinstellung zurück zusetzen.
     
  3. Frigo2010, 28.12.2011 #3
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Das wirst du wohl machen müssen, wie steht in den Anleitungen ( siehe Signatur )!

    Du musst gucken welche programme das sein könnten die du da installiert hast.

    Desweiteren kann es auch sein das dein Speicher so voll ist das das ACE einfach
    nicht mehr stabil laufen kann.

    Gruß

    Frigo

    EDIT: PS: Was soll die Umfrage ?!?!?
     
  4. Frigo2010, 28.12.2011 #4
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Bearbeite BITTE dein ersten Beitrag und entferne die Umfrage, die ist unnötig!
     
  5. Kjetal, 28.12.2011 #5
    Kjetal

    Kjetal Mitglied

    Beiträge:
    10,672
    Erhaltene Danke:
    9,510
    Registriert seit:
    27.04.2010
    Umfrage beendet aufgrund von Sinnfrei:what:

    SGS II Cyanogen Tapatalk
     
    Zuletzt bearbeitet: 28.12.2011
  6. fegerman, 28.12.2011 #6
    fegerman

    fegerman Android-Experte

    Beiträge:
    452
    Erhaltene Danke:
    15
    Registriert seit:
    20.07.2011
    Tu mal den cache loeschen ;) mit cache mate, oder app cache cleaner. Vielleicht loest das dein problem :)
     
  7. heinold, 31.12.2011 #7
    heinold

    heinold Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Das Problem habe ich auch gerade mit meinem Ace.
    Habe aber seit 2 Wochen keine neuen Apps installiert.

    Gestern habe ich mein Ace per Kies geupdatet und genau seit dem Moment "spinnt" es.
    Es ist deutlich langsamer geworden.
    Es startet ab und an neu, aber anderes als man es kennt. Der Neustart geht viel schneller. Es erscheint das Samsung Logo, es vibriert kurz und dann ist es wieder da. Also viel schneller als ein gewöhnlicher Neustart und auch ohne die sonst übliche laute Samsung Startmelodie.

    Grrr, in den letzten 30 Minuten 3 Neustarts.
    Zum Glück wird nicht wie bei einem normalen Neustart die Eingabe der PIN verlangt. Hoffe bloß, das so ein Neustart nicht während des Telefonieren passiert.
    Habe heute und morgen nämlich nicht viel Zeit und Lust mich mit dem Handy zu beschäftigen...
     
  8. Frigo2010, 31.12.2011 #8
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    mache bitte ein Factory Reset! ( Siehe Anleitungen )

    Wenn es weiterhin ist, kann es sein das du WLAN an hast ?
     
  9. heinold, 31.12.2011 #9
    heinold

    heinold Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Ob WLAN an oder aus ist ist egal, es startet ständig neu. :mad2:

    Gerade schon wieder...
    Muss nun leider erst mal weg, aber gegen Mittag werde ich mal einen Werksreset machen. Auch wenn mich das ein wenig ärgert, dann sind doch alle Apps gelöscht, richtig?
    Aber dann kann ich wenigsten mal testen was Titanium Backup so drauf hat :)

    und noch ein Neustart :mad2:
    Bis später...
     
  10. Frigo2010, 31.12.2011 #10
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Das ist richtig!

    Ich würde das aber erstmal mit dem Titanium Backup lassen
    und schauen ob das ACE dann richtig am laufen ist!

    Das wiederherstellen der Apps kann auch solche Probleme verursachen!

    Gruß

    Frigo
     
  11. TheJakal, 31.12.2011 #11
    TheJakal

    TheJakal Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Nicht ganz richtig, sofern man TB einfach die apks neu installieren lässt. Sprich die Anwendungen ohne Daten wiederherstellen. So führt TB dann einfach eine Stapelinstallation aller gesicherten Apps aus.

    Näheres dazu ist auch hier erklärt:
    http://www.android-hilfe.de/android...id-titanium-backup-my-backup.html#post1835428

    Geht man allerdings davon aus, das ggf eine App zu dem Fehler führt, sollte man davon natürlich Abstand nehmen und lieber wieder einzeln neu installieren.
     
  12. heinold, 03.01.2012 #12
    heinold

    heinold Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    09.05.2011
    Phone:
    Motorola Defy
    Ich will nun nur eben noch mal schreiben, wie es mit meinem Problem weitergegangen ist. Mein Ace hat ca. 20 - 25 mal diesem merkwürdigen Neustart gemacht.
    Das nervte ganz schön. Habe im Nachhinein das Gefühl, das jedes installierte App einer dieser Neustarts haben wollte. Was aber eigentlich ja nicht so sein kann...

    Seit gestern Vormittag läuft mein Handy besser wie bisher. Alles läuft sehr flüssig und es gab keinen einzigen Neustart mehr, obwohl ich nichts mehr unternommen habe :unsure:

    Nun hoffe ich mal das sich das Problem in Luft aufgelöst hat...
    Wenn nicht, melde ich mich sicher noch mal
     
  13. Fluxina, 03.01.2012 #13
    Fluxina

    Fluxina Android-Lexikon

    Beiträge:
    1,361
    Erhaltene Danke:
    116
    Registriert seit:
    14.11.2011
    Phone:
    Samsung Galaxy S3 Mini
    Huhu

    Ich hatte das Problem auch anfags insgesammt hatte mein Handy aber nur 4 solcher Anfälle. Ich hab dann bissl Ausschlussverfahren gemacht was aber nicht nötig war mitlerweile geht es recht gut. Was es ab und an noch macht ist das es etwas steckt das werd ich noch beobachten
     

Diese Seite empfehlen