1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy S nach Flash erkennt die Simkarte nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von xxxGerixxx, 31.12.2011.

  1. xxxGerixxx, 31.12.2011 #1
    xxxGerixxx

    xxxGerixxx Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    Hallo Leute habe ein großes problem und komm langsam ins schwitzen

    habe vor ein paar minuten meine Händy auf 2.3.5 geflashed, habe die anleitung bevolgt und hat super funktioniert

    jz wenn ich das händy starte ist die sprache auf englisch und er erkennt meine simkarte nicht mehr

    habe die tastenkombi eingegeben

    firmare ist

    PDA:i900xxjvt
    PHONE:i9000xxjvt
    CSC:i9000oxajvt

    ich bitte um hilfe weis net was ich falsch gemacht habe o.O

    danke
     
  2. ultrium, 31.12.2011 #2
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Hast Du ein wipe nach dem flash durchgeführt ?

    Warum stellst Du die Sprache nicht einfach um auf Deutsch ?
     
  3. xxxGerixxx, 31.12.2011 #3
    xxxGerixxx

    xxxGerixxx Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    hi ultrium

    ja die sprache ist jz eig nicht das problem es geht eig mehr drum das er die simkarte nicht findet

    hm habe grad nen wipe gemacht

    aber er kennt sie sie immer noch net

    wenn ich auf SET UP SIM CARD LOCK gehe

    ist es ausgegraut also kein zugang
     
  4. xxxGerixxx, 31.12.2011 #4
    xxxGerixxx

    xxxGerixxx Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.12.2011
    aja was vl noch interesant wäre: die imei findet er

    nur wenn ich die tastenkombi *2627* eingebe sagt er mir das er nichts gefunden hat
     
  5. ultrium, 31.12.2011 #5
    ultrium

    ultrium Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    35
    Registriert seit:
    20.05.2011
    Zuletzt bearbeitet: 31.12.2011
  6. TheDarkRose, 31.12.2011 #6
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Welche Firmware hattest du vorher? Hast du dein /efs gesichert?
     
  7. FCB-Fan, 03.01.2012 #7
    FCB-Fan

    FCB-Fan Android-Lexikon

    Beiträge:
    1,850
    Erhaltene Danke:
    605
    Registriert seit:
    30.11.2011
    Phone:
    OnePlus 3
    Tablet:
    Nexus 10
    Bist du ganz sicher, dass die Sim mit der "schrägen" Seite nach unten drin ist? :D Ich hab sie nach dem Flashen auch einmal falschherum rein geschoben und mich sehr erschrocken :D

    gesendet von meinem SGS mit Android 4.0.3
     
  8. Illusionz, 04.01.2012 #8
    Illusionz

    Illusionz Android-Experte

    Beiträge:
    885
    Erhaltene Danke:
    98
    Registriert seit:
    26.09.2010
    Schonmal die SIM-Karte in einem anderen Telefon getestet und eine andere in deinem Galaxy?
     
  9. TheDarkRose, 04.01.2012 #9
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    So, da ich heute einen ähnlichen Fall/Problem hatte. Was steht bei dir unter Einstellungen -> Telefoninfo -> Basebandversion?

    Schon mal neu flashen versucht?
     
  10. giuliano199, 01.04.2012 #10
    giuliano199

    giuliano199 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    27.03.2012
    hab das gleiche problem mit xperia play!! IMEI hat es noch
    Basebandversion: 8x55A-AAABQMAZM-203028D-64
     

Diese Seite empfehlen