1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Samsung Galaxy S verschickt keine SMS mit Froyo 2.2

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Dreadik, 22.10.2010.

  1. Dreadik, 22.10.2010 #1
    Dreadik

    Dreadik Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.10.2010
    Nachdem ich mein Handy mit Froyo 2.2 JPM geflasht habe, konnte ich keine einzige SMS verschicken. Er schreibt, dass "Sendevorgang läuft..." und läuft und läuft...
    Ich nutze keine Zusatzsoftware für die SMS, die Nummer von der Zentralle habe ich überprüft, ist richtig.

    Hat jemand sonst das gleiche Problem?
     
  2. Spaulding, 22.10.2010 #2
    Spaulding

    Spaulding Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    9
    Registriert seit:
    05.08.2010
    Läuft bei mir problemlos. Schon mal einen Wipe/Factory Reset gemacht?
     
  3. Dreadik, 23.10.2010 #3
    Dreadik

    Dreadik Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.10.2010
    Bei welchem Anbieter bist du denn?
     
  4. Spaulding, 23.10.2010 #4
    Spaulding

    Spaulding Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    9
    Registriert seit:
    05.08.2010
    O2. Ist ein freies Gerät, ohne Branding...
     
  5. Susa_, 27.11.2010 #5
    Susa_

    Susa_ Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2010
    Habe das selbe Problem. Gerade eben installiert. Wenn ich eine SMS nur öffnen will oder andere Kontakte ändern, löschen vibriert es mich an und bietet mir an den Prozess zu beenden.
    Bin am verzweifeln.

    LG
     
  6. smudorudi, 27.11.2010 #6
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010

    Wo hast du deine Kontakte gespeichert? Auf Sim, SD, mit google synchronisiert?
    Hast du nach dem update schon einen wipe gemacht?
     
  7. Susa_, 27.11.2010 #7
    Susa_

    Susa_ Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2010
    auf Handy, Sim ist nicht soviel Speicher.
    Nein. Weil ich 1. Nicht weiß wie ich es angehen soll und 2. Angst hab mein Handy zu zerstören. Aber falls mir jmd. die genau Vorgehensweise schildert, würde ichs machen.
     
  8. smudorudi, 27.11.2010 #8
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
  9. Susa_, 27.11.2010 #9
    Susa_

    Susa_ Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2010
    Danke. Ich werde es wagen.
     
  10. flysurfer, 27.11.2010 #10
    flysurfer

    flysurfer Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.09.2010
    Moin,
    interessiert mich auch. Hat es geholfen ?
    Greets
    FS
     
  11. Susa_, 27.11.2010 #11
    Susa_

    Susa_ Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2010
    Also bei mir geht wieder alles. Soweit. Bin eben gerade noch am Musik und Bilder wieder rüberziehen :)
    Aber Danke für den schnellen Tipp !

    lg
     
  12. fetteente, 27.11.2010 #12
    fetteente

    fetteente Android-Experte

    Beiträge:
    894
    Erhaltene Danke:
    177
    Registriert seit:
    25.09.2010
    Phone:
    Honor 7
    Vielleicht erst einmal den cache leeren. Hatte mit der Email App ein ähnliches Problem, Cache in settings/anwendungen/anwendungen verwalten geleert und es geht wieder;)
     
  13. zerald, 24.12.2010 #13
    zerald

    zerald Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    24.12.2010
    Hallo liebe User und ein Frohes Fest wünsche ich euch...
    Ich bin ein bisschen verzweifelt, da ich auch nach dem Froyo 2.2 update das gleiche Problem hatte wie Susa..
    Ich bekomme die gleiche Fehlermeldung bei den Sms und ich habe mich auch schon eingelesen hier im Forum und in anderen Foren. Aber leider funktioniert bei mir weder der REcovery Modus mit den 3 Tasten noch sonst irgendwas.. WAS KANN ich machen ???
    LG und danke schonmal im vorraus... :(
     
  14. Scorpan, 25.12.2010 #14
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Beiträge:
    382
    Erhaltene Danke:
    80
    Registriert seit:
    25.09.2010
    Hättest unter Einstellungen > Datenschutz > Meine Daten sichern / machen sollen. Dann müsstest du keine Einstellungen neu einstellen. (Der Satz klingt merkwürdig oO )
     

Diese Seite empfehlen