1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sd-Karten Fehler bei Windows 7

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von TeCci, 26.02.2011.

  1. TeCci, 26.02.2011 #1
    TeCci

    TeCci Threadstarter Android-Experte

    Beiträge:
    564
    Erhaltene Danke:
    44
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    Hey,

    seit einigen Tagen hab ich das Problem, dass wenn ich mein Milestone mit dem PC verbinde erst mal ne Fehlermeldung kommt "Moechten sie Wechseldatentraeger ueberpruefen und reparieren lassen?"

    Hab das auch schonmal machen lassen, kam leider nix bei rum. Ab und zu bietet er auch iwas an, dass ich die SD-Karte schneller machen kann mit irgend was wie nen RegistryBoost, aber Windows und Milestone ( Linux ) lass ich dann mal lieber dachte ich mir ^^.

    Muss ich die Karte mal komplett formatieren oder was ist da los, weiss das jemand?
    Kann auch nicht sagen, wobei das aufgetreten ist, war einfach mal da, kann mich nicht daran erinnern, iwas spezielles geaendert zu haben, hab da definitiv keine Daten auf die Karte geschoben odeer geloescht gehabt, als es das letzte mal noch ging.

    //Edit:

    Nach dem druecken des fortfahren buttons kommt dann ja die autoamtische wiedergabe, wo er mir vorschlaegt, das system zu beschleunigen mit windows-readyboost ( das, was ich noch nicht gemacht habe ).
     
  2. k1l, 27.02.2011 #2
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    schau mal nach was ready boost (bei windows) ist. denke kaum, dass du deine sd-card vom stein dafür nutzen willst.
    und probleme mit dem filesystem bekommt man, wenn man die nicht sauber aushängt (sicher entfernt). aber das ist ja eine unart von win-usern.
     
  3. TeCci, 27.02.2011 #3
    TeCci

    TeCci Threadstarter Android-Experte

    Beiträge:
    564
    Erhaltene Danke:
    44
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    Hab grad nachgeschaut - haett ich gleich mal machen koennen >D
    Hast Recht, das hat da mal absolut nix zu suchen ^^

    Ja, ich gebs zu, als Win-User bin ich durchaus auch so einer, der gern mal abzieht ohne sicher zu entfernen.

    Aber iwie muss ich das doch wieder weg bekommen? Hilft formatieren?
     
  4. k1l, 27.02.2011 #4
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    lass das filesystem auf fehler überprüfen.
     
  5. -FuFu-, 27.02.2011 #5
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    ich zieh immer ab ohne sicher zu entfernen :D
    und ich ignorier die fehlermeldung immer, und bisher läuft noch alles wie es soll :D
     
  6. TeCci, 27.02.2011 #6
    TeCci

    TeCci Threadstarter Android-Experte

    Beiträge:
    564
    Erhaltene Danke:
    44
    Registriert seit:
    09.02.2011
    Phone:
    Nexus 5
    Nachdem er im check nix gefunden hat durfte er nochmal alles machen auch sektoren und co und nu gehts wieder ohne fehlermeldung :)

    Gesendet mit der Android-Hilfe.de-App
     
  7. k1l, 27.02.2011 #7
    k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    das machst du solange, bis entweder dein filesystem im eimer ist,
    oder eine datei nicht ganz übertragen wurde. (weil das windows anzeigt, dass alles kopiert wäre entspricht nicht der wahrheit dahinter)


    aber da das problem behoben ist passts ja jetzt.
     

Diese Seite empfehlen