1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Karten werden nicht mehr erkannt...

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von sin2k8, 23.01.2011.

  1. sin2k8, 23.01.2011 #1
    sin2k8

    sin2k8 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Phone:
    HTC Legend
    Hab heute endlich meine neue 16GB micro SD HC Karte bekommen, wollte sie auch direkt einsetzen, hab also brav meine Standard SD Karte gesichert und die neue eingesetzt. So weit so gut. Nun erkennt aber mein Legend die neue Karte nicht. Okay, kann passieren, Karte wieder raus, in den Kartenleser am PC, gecheckt, Dateisystem ist FAT32, alles okay soweit. Trotzdem wird sie nicht erkannt, auch nach zehnmaligen raus und wieder rein.
    Tja, dann wollte ich meine alte Karte wieder einlegen, um meine Apps und alles was dazu gehört noch benutzen zu können - Fehlanzeige. Wird auch nicht mehr erkannt... Jetz dreh ich hier langsam am Rad, hab schon alle möglichen Tipps aus dem Internet ausprobiert, nicht funktioniert. Sogar n Hard Reset hab ich schon gemacht..... Ich verzweifel hier langsam [​IMG]

    Irgendeiner ne Idee?

    edit: Die Karten werden beide am PC erkannt....
     
  2. Philipp1110, 23.01.2011 #2
    Philipp1110

    Philipp1110 Erfahrener Benutzer

    Beiträge:
    249
    Erhaltene Danke:
    46
    Registriert seit:
    19.06.2010
    Das ist tatsächlich seltsam, wenn vorher alles reibungslos funktioniert hat! Das klingt jetzt villeicht dämlich, aber richtigherum reingesteckt hast du sie schon, oder? Etwas ähnliches ist mir nämlich auch mal passiert, aber eigentlich dürfte sie gar nicht falschherum reinpassen...
    Hast du dein Legend denn gerootet?
     
  3. trautman, 23.01.2011 #3
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    Ich hatte auch mal das Problem, das er meine SD-Karte nicht erkannte, aber ich hab dann das Gerät neugestartet und dann ging es wieder!

    Wenn das nicht hilft, hast du die SD-Karte mal am PC formatiert (egal, ob leer oder nicht), kann manchmal helfen!
    Ist schon seltsam, wenn es doch vorher ging.
     
  4. sin2k8, 23.01.2011 #4
    sin2k8

    sin2k8 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Phone:
    HTC Legend
    Nein, falsch herum habe ich sie nicht rein gesteckt ^^
    gerootet ist es auch nicht. Und neu gestartet bzw neu reingesteckt und vorher am PC formatiert habe ich auch gefühlte 10.000 mal.....
     
  5. trautman, 23.01.2011 #5
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    Sehr merkwürdig, klingt zwar blöd, aber richtig einrasten tun sie?
     
  6. sin2k8, 23.01.2011 #6
    sin2k8

    sin2k8 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Phone:
    HTC Legend
    Auch das. Hab auch schon durchgepustet, gesäubert... aber das telefon ist ja auch grade mal 2 Wochen alt, so viel Dreck kann noch gar nicht drin sein ^^
     
  7. trautman, 23.01.2011 #7
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    War dein Handy beim rausnehmen deiner Alten Karte an und hast du in den Optionen "SD-Karte entnehmen" vorher gedrückt?
    Vielleicht ist die alte dort noch registriert?
     
  8. sin2k8, 23.01.2011 #8
    sin2k8

    sin2k8 Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    23.01.2011
    Phone:
    HTC Legend
    Handy war nicht an, da der Akku vorher rausgefallen ist :p

    Und die alte wird ja auch nicht mehr erkannt....

    edit: und da ich ja schon ein hard Reset durchgeführt habe, dürfte ja keine SD Karte mehr registriert bzw zugeordnet sein...
     
  9. trautman, 23.01.2011 #9
    trautman

    trautman Android-Experte

    Beiträge:
    516
    Erhaltene Danke:
    98
    Registriert seit:
    05.01.2011
    Das stimmt natürlich.

    Sieht ganz danach aus, das dein Legend einen Defekt hat.
    Wirst du wohl umtauschen müssen.
     
    sin2k8 bedankt sich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. sd karte htc legend