1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SD-Partition geändert und nichts geht mehr

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Desire:D, 09.11.2010.

  1. Desire:D, 09.11.2010 #1
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    Hallo erstmal:
    Ich versuche das ganze so übersichtlich wie möglich zu gestallten.

    Mein desire ist (mit Unrevoked )gerootet.
    Ich habe mehrere Custum roms geflasht.
    als letztes habe ich den rcmix2.2 drauf gehabt.

    Meine sd Karte ist 4gb groß.
    Ich hatte eine partition von 512mb und 0swap.
    das war mir zu groß und ich wollte diese auf 128mb runterschrauben.
    Ich bin in den recovery modus ...
    [partition sd]
    swap 0
    ext:128

    reboot systhem now.
    die sache war fix fertig.
    das HTC Logo kam.
    danach kam komischer weise ein logo schwarz und blauer schriftzug wo nur android stand.


    (mir ist aufgefallen das ich davor KEIN backup gemacht habe...[nur titanium]
    Ich hab versucht die gleiche rom nochmal zu flashen...
    es kam ein fehler...
    Ich habe dann leedroid auf die sd gepackt...
    geflasht.ohne fehler.
    doch jz hängt es beim 1. bootlogo(also wo nur htc steht.)



    bekommt man das noch hin....

    achja ich habe noch nandroid backups aber als ich die gemacht habe hatte ich ein anderes radio.
    bitte bitte schnelle hilfe!!

    PS: wenn es ein Problem wie dieses schon gibt: sryy... hab die sufu benutzt.
    wenn ja bitte nicht :
    benutz die sufu oder so ... sondern einen link ... bitte:D

    danke ...
    (ps ist jetzt ca 30 min im startvorgang
     
  2. wanschi, 09.11.2010 #2
    wanschi

    wanschi Android-Lexikon

    Beiträge:
    1,122
    Erhaltene Danke:
    246
    Registriert seit:
    25.09.2009
    hast du vor dem flashen von leedroid einen wipe durchgeführt?
     
    Desire:D bedankt sich.
  3. Desire:D, 09.11.2010 #3
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    jop.
     
  4. Desire:D, 09.11.2010 #4
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    es bootet.... und alles fertig... nach 40 min???

    hab nichts weiter gemacht?
    weiß jmd warum ich den rcmix nicht flashen konnte?
    Da miene sd karte nicht partitioniert ist...
    kann ich ohne weiteres (ja ein backup werde ich machen) meine sd karte partitionieren?
    oder muss ich dann neu flashen?



    danke schonmal
     
  5. StefanG1, 10.11.2010 #5
    StefanG1

    StefanG1 Android-Lexikon

    Beiträge:
    1,494
    Erhaltene Danke:
    115
    Registriert seit:
    03.05.2009
    Phone:
    HTC Desire
    Wenn schon der bei dir blaue Android SchriftZug kommt, läuft es. Hättest nur noch einen Moment warten müssen!
     
  6. Desire:D, 10.11.2010 #6
    Desire:D

    Desire:D Threadstarter Android-Experte

    Beiträge:
    594
    Erhaltene Danke:
    124
    Registriert seit:
    24.10.2010
    Phone:
    Samsung Galaxy S3
    das ist nicht das standart bootlogo...
    das ist ja das problem.
    der normale ist ... der standart von htc ...
     

Diese Seite empfehlen