1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sehr schlechter Internetempfang!

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von Mr.Minden, 11.07.2012.

  1. Mr.Minden, 11.07.2012 #1
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    So, Freude strahlend mein SXS heute in Empfang genommen...

    Sync mit Google klappte auch gut. Update gemacht, diese Sony SW aufm PC installiert, alles fein!

    Aber die Internetverbindung ansich ist echt mau! :(

    Hab meine Multi SIM drin, weil ich meine alte Karte nicht zerschneiden wollte. Hab am Platz lediglich EDGE, meist sagt er im Play Store oder im Browser direkt "Zeitüberschreitung" oder dergleichen...

    Leg ich mein Defy daneben --> HSDPA!

    Jemand ne Idee?
     
  2. *capricorn*, 11.07.2012 #2
    *capricorn*

    *capricorn* Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    61
    Registriert seit:
    22.04.2012
    einstellungen - mehr - mobilfunknetze - netzwerkmodus und dort mal schauen, auf was da eingestellt ist. bei nur gsm ist der sehr langsam. wenn du schnelles internet nutzen willst musst du auf wcdma schalten bzw. wcdma (bevorzugt) gsm, dann kann er allein nach bedarf umschalten. vielleicht ist das ja der knackpunkt an der stelle.
     
  3. Mr.Minden, 11.07.2012 #3
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    WCDMA (benvorzugt, GSM ist automatisch eingestellt!

    Provider Daten passen auch! Zwischendurch hab ich mal 3G kurz in der Anzeige, das war es dann aber auch...

    Das Defy läuft wie gesagt daneben mit durchgehend H im Display!

    Habs auch schon aus gemacht, weil ich dachte vielleicht nehmen die sich gegenseitig dann die Geschwindigkeit oder dergleichen... Hat aber auch nix gebracht! :bored:
     
  4. Griborim, 11.07.2012 #4
    Griborim

    Griborim Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    -hast du die Sim Karten schonmal getauscht, um auszuschließen das es am Provider liegt?
     
  5. presseonkel, 11.07.2012 #5
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,543
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    welches Netz denn?

    Zudem zur Info: (ist in mehreren Geräte Foren schon gepostet worden)
    anscheinend spinnt der Markt (GooglePlay) derzeit ab und zu
     
  6. DeJe, 11.07.2012 #6
    DeJe

    DeJe Android-Lexikon

    Beiträge:
    1,420
    Erhaltene Danke:
    299
    Registriert seit:
    06.04.2011
    Er hat schon recht. Seit ICS ist sowohl mobiles Internet als auch WLAN beim Empfang deutlich schlechter als noch unter GB. Insbesondere bei Wifi kann ich das mehr als deutlich jeden Tag nachvollziehen.

    Bei unserem Firmen-WLAN, bei dem ich an verschiedenen Punkten (z.B. mein Arbeitsplatz :D) unter GB noch brauchbaren und stabilen Empfang hatte (1-2 Balken), kann ich jetzt froh sein wenn ich mit ICS überhaupt eine Verbindung bekomme.
     
  7. Griborim, 11.07.2012 #7
    Griborim

    Griborim Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Also Verbindungsprobleme kann ich persönlich keine Feststellen. Ist alles wie in GB unverändert.
     
  8. Mr.Minden, 11.07.2012 #8
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Ich könnte die andere SIM rein packen, aber die müsste ich dann zerschneiden und laufe somit Gefahr, diese nicht mehr im Defy nutzen zu können oder sie komplett zu zerstören! Ist eigentlich egal, weils Defy weg sollte, aber so kann ich ggf. vorher noch vergleichen oder Sachen um kopieren die ich vielleicht vergessen habe oder dergleichen...

    Netz ist T-Mobile (Complete Mobil Tarif).

    Es ist ja nicht nur bei Google Play der Fall, sondern auch wenn ich den Browser öffne! Hab das Gerät jetzt extra auf der Arbeit gelassen und mein Defy wieder mit genommen. So war eigentlich nicht der Plan! :rolleyes2:

    Werds morgen aber nochmal testen und das Gerät auch mal mit mir führen und schauen wie es woanders ist!? Ist halt nur schon auffällig zwischen E und H im Display...
     
  9. presseonkel, 11.07.2012 #9
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,543
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    T-Mobile ist ok - bei o2 gibt es derzeit (seit Tagen) Störungen
     
  10. Mr.Minden, 12.07.2012 #10
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Ja, eben!

    Hatte noch nie damit Probleme Netzseitig!

    Scheint aber am Gerät zu liegen... Teilweise ging es jetzt vorhin mal kurz auf 3G und dann auf H rauf, dann wieder E oder ganz weg... Springt fleißig hin und her!

    Also einfach wohl nur keine so gute Antenne wie im Defy! :winki:
     
  11. ChrilleWhite, 12.07.2012 #11
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Ich finde sogar, dass der Empfang für das mobile Internet bei ICS besser ist als bei GB. Bei meinen Schwiegereltern hatte ich fast nie UMTS. Jetzt mit ICS ist das kein Problem mehr.
     
  12. scooterdie, 12.07.2012 #12
    scooterdie

    scooterdie Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    19
    Registriert seit:
    25.05.2011
    Hatte auch große Problem mit der UMTS Verbindung und Market nach ICS Update.
    Habe dann bei den APN Einstellungen den Proxy "xxx.xxx.xxx.xxx" entfernt.
    Seitdem läuft das Inet wieder schnell und völlig Problemfrei :confused2:
    Beim Empfang selber hat sich meiner Meinung nach nichts getan. Wie immer...
     
  13. Mr.Minden, 13.07.2012 #13
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Bei mir steht unter Proxy auch nix drin!? :confused2:

    APN halt internet.t-mobile

    Es geht ja auch, nur ar***langsam! Heute morgen z.B. nächstes Phänomen nach dem Aufstehen: Gar kein Internetempfang! Also Flugmodus eingeschaltet, ausgeschaltet und nach PIN Eingabe dann mal einen Balken normalen Empfang und E im Display!

    Hier ist normal mit jedem Gerät voller Empfang und HSDPA, nur mit dem Xperia nicht!?

    Bin aktuell alles in allem schon ein wenig enttäuscht ehrlich gesagt... :crying:

    So hatte ich mir nen Handywechsel nicht vorgestellt! Kaum aus zu denken, was in Empfangsschwachen Gebieten passieren wird. Ich hab mein Defy auch als mobilen Hotspot und Co. eingesetzt, dass brauche ich mit dem SXS wahrscheinlich gar nicht erst versuchen!
     
  14. *capricorn*, 13.07.2012 #14
    *capricorn*

    *capricorn* Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    61
    Registriert seit:
    22.04.2012
    vielleicht solltest du mal nachschauen lassen, ob es nicht ein gerätefehler ist. ich bin zwar im d2-netz unterwegs, aber solche massiven probleme mit dem internetempfang kann ich mit meinem handy nicht feststellen. selbst hier zu hause, wo eigentlich gar kein so guter empfang ist, habe ich ein H.

    eine idee habe ich noch, schalt mal das wlan aus und mobile daten an und probier es dann noch mal. so lange die mobilen daten aus sind, zeigt er mir gar nichts an. kein E und kein H. und wenn ich wlan nicht ausschalte, aber mobilen datenverkehr dazuschalte, ist es halt immer noch im wlan und zeigt mir auch nicht an, wie gut oder schlecht der empfang mobil wäre. also mobilen datenverkehr an und wlan aus und noch mal gucken.

    sonst halt service mal kontaktieren.
     
  15. scooterdie, 13.07.2012 #15
    scooterdie

    scooterdie Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    19
    Registriert seit:
    25.05.2011
    denke auch das es sich um einen Gerätefehler handelt.
    Habe in der Firma das Iphone 4S, Galaxy SII, R zum Vergleich und das Sony hat da definitiv den besten Signalempfang. Am grottigsten sind leider die Iphones ...
     
  16. Mr.Minden, 13.07.2012 #16
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Hmm und nun?

    Bei nem Neudefekt am Besten direkt bei Amazon reklamieren oder wie?

    W-LAN hab ich bis dato weder konfiguriert noch eingeschaltet gehabt...

    Und was ist mit der Displayschutzfolie die auf dem Gerät ist? Zahlt mir Amazon wahrscheinlich nicht, oder?

    Sowas doofes aber auch! :sad:
     
  17. *capricorn*, 13.07.2012 #17
    *capricorn*

    *capricorn* Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    61
    Registriert seit:
    22.04.2012
    ich würde mich erst mal an amazon wenden, wenn du es von da hast. und was meinst du mit der displayschutzfolie?
     
  18. Mr.Minden, 13.07.2012 #18
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Mit der Displayschutzfolie meine ich eine Displayschutzfolie! Die hab ich schon auf das Gerät gemacht gehabt...

    Amazon ersetzt sie mittels eines 1,50 EUR Gutscheins auf dem Kundenkonto!

    Die schicken mir morgen ein neues Gerät und ich soll dann "in Ruhe" das alte Gerät zurück schicken. Natürlich werde ich das neue Gerät erstmal prüfen, obs denn besser ist vom Empfang her, ansonsten kriegen sie das direkt mit zurück!

    Jetzt muss ich nur mal schauen, wie ich das Gerät komplett zurück gesetzt bekomme was meine Daten, Apps und Co. betrifft! Aber das sollte ja sicher irgendwie übers Handy oder die PC Software machbar sein.

    Hoffen wir mal das es mit dem neuen Gerät dann besser wird!
     
  19. *capricorn*, 13.07.2012 #19
    *capricorn*

    *capricorn* Android-Experte

    Beiträge:
    450
    Erhaltene Danke:
    61
    Registriert seit:
    22.04.2012
    mach einfach mal eine komplette sicherung über pcc. ansonsten kannst du ja kontakte und kalender über google synchronisieren und die apps kannst du dir ja auch wieder aus play laden, falls du das handy lieber komplett einrichten willst und die komplette datensicherung nicht nutzen möchtest, um probleme auszuschließen. zurücksetzen müsste aber über werksreset gehen.

    noch mal zur displayschutzfolie: du weißt schon, dass da werksseitig schon eine folie drauf ist auf dem xperia s? die ist allerdings sooooo extrem gut aufgebracht, dass man die nur bei wirklich genauem hinsehen sieht. also nicht, dass du 2 folien dann drauf hat ;)

    und was den kundensvervice von amazon betrifft, da sieht man wieder mal, dass man sich auf die verlassen kann. freut mich für dich.
     
  20. Mr.Minden, 13.07.2012 #20
    Mr.Minden

    Mr.Minden Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    69
    Erhaltene Danke:
    2
    Registriert seit:
    31.03.2011
    Phone:
    Samsung Galaxy S6 (G920F)
    Tablet:
    Telekom Puls
    Naja, so viel hab ich noch nicht drauf gespielt... Will halt nur alles wieder gelöscht haben! Sicher ist sicher...

    Da war original eine drauf? Da war so ne komische milchige drauf, wo auf diese "Kurzanleitung" zwecks 30 Minuten Aufladen bildlich dargestellt wurde. Darunter war noch eine oder wie? Weil ich die dann wohl beim abnehmen dieser milchigen Folie mit runter gezogen haben muss!?

    Hatte mir jetzt ne Brando drauf gemacht gehabt!
     

Diese Seite empfehlen