1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

seit root. schaltet am tag 3-4 mal das handy ab

Dieses Thema im Forum "Root / Hacking / Modding für Sony Ericsson Xperia X10" wurde erstellt von zero-cool, 28.04.2012.

  1. zero-cool, 28.04.2012 #1
    zero-cool

    zero-cool Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    Hallo

    ich hätt da gern ma n problem :)

    habe mein x10 andro 2.3.3 gerootet

    und jetzt schaltet es sich mehrmals am tag immer mal wieder aus.

    auch beim laden.

    woran kann das liegen?
     
  2. Flo95, 28.04.2012 #2
    Flo95

    Flo95 Ehrenmitglied

    Beiträge:
    3,740
    Erhaltene Danke:
    787
    Registriert seit:
    29.01.2012
    Phone:
    Samsung Galaxy S7 EDGE
    Tablet:
    Apple iPad Air
    Hatte meins unter 2.1 auch mal, musste dann das Arc kaufen :D

    Flashe es mal wieder auf stock 2.3.3 und schaue, ob es dann auch noch passiert.
    Wenn nicht, kannst es nochmal rooten.
    Vielleicht ist etwas schief gegangen
     
  3. MadMan, 29.04.2012 #3
    MadMan

    MadMan Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    10.07.2010
    gabs das selbstständige ausschalten auch ohne, dass du nach root irgendwelche programme installiert hast? wie geht der ausschaltvorgang von statten? einfach aus, oder richtiges runterfahren? geht das handy danach auch wieder an? hast du mal gecheckt, wie viel ram du idr frei hast?
     
  4. quercus, 29.04.2012 #4
    quercus

    quercus Gast

    Neu flashen der ROM wird Abhilfe schaffen - und es geht auch schneller.

    Nimm gleich eine prerootet ROM (Flashtool neu), dann hast keinerlei Probleme beim flashen.

    Irgendwo scheint sich beim /während dem Rooten ein lästiger Fehler eingeschlichen zu haben.
     
  5. zero-cool, 30.04.2012 #5
    zero-cool

    zero-cool Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    28.04.2011
    habs gerootet also hab ich superuser und busybox drauf jetzt, den root uninstaller, root file browser hab ich mir zusätzlich drauf gemacht. hab gleich das postkarten prog das top app und das tv prog gelöscht. das ganze lief auch so ca. ne woche lang ohne probleme. der root file browser hängte sich dann auf, als ich die verzeichnisse durchsucht habe, nach den apps die das handy ablegt wenn sie installiert sind. konnte ihn auch seither nichmehr starten, weil sofort eine fehlermeldung angezeigt wurde. auch nach neuinstallation nicht. er ist momentan nicht am handy. und seither hab ich das mit dem ausschalten. ich frag mich hald, liegts jetz an dem oder am rooten. speicher hab ich genug sd karte 6gb fre.i intern 158 mb frei. und es kommt ganz normal die meldung wird jetzt heruntergefahren. danach kann ich es ganz normal wieder einschalten. je mehr ich mit dem handy mache. egal ob nur im menü oder i-net desto öfter is das mit dem ausschalten. komplett soft tausch will ich so lange wie möglich hinauszögern. weil ich alle progs und einstellungen usw wieder neu machen muss.
     
    Zuletzt bearbeitet: 30.04.2012
  6. quercus, 30.04.2012 #6
    quercus

    quercus Gast

    wirst nicht drumherum kommen - denk ich.:crying:
     

Diese Seite empfehlen