1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. TheEvilOne, 30.12.2010 #1
    TheEvilOne

    TheEvilOne Threadstarter App-Anbieter (In-App)

    Wenn ich mit meinem 101er zu Hause im Internet surfe gestaltet sich der Seitenaufbau nicht so rasant wie auf meinem Notebook. Normalerweise sollte es so sein, dass ich eine URL eingebe und diese dann direkt aufgerufen wird. Bei meinem 101 kommt es mir allerdings so vor, als ob er erstmal ne kleine Pause einlegt.

    Ist das bei euch auch so?

    Als Browser verwende ich gerade den xScope.

    Viele Grüße
     
  2. hajob, 30.12.2010 #2
    hajob

    hajob Neuer Benutzer

    Hmm, kann ich jetzt nicht so genau sagen. Du darfst natürlich nicht vergessen, dass in dem Gerät letztlich doch eine sehr kleine CPU drin ist, sonst würde das alles ohne Lüfter vermutlich überhaupt nicht gehen. Also manche Spiele laufen superflüssig - als wären sie geradezu optimiert für Android. Und sie sind es vermutlich auch. Aber das Internet ist halt das Internet :p Mit all seinen Werbebanner, Querverlinkungen, komplexem C SS und Java sc ript, Flash Applets und so weiter. Dafür lädt der Browser dann auch die ganze Seite auf einmal.

    Bei iOS haben die das irgendwie anders gemacht. Wenn man auf dem iPad runterscrollt im Internet, bekommt man erstmal ein Schachbrettmuster, und erst dann lädt das iPad die Seite nach (bzw. den Speicherinhalt). Dadurch wirkt das auf dem iPad so flüssig.

    Ich nehme den Dolphin Browser HD, der gefällt mir bisher am besten.

    Vorteil vom xScope ist unter anderem, dass Du das Skalieren ausschalten kannst (1:1), oder?
     
  3. hajob, 30.12.2010 #3
    hajob

    hajob Neuer Benutzer

    Man darf übrigens nicht s c r i p t schreiben, sonst kann man die Nachricht nicht speichern :p J a v a s c r i p t
     
  4. TheEvilOne, 30.12.2010 #4
    TheEvilOne

    TheEvilOne Threadstarter App-Anbieter (In-App)

    Danke für die Erklärung, das kann durchaus sein. Den xscope nehme ich nur weil er mir am Flüssigsten erschien. Hatte vorher auch den Dolphin drauf. Das mit dem Scallieren weiß ich gar nicht :)
     
  5. DivMa, 30.12.2010 #5
    DivMa

    DivMa Neuer Benutzer

    hey,
    ich hab zwar nen 70er aber das sollte ja nicht das problem sein! Habseit dem update auf die neusteVersion das Gefühl das das Wlan langsamerist, seitenaufbau und vor allem apps wie android-hilfe oder facebook brauchen viel länger um zu laden!
    Hat jemand ähnliche Erfahrung und ne Lösung dazu?

    THX
     
  6. River, 02.01.2011 #6
    River

    River Fortgeschrittenes Mitglied

    Also ich kann über die Geschwindigkeit nicht klagen, nutze den normalen Browser und bin kaum langsamer, als auf dem Laptop.
     
  7. Südbadner, 06.01.2011 #7
    Südbadner

    Südbadner Neuer Benutzer

    Hallo,

    ich kann nur zustimmen. Mein Archos 101 braucht beim Seitenaufbau auch viel länger als mein Notebook (im gleichen WLAN). Ich verwende den Dolphin HD Browser. Hab auch mal ein Quercheck mit meinem HTC Wildfire gemacht. Auch hier dauert der Seitenaufbau länger als bei meinem Notebook. Vllt. liegt das allgemein an Android bzw. die CPUs sind nicht so schnell wie beim Notebook?!
     
  8. XN04113, 06.01.2011 #8
    XN04113

    XN04113 Fortgeschrittenes Mitglied

    Es liegt eindeutig am Archos und dessen CPU. Ich habe auch noch ein Advent VEGA (aka POV Mobii) und im Vergleich zum Archos fliegt das beim Seitenaufbau. Hat allerdings auch die Kraft der zwei Herzen und 512MB RAM.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. android seitenaufbau langsam

    ,
  2. seitenaufbau langsam android

    ,
  3. android browser seitenaufbau langsam

    ,
  4. android seitenaufbau langsam trotz wlan,
  5. abroid seitenaufbau langsam,
  6. langsamer seitenaufbau android google