1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Guellepumpe62, 16.03.2012 #1
    Guellepumpe62

    Guellepumpe62 Threadstarter Junior Mitglied

    Hey Leute,

    ich habe bei meinem Sensation "Vibration bei Anrufen und Benachrichtigungen" deaktiviert.
    Trotzdem vibriert das Teil, wenn ich angerufen werde. Habt Ihr das auch? Wie kann man das abstellen?

    Danke im Voraus und Grüße,
    Helmut
     
  2. Moskauboy, 17.03.2012 #2
    Moskauboy

    Moskauboy Android-Lexikon

    Nein, sollte nicht sein.
    Was für ein ROM nutzt Du?
    Schonmal - Werksreset gemacht?
     
  3. Guellepumpe62, 17.03.2012 #3
    Guellepumpe62

    Guellepumpe62 Threadstarter Junior Mitglied

    Was meinst Du mit ROM?
    (Sorry, bin kein Profi ;-)
    Das Gerät ist neu und nicht gerootet.
    LG
     
  4. Fallwrrk, 17.03.2012 #4
    Fallwrrk

    Fallwrrk Gast

    Mit ROM meint er eine alternative Firmware. Da du nicht weiß was das ist, muss es dich auch nicht kümmern. :D
     
  5. 333SDK, 17.03.2012 #5
    333SDK

    333SDK Android-Hilfe.de Mitglied

    Schonmal neugestartet?
     
  6. Guellepumpe62, 17.03.2012 #6
    Guellepumpe62

    Guellepumpe62 Threadstarter Junior Mitglied

    Neugestartet ja, auch mit Akku raus/rein.
    Was ich noch nicht gemacht habe, ist ein Reset auf Werkseinstellung. Das möchte ich nur im Notfall machen müssen.
     
  7. Gelangweilter, 17.03.2012 #7
    Gelangweilter

    Gelangweilter Ehrenmitglied

    Du benutzt aber nicht eine 3rd Party App fuer Anrufe und Nachrichten? Wenn doch, dann schau dort in den Settings nach. Die Ueberschreiben naemlich die normalen Einstellungen.
     
  8. Moskauboy, 18.03.2012 #8
    Moskauboy

    Moskauboy Android-Lexikon

    Ansonsten wird nur noch ein Werksreset übrig bleiben.:sad:
     
  9. proandi, 19.03.2012 #9
    proandi

    proandi Android-Experte

    Achtung! Es kommt aber schon darauf an in welchem Soundprofil die das Vibrieren deaktiviert hast! Wenn du das also bei "Normal" deaktiviert hast, kann es auf "Lautlos" gestellt durchaus vibrieren...