1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS spielt verrückt - Hardwaredefekt?

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von ilovebytes, 13.04.2011.

  1. ilovebytes, 13.04.2011 #1
    ilovebytes

    ilovebytes Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    189
    Registriert seit:
    08.07.2010
    Hi leute,

    ich hab da ein Riesenproblem mit dem SGS eines Freundes.
    er hat das Handy als Geschenk erhalten und schon beim ersten Einschalten, ist es laut seinen Schilderungen beim blinkenden S hängen geblieben.

    er hat sich dann an mich gewandt da ich mich mit dem SGS ganz gut auskenne. So ich bin dann mal ins Recovery und hab nen Wipe / Hard Reset gemacht.

    Danach hat das SGS gebootet aber kaum das die Oberfläche geladen war kamen die ersten Fehlermeldungen das alle möglichen Apps abgebrochen werden müssen unter anderem der setupwizard und das in einer art endlosschleife

    ich konnte weder was installieren noch umstellen - es ist mir grad gelungen nachzusehen ob die imei noch stimmt, welche firmware genau drauf war und den Productcode.

    die imei ist in Ordnung, die Firmware war eine XWJS5 und der PCode natürlich KOR

    Netlock hat das Handy keinen. Ich hab dann versucht das SGS mit einem CF Kernel zu rooten - hat zwar geklappt aber die Fehler mit den abgebrochenen Apps wurden dann noch schlimmer sodas eine Bedienung unmöglich war.

    hab dann alle möglichen Firmwares probiert, aber immer Fehler und nach dem Rooten immer schlimmer.

    Einzig mit ner Ezbase Firmware ist es mir gelungen mal den Root explorer draufzubringen und dann den EFS zu sichern. Da stellte sich dann heraus der Original Product Code des SGS ist von T-Mobile UK.

    also den wieder hergestellt - aber immer noch keine Besserung - wollte dann ein CWM Rom einspielen - aber ich schaff es zwar alles soweit zu bekommen (mit vielen Fehlern und vibrieren vom Akku) das ich das Rom auf die SD legen kann und das CWM Recovery starten kann - aber wenn ich dann die zip auswähle sagt er mir kann nicht geöffnet werden (bad) habs auch mit ner update.zip probiert selber fehler.

    Also ganz egal was ich mache egal ob irgendein originales Rom von Samsung egal ob eclair,froyo ich bekomme die Fehler nicht weg und ein CWM bekomme ich gar nicht installiert.

    bin mit meinem Latein am Ende - hat vielleicht noch jemand einen Tipp - oder einen Link wo man eventuell eine original Tmobile UK Firmware herbekommen kann

    Langsam glaube ich das Ding is wirklich defekt.

    Verzweifelte Grüße
     
  2. GalaxyKeks, 13.04.2011 #2
    GalaxyKeks

    GalaxyKeks Android-Guru

    Beiträge:
    2,004
    Erhaltene Danke:
    356
    Registriert seit:
    16.08.2010
    Phone:
    OnePlus3, Nexus 6P
    Wieso hast du es nicht einfach eingeschickt anstatt dran rum zu frickeln und die Garantie aus dem Fenster zu werfen.
    Wenn ihr es gekauft habt und es nicht geht, zurück mit dem Teil!

    Jetzt ist es natürlich so ne Sache...
     
  3. Kev, 13.04.2011 #3
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Neues Gerät und solche Fehler? Das würde ich auf jeden Fall sofort ohne nachzudenken zurückgeben.
     
  4. wemsinho, 13.04.2011 #4
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,439
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    Wie sieht es mit dem Downloadmodus aus?

    Wenns funktioniert würde ich dann mit ODIN eine saubere FW flashen!

    Edit: Ob es NEU war schreibt er ja nicht. Wenn ja hätte ich es natürlich auch sofort umgetauscht...
     
  5. ilovebytes, 13.04.2011 #5
    ilovebytes

    ilovebytes Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    189
    Registriert seit:
    08.07.2010
    naja ich weiss ja nicht genau wo das gerät gekauft wurde - anscheinend bei irgendem einem türkischen Handy Shop in Wien ;) ich glaube das sagt dann schon alles...

    ich hatte ja schon einige sgs in der Hand und hab von der Imei Wiederherstellung übe adb und allen Roms vom originalen, über die cwms bis zum Cyanogen und Miui schon alles einige male installiert und wieder rückgägnig gemacht.

    bin also davon ausgegangen das die nur mist beim freischalten gebaut haben und ich das mit odin und ner originalen firmware schon wieder in ordnung bringen kann - aber pustekuchen.

    welche "saubere" firmware soll ich versuchen - hab schon so ziemlich alles durch ??

    LG
     
  6. extralife, 13.04.2011 #6
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
    auf jeden fall wurde beim flashen gepfuscht
    --
    neu flashen mit odin + repart


    edit: aus österreich?
     
    Zuletzt bearbeitet: 13.04.2011
  7. ilovebytes, 13.04.2011 #7
    ilovebytes

    ilovebytes Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    189
    Registriert seit:
    08.07.2010
    hi naja danke ich werds mal mit deiner version versuchen

    geflasht habe ich immer mit odin repartition soferne die firms die ich ausprobiert habe eine seperate pda,phone und csc hatten.

    Ich bin zwar nicht MR Perfect ;) aber ich glaube nicht das ich beim flashen mist gebaut habe, wenn dann die "Profis" von dem Shop

    bezüglich Garantie - die von Samsung war wohl ohnehin schon beim Kauf flöten da das Handy bereits da eine keine Originale TMOB UK firmware mehr hatte und auch der Product Code auf KOR war. hab erst mittels nv.data.BAK rausgefunden das es ein HKDTMU original ist.

    naja wenn weiter nichts hilft knall ich wieder die js5 drauf und mein Bekannter soll dennen in Wien das HAndy um die Ohren hauen.

    ja aus Österreich :)
     
  8. Kev, 13.04.2011 #8
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Alles weitere zum Flashen dann in den entsprechenden Threads.
     
  9. extralife, 13.04.2011 #9
    extralife

    extralife Android-Guru

    Beiträge:
    2,217
    Erhaltene Danke:
    818
    Registriert seit:
    22.09.2010
  10. ilovebytes, 13.04.2011 #10
    ilovebytes

    ilovebytes Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    189
    Registriert seit:
    08.07.2010
    ich hatte die js8 zwar schon probiert aber noch nicht mit der ATO CSC - werd das nochmal versuchen - mal schauen

    der flashvorgang selber ist schon klar da brauch ich keine hilfe ;) sauberer als ein Hard reset vor dem flashen dann das Flashen der Firmwaren und dann noch ein Hard Reset wird das Flashen ja eher nicht gehn ? ich wüsste zumindest keinen Weg ?

    edit:
    nö leider wieder dieselben symptome - da muss was kaputt sein wenn ich die firm geflasht habe kann ich zum beispiel den root explorer installieren - aber sobald ich dann den cf kernel einspiele und neu starte ist der zuvor installierte root explorer weg und beim versuch den root explorer neu zu installieren bekomme ich einen parsing error ??
     
    Zuletzt bearbeitet: 13.04.2011
  11. HTCDesire, 13.04.2011 #11
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Wieso interpretiert ihr in den Satz "er hat das Handy als Geschenk erhalten", dass es neu ist und gekauft wurde?
     
  12. wemsinho, 13.04.2011 #12
    wemsinho

    wemsinho Android-Guru

    Beiträge:
    2,439
    Erhaltene Danke:
    620
    Registriert seit:
    10.05.2010
    DAS macht ich stutzig :blink: Ein Geschenk um die Ohren hauen?


    Wenn kaputt ist verschenkt man ja gerne was :lol:
     
  13. ilovebytes, 13.04.2011 #13
    ilovebytes

    ilovebytes Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    189
    Registriert seit:
    08.07.2010
    naja ich bin mir mittlerweile ziemlich sicher das der interne Speicher des Gerätes von Anfang an einen weg hatte - es kommt auch in und wieder der Fehler : Can't mount /dev/block/mmcblk0p1 nach flashen einer firmware

    direkt über adb lässt sich das dann zwar mit fat.format der jeweiligen partitionen wieder beheben und danach bootet das SGS wieder aber immer noch mit denselben symptomen.

    ich hab jetzt wieder die JS5 geflasht und dann wird das Teil im Handyshop wo es gekauft wurde zurückgegeben - mittlerweile ist auch die originale Rechnung organisiert.

    @wemsinho
    ne du das Handy wurde ganz normal gekauft um es zu verschenken nur eben halt ein bei keinem bekannten Shop sondern bei so einem kleinen Handyshop in Wien. Ob das Handy dann komplett neu ist weiss ich nicht, das läuft ja üblicherweise so das irgendwo ein Minivertrag mit dem Handy abgeschlossen wird und dann das HAndy freigeschalten und verkauft ?

    Für mich als "Landei" klingt das halt komisch wenn man in so einem Minishop mit türkischen Inhabern ein SGS kauft - aber naja - wenigstens erfreut sich mein eigenes SGS (selbst freigeschalten) besserer Gesundheit :)

    Übrigens danke an alle die versucht haben mir zu helfen - aber da lässt sich softwaretechnisch wohl nichts mehr retten.

    bin gespannt wie sich das weiter entwickelt.
     
    Zuletzt bearbeitet: 13.04.2011

Diese Seite empfehlen