1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS vibriert ständig, ohne Eingabe, Benachrichtigung oder ähnliches!

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von jack.slater, 16.10.2010.

  1. jack.slater, 16.10.2010 #1
    jack.slater

    jack.slater Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    09.10.2010
    Hallo!

    Gerade habe ich mein Handy angeschaltet, da hat es sich eine neue Marotte einfallen lassen: Sobald ich es unlocke und einen der ersten 4 Startbildschirme öffne, ins Menü gehe oder in die Einstellungen vibriert es: langes vibrieren-kurze Pause-zwei mal kurzes vibrieren-lange Pause und dann geht es wieder von vorne los. Dazu reagiert es sehr langsam, vor allem im Einstellungsmenü.

    Ich hab das Handy ein paar mal ein und ausgeschaltet, auch mal Sim-Karte und Speicherkarte rausgenommen, alle Vibrationsalarme und Feedbacks ausgestellt, aber leider hat das das Problem noch nicht behoben.

    Hatte jemand schon mal ein ähnliches Problem? Ideen woran es liegen könnte?

    Danke :)
     
  2. DrMole, 16.10.2010 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    das ist deswegen so weil sich bei dir ein app oder ähnliches aufgehängt hat.
    hast du vor dem neustart irgendwas neu installiert?

    gruß
     
  3. Ephur, 16.10.2010 #3
    Ephur

    Ephur Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    10
    Registriert seit:
    03.09.2010
    hatte ich schonmal nach dem flashen einer anderen firmware, nach nem wipe war alles tutti.

    gruß
     
  4. jack.slater, 16.10.2010 #4
    jack.slater

    jack.slater Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    67
    Erhaltene Danke:
    2
    Registriert seit:
    09.10.2010
    Ich habe nichts neues installiert, aber ich habe die automatischen Updates, die mir angeboten wurden, installiert. Ich glaube es könnte an NoLED liegen, das meldet sich direkt ein paar mal mit "NoLED on" und "NoLED off" wenn ich das Handy neu gebootet habe. Außerdem ist es zickig wenn ich versuche das Handy nach einer eingegangenen Email (o.ä.) zu öffnen.

    PS Ich will NICHT schon wieder flashen ;)
     
  5. Ephur, 16.10.2010 #5
    Ephur

    Ephur Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    10
    Registriert seit:
    03.09.2010
    musst ja nicht flashen, sondern nur factory reset;)

    also vol+ + powerbutton + homebutton und wipe auswählen. sind zwar diene daten+apps weg, aber handy sollte wieder einwandfrei funktionieren.

    gruß

    edit: wenn du das handy natürlich noch bedienen kannst, kannst ja erstmal verdächtige anwendungen schließen und gucken obs dann geht.
     
  6. hertharules, 16.10.2010 #6
    hertharules

    hertharules Android-Experte

    Beiträge:
    862
    Erhaltene Danke:
    53
    Registriert seit:
    04.08.2010
    Phone:
    Samsung Galaxy Note 3
    Wipe
     
  7. Kevin1803, 19.01.2011 #7
    Kevin1803

    Kevin1803 Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    4
    Registriert seit:
    18.01.2011
    Hallo,

    seid gestern vibriert das SGS in unregelmässigen Abständen einmal ganz kurz. Hin und wieder schließt sich nach dem kurzen Vibrieren ein weiteres aber zweimal hintereinander kommendes vibrieren an.

    Es läuft nur ein pushservice von web.de. Sonst nix. Das Tele liegt auf dem Tisch und es wird nichts mit gemacht...

    Nun macht es:"sum sum" Pause "sum sum sum"

    Was kann das sein?
     
    Zuletzt bearbeitet: 19.01.2011
  8. elviroo, 19.01.2011 #8
    elviroo

    elviroo Android-Experte

    Beiträge:
    684
    Erhaltene Danke:
    231
    Registriert seit:
    31.12.2010
    Phone:
    Galaxy Nexus
    diese vibrationsfolge signalisiert, dass eine anwendung abgestürzt ist.

    wenn du das problem nicht identifizieren kannst, sicher deine daten und mach einen factoryreset.
     
  9. Kev, 19.01.2011 #9
    Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Vielleicht vibriert es auch, weil Du die Suche nicht vorher benutzt hast ;)

    Hab Dein Anliegen mal hier mit reingenommen :)
     
    Cpt. Future bedankt sich.
  10. Kevin1803, 19.01.2011 #10
    Kevin1803

    Kevin1803 Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    4
    Registriert seit:
    18.01.2011
    Keine Chance den Übeltäter zu identifizieren?
    @Kev: Ich gelobe Besserung, danke.
     
    Zuletzt bearbeitet: 19.01.2011
  11. Tucher, 19.01.2011 #11
    Tucher

    Tucher Android-Experte

    Beiträge:
    454
    Erhaltene Danke:
    21
    Registriert seit:
    02.09.2010
    Habt ihr evtl. das Google Latitude Widget auf dem Homescreen?
    Wenn ja, dann löscht es mal vom Homescreen. Ist das Vibriren weg, lags daran ;o) Um das Latitude Widget wieder auf dem Homescreen nutzen zu können, müsstet ihr jedoch Google Maps deinstallieren. Danach gleich wieder installieren. (Google Maps wird nicht ganz deinstalliert, nur die updates die danach einfach wieder aktuallisiert werden).

    Lag es nicht an Latitude, kann ich euch leider nicht helfen ;o)
    Viel Glück
     
  12. Kevin1803, 19.01.2011 #12
    Kevin1803

    Kevin1803 Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    4
    Registriert seit:
    18.01.2011
    Nein, Latitude war es nicht. Schade.

    Vol+ + powerbutton + homebutton und wipe wählen, ist dies gleich mit der Funktion auf Werkseinstellung zurück setzen?

    Nun nicht lachen, aber wenn ich dies ausführe ist das Gerät dann wirklich so wie ab Werk? Froyo bleibt doch drauf, oder?
     
  13. presseonkel, 19.01.2011 #13
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,354
    Erhaltene Danke:
    31,534
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Moin,
    Apps/Anwendungen und Daten sind weg - Froyo (also Firmware) bleibt....
     
    Kevin1803 bedankt sich.
  14. flutino, 30.06.2011 #14
    flutino

    flutino Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    25.06.2011
    Hallo

    Ich habe seit dem 29.06.11 mein Bse Lutea....habe es einen Tag geniessen können, habe einige Apps geladen. Den tag Tag darauf fing es anzu vibrieren und hört nicht mehr auf. Sogar wenn ich es ausmache vibriert es weiter. Habe es wieder auf Werk zurückgestellt. Aber es vibriert sobald ich es anmache...*heuul*
    Weiss jemand was das sein könnte ???
    Vg :crying:
     
  15. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Mit einem Base Lutea bist Du hier aber im falschen Forum.
     

Diese Seite empfehlen