1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

SGS3 - Probleme mit Tastatursprache

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Neeeo, 16.07.2012.

  1. Neeeo, 16.07.2012 #1
    Neeeo

    Neeeo Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2012
    Mahlzeit ;)


    ich bin neu im Umgang mit Android, habe jetzt fast 2 Jahre ein iPhone gehabt und musste dringend von Apple weg.

    Habe mein Gerät schon gerooted und mit einer Android 4.0.4 Firmware versehen, bei der es kein T-Mobile Branding mehr gibt.
    Seitdem habe ich das Problemmit der Tastatur, wenn ich das "z" drücke, schreibt das Gerät ein "y" und andersherum.


    Jemand eine Idee,woran das liegen könnte, bzw. wie ich das beheben kann ? :)


    Vielen Dank
     
  2. Hotz, 16.07.2012 #2
    Hotz

    Hotz Android-Lexikon

    Beiträge:
    967
    Erhaltene Danke:
    352
    Registriert seit:
    04.07.2012
    Phone:
    Samsung Galaxy S3
    Steht da eventuell unten "English" auf der Leertaste?
     
  3. Neeeo, 16.07.2012 #3
    Neeeo

    Neeeo Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2012
    Ne, Sieht ansich ganz normal aus:
     

    Anhänge:

  4. Beechou, 16.07.2012 #4
    Beechou

    Beechou Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    1
    Registriert seit:
    07.10.2011
    Schau mal unter Einstellungen -> Sprache und Eingabe ob du da bei den Einstellungen was ändern kannst

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  5. Neeeo, 16.07.2012 #5
    Neeeo

    Neeeo Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2012
    Da die Einstellung steht auf Deutsch (Deutschland).
    Sonst der Rest hat da glaube nichts mit zu tun, oder ? ^^
     
  6. Beechou, 16.07.2012 #6
    Beechou

    Beechou Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    1
    Registriert seit:
    07.10.2011
    Ich würde mal sagen, dass das update deine Tastatur überschrieben hat, und das nur ein weiterer flash Vorgang die deutsche Tastatur wieder herstellen kann.
    Aber ist nur eine Vermutung, kenn mich nicht so wirklich aus

    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  7. Big_Balls, 16.07.2012 #7
    Big_Balls

    Big_Balls Fortgeschrittenes Mitglied

    Beiträge:
    380
    Erhaltene Danke:
    116
    Registriert seit:
    31.03.2012
    Was hast du für eine Firmware geflasht?

    Hört sich an als hättest du kein dbt.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  8. miguel@, 16.07.2012 #8
    miguel@

    miguel@ Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    18.11.2011
    Habe das selbe Problem!:cursing:
     
  9. Neeeo, 16.07.2012 #9
    Neeeo

    Neeeo Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2012
    Geflashed hab ich diese:
    I9300XXALF6_I9300DBTALF4_I9300XXLF5_HOME
     
  10. Reddeer2000, 16.07.2012 #10
    Reddeer2000

    Reddeer2000 Fortgeschrittenes Mitglied

    Beiträge:
    343
    Erhaltene Danke:
    63
    Registriert seit:
    23.11.2009
    Phone:
    Samsung Galaxy S6 Edge
    Hi zusammen !
    Wipe ausführen : einfach im Tastenfeld *2767*3855# eingeben und warten bis das S3 neu startet
    anschließend nochmal neu flashen, dann klappt es.

    VG
    Reddeer2000
     
  11. newtom, 16.07.2012 #11
    newtom

    newtom Android-Lexikon

    Beiträge:
    1,007
    Erhaltene Danke:
    213
    Registriert seit:
    01.12.2011
    Vielleicht sollte man noch erwähnen, dass mit *2767*3855# das Telefon auf Werkszustand zurücksetzt und alles Einstellungen/Apps gelöscht werden.

    Soviel Zeit muss sein.
     
  12. Neeeo, 17.07.2012 #12
    Neeeo

    Neeeo Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    3
    Registriert seit:
    14.07.2012
    Das hab ich gegoogled, bevor ich irgendwas eintippe ^^
    Bin grad mit itanium Backup alle Settings und Applications am sichern.

    Danach wird das Ding mal plattgemacht und neu geflashed.
    Dann Backup wieder rein - Bin mal gespannt ^^

    Der ursprüngliche Beitrag 16.07.2012 von 22:23 Uhr wurde 17.07.2012 um 00:11 Uhr ergänzt:

    So, hab nun alles gesichert, das Ding plattgemacht und neu geflashed.
    Sieht gut aus ;)


    Kann ich nun noch irgendwie meine Whatsapp Historie etc wiederbekommen ?
    Hab den gesamten Ordner der internen sd Karte gesichert.


    LG
     
  13. MisterMusic, 17.07.2012 #13
    MisterMusic

    MisterMusic Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    16.06.2012
    Ich hatte gestern das gleiche Problem.

    Es liegt definitiv an nem Branding. Flashe das S3 mal mit ner DBT Firmware (nach dem Flashen GANZ WICHTIG nochmal *2767*3855# ausführen) und danach sollte es funktonieren. Müsstest du auch daran merken, dass zum Beispiel deine Nachrichten (SMS) App nicht mehr zu öffnen ist.
     

Diese Seite empfehlen