1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sim Karte entsperren - Problem

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Varghar, 02.01.2011.

  1. Varghar, 02.01.2011 #1
    Varghar

    Varghar Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    Hallo zusammen. :)

    Habe seit ca. 2 Wochen mein Milestone 2 und bin auf ein Problem mit dem Entsperren der Sim Karte gestoßen.
    Erstmal habe ich Launcher Pro und Simply Lockscreen installiert, beides ja bekanntlich tolle Apps.

    Wird das Handy gestartet (wenn es vorher ganz aus war), wird kurz(!) der originale Unlocker angezeigt. Nur zu diesem Zeitpunkt, also gleich nach dem Start, lässt sich bei mir die Sim Karte entsperren und funktioniert danach auch normal. Lässt man den Unlocker ca. 5sec unberührt, wechselt das Handy zum Homescreen, ohne den Simply Unlocker auch nur anzuzeigen.

    Ebenso beim Deaktivieren des Flugmodus. Es wird kein Pin verlangt, oben wird die kleine Sim Karte mit rotem Ausrufezeichen angezeigt und ich finde nirgendwo eine Funktion, um die Karte manuell zu entsperren.

    [EDIT]: Bevor ich die Apps installiert habe, lief alles ganz normal.

    Habe die neuesten Versionen der Apps drauf.

    Vielleicht weiß hier jemand Rat.

    Vielen Dank! :)
     
  2. dodotech, 02.01.2011 #2
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Hallo

    Deinstaliere mal den Simply Lockscreen, und guck ob das Problem weiterhin besteht! Es können schon mal einige Apps unternander oder in Symbiose Probleme bereiten, und diese muss man dann versuchen zu lokalisieren! Das Problem hört sich so an als liege es am Simply Lockscreen! :)

    Sollte das Problem danach immer noch auftreten, melde dich bitte und wir finden eine Lösung!
     
    Varghar bedankt sich.
  3. Varghar, 02.01.2011 #3
    Varghar

    Varghar Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2011
    hallo dodotech,
    vielen dank für Deine schnelle Hilfe.
    Tatsächlich liegt es an SL, hab es gerade deaktiviert und nun kommt der normale Unlocker wieder wenn er gebraucht wird.

    Gibt es denn eine Möglichkeit, SL trotzdem zu verwenden? Oder vielleicht eine Alternative, die besser funktioniert?

    Danke :)
     
  4. dodotech, 02.01.2011 #4
    dodotech

    dodotech Android-Lexikon

    Beiträge:
    1,426
    Erhaltene Danke:
    278
    Registriert seit:
    10.06.2010
    Ich kenne den Simply Lockscreen so leider nicht....nur könntest du in den Einstellungen des Simply Lockscreen mal nachsehen wie dieser zu konfigurieren ist!

    Dieser lässt sich sicherlich auch konfigurieren! Offtmals liegt es nur an einer Einstellung die gesetzt werden muss!
     

Diese Seite empfehlen