1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Sony Ericsson verbindet nicht mit Wlan

Dieses Thema im Forum "Sony Ericsson Xperia X10 Forum" wurde erstellt von Wurmi, 11.10.2011.

  1. Wurmi, 11.10.2011 #1
    Wurmi

    Wurmi Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    hallo,
    mein Sony Ericsson Xperia X10i verbindet zwar mit einen Wlan vom router aber wenn ich an mein Laptop (Ubuntu Betriebsystem) Wlan aussenden lasse findet das Handy mein Laptop Wlan nicht! Aber mit dem Ipod geht es an was kann das liegen?
    mfg
    Wurmi
     
  2. SirMarco, 11.10.2011 #2
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    23
    Registriert seit:
    22.11.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Nochmal: Was hast du vor?
     
  3. Wurmi, 11.10.2011 #3
    Wurmi

    Wurmi Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    Also ich habe auf meinen Laptop das Betriebsystem Ubuntu drauf und mit diesen kann ich wenn ich ein lan Kabel an den Pc schließe Wlan aussenden! doch mein Xperia findet das Netzwerk nicht der Ipod aber schon! Das xperia findet andere Netzwerke vom Nachbarn z.b. aber das Netzwerk von dem ich direkt davor sitze findet es nicht!
    mfg
    Wurmi
     
  4. SirMarco, 11.10.2011 #4
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    23
    Registriert seit:
    22.11.2010
    Phone:
    Sony Ericsson Xperia Arc S
    Ist dein Laptop quasi ein AP? Das netzwerk darf nicht versteckt sein.
     
  5. Wurmi, 12.10.2011 #5
    Wurmi

    Wurmi Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    was meinst du mit AP ja ich kann halt Wlan damit aussenden...
    mfg
    Wurmi
     
  6. SirMarco, 12.10.2011 #6
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    23
    Registriert seit:
    22.11.2010
    Phone:
    Sony Ericsson Xperia Arc S
    AP=Access Point. Ist dein Netzwerk versteckt? Dann klappt es bei mir auch nicht mit der WolfV6 ROM.
     
  7. Wurmi, 14.10.2011 #7
    Wurmi

    Wurmi Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    Nein das Netzwerd ist nicht Versteckt ich habe mal gegoogelt und google hat ausgespuckt das es nicht funktioniert da es ein AD-hoc Netzwerk ist und Sony das nicht unterstützt oder sowas... wie kann man das ändern das es funktioniert?
    mfg
    Wurmi
     
  8. Speea, 14.10.2011 #8
    Speea

    Speea Android-Experte

    Beiträge:
    653
    Erhaltene Danke:
    86
    Registriert seit:
    05.07.2011
    Welche ubuntu version ?
     
  9. Wurmi, 16.10.2011 #9
    Wurmi

    Wurmi Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    2
    Registriert seit:
    11.02.2011
    ahm ich glaube 11.04...
     
  10. SirMarco, 16.10.2011 #10
    SirMarco

    SirMarco Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    23
    Registriert seit:
    22.11.2010
    Phone:
    Sony Ericsson Xperia Arc S
    ich würde mal in einem Linux Forum fragen wie du einen AP einrichtest
     

Diese Seite empfehlen