1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

spica mit 1.5 auf samdroid 2.1 rooted? & multitouch flashen??

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von StyleForceOne, 24.08.2010.

  1. StyleForceOne, 24.08.2010 #1
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hallo,
    habe seit heute ein samsung spica =))
    ich will es natürlich gleich updaten... und zwar gleich aufs beste ^^...
    es soll gerootet sein und ich denk die 2.1er software wäre jetzt am besten ^^..
    hab mir gedacht dieses SamdroidMod is wohl am chilligsten... aber ka... wenn ich nach diesem tut: SpeedUp - Samsung GALAXY SPICA I5700 - SUCKUP.de - Android vorgeh spiel ich ja gleich das samdroid drauf... is das schon gerootet? ja oder? das is überhaupt ja eine CFW die immer gerootet is???
    oder kann ich das drauf spieln und muss dann rooten? und das mim multitouch ( Multitouch ? Samsung GALAXY SPICA - SUCKUP.de - Android ) geb ich ja dann eh erst drauf wenn das samdroid drauf is oder ^^...
    danke und greetz.sebo
     
    Zuletzt bearbeitet: 25.08.2010
  2. voku1987, 24.08.2010 #2
    voku1987

    voku1987 Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    121
    Registriert seit:
    28.07.2010
    Hi, hab mein HowTo in den letzten Tagen aktualisiert, somit unterstützt dein Handy Multitouch, sobald du bis zum Punkt 9.2) des HowTo's gekommen bist. :) Und ja gerootet ist es dann auch...
     
    StyleForceOne bedankt sich.
  3. flat1941, 24.08.2010 #3
    flat1941

    flat1941 Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    22
    Registriert seit:
    19.05.2010
    Hi!

    Du mußt, wenn du Samdroid installieren willst, als erstes LK2.08 auf dein Spica spielen.
    Danach kannst du dir hier (nach Anmeldung) deinen eigenen Mod zusammen stellen. Wenn du da den LK2.09.1 Kernel nimmst hast du gleich Multitouch.
    Bei den anderen kannst du dir nach deinen Wünschen die apk´s aussuchen.
     
    StyleForceOne bedankt sich.
  4. SphaeroX, 24.08.2010 #4
    SphaeroX

    SphaeroX Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2010
    Schau voku sein Blog an, da steht alles was man braucht :)
     
    StyleForceOne bedankt sich.
  5. StyleForceOne, 25.08.2010 #5
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hallo,
    danke für die hilfe =))
    die anleitung ist echt spitze!!
    leider ist mein handy nach punkt 9.1 abgeschmiert... also er geht immer in den recovery auch wenn ich neustarte und wipe mach... auch ohne sd karte usw.. was soll ich machen? ab welchen punkt wieder einsetzen?
    hab die verwendet: Frozen Eclair PerBeta 7_5
    greetz und danke für eure hilfe =))

    edit
    FrozenEclair_B6_BASE.zip klappt leider auch nicht wenn ichs jetzt einfach drauf spiel :(...
    hmm nach dem ich 8.3 gemacht hab hat es auch schon bisschen rum gestresst.. also wollte nicht gleich starten.. dann gings aber doch...

    edit2
    ok jetzt hab ichs überhaupt geschafft es noch mehr zu zerflashen ;) wollt jetzt einfach wieder bei punkt 1 anfangen doch jetzt kommt immer ein dreieck mit rufzeichen und ein handy und es geht nix :((...
    ich probiere weiter... viel kann ich ja jetzt nimma schlimma machen ;)
     
    Zuletzt bearbeitet: 25.08.2010
  6. StyleForceOne, 25.08.2010 #6
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hallo,
    ich hab jetzt echt keine ahnung was ich noch machen soll... ich hab schon einge male jetzt verschiedene sachen versucht mit odin, nur leider klappt es nicht...
    letzte einstellung war die vom bild und dann kommt immer beim neustart dieses andre bild (vom handy ;) )...
    was soll oder kann ich jetzt noch machen?
    bitte unbedingt um hilfe... ich scheiß schon ur lang herum und schaffs einfach nicht... :((
     

    Anhänge:

  7. flat1941, 25.08.2010 #7
    flat1941

    flat1941 Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    22
    Registriert seit:
    19.05.2010
    Hi!

    Scheinbar ist beim Flashen was schiefgegangen.
    Eigentlich sollte bei Odin stehen:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> START!!!
    <1> check download environment.
    <1> zImage download..
    <1> 1/5 Finished.
    <1> datafs.rfs download..
    <1> 2/5 Finished.
    <1> factoryfs.rfs download..
    <1> 3/5 Finished.
    <1> cache.rfs download..
    <1> 4/5 Finished.
    <1> modem.bin download..
    <1> 5/5 Finished.
    <1> reset pda..
    <0> Started Timer
    <1> Close serial port and wait until rebooting.
    <1> PASS!!!
    <0> Destroy instant..
    <0> Killed timer


    Du kannst mal versuchen den Bootlader drüber zu flashen.
    Laut einigen Berichten soll das funktionieren.
    Kannst du hier mal nachlesen (ab #142).

    Viel Glück
     
    Zuletzt bearbeitet: 25.08.2010
  8. voku1987, 25.08.2010 #8
    voku1987

    voku1987 Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    121
    Registriert seit:
    28.07.2010
    dein Bild von Odin zeigt an, dass du eSER.tar als "One Package" installieren möchtest... welche Firmware-Version ist das??
     
  9. SphaeroX, 25.08.2010 #9
    SphaeroX

    SphaeroX Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2010
  10. StyleForceOne, 25.08.2010 #10
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    bei dem bild vorher hab ich "I570EXXJH1.rar" die verwendet... also als one pack... hat ja leider nicht geklappt...
    jetzt hab ich zb "I570EXXJCE" und "Odin4_03_with_Spica_ops" verwendet...

    hat er das geschrieben:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P9,R32
    <1> START!!!
    <1> set download environment.
    <1> zImage download..
    <1> 1/5 Finished.
    <1> factoryfs.rfs download..
    <1> 2/5 Finished.
    <1> datafs.rfs download..
    <1> 3/5 Finished.
    <1> cache.rfs download..
    <1> 4/5 Finished.
    <1> modem.bin download..
    <1> 5/5 Finished.
    <1> reset pda..
    <0> Started Timer
    <1> Close serial port and wait until rebooting.
    <1> PASS!!!
    <0> Destroy instant..
    <0> Killed timer
    einstellungen wie bild...
    das handy hat alles gemacht, dann neustart und der samsung balken ladet... dann gehts aber nicht weiter... habs nach dems die 6 min an odin gsteckt is noch gwartet ein zeital (4min ca) und dann akku raus und einschalten... kommt wieder der samsung balken bis zum ende und es geht nix weiter... schon ca 3-5 min... ich denk das bleibt auch so... ich lass es noch 5 min so liegen dann probier ich weiter ...



    weiß auch nicht was besser is... so ein one pack oder das einzeln... ich denk mir mal zum überhaupt wiederherstellen sollte beides passen oder? ... der schreibt was von einer japanischen fw oder so... leider kann ich die nirgens saugen weil samsung-firmware.webs.com down is :((... oder ich würd auch gerne eventuell die 1.5er wieder drauf spieln und von der halt auf 2.1 und das tut von oben wieder... gibts eine alternative wo ich alle FWs bekomm? ;) oder welche soll ich verwenden mit was für einstellungen?... waaah ich will das blöde handy verwenden ;)...
    greetz.sebo
     

    Anhänge:

  11. StyleForceOne, 25.08.2010 #11
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    wollte wieder wie bei da anleitung alles machen, diesmal ist es beim halben downloadbalken beim flashen stecken geblieben :((....


    edit
    gleich nochmal mit gleichen einstellungen drüber laufen lassen... is es fertig geworten aber beim reset dann abgestürtzt:

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P9,R32
    <1> START!!!
    <1> set download environment.
    <1> boot.bin download..
    <1> 1/8 Finished.
    <1> Sbl.bin download..
    <1> 2/8 Finished.
    <1> logo.png download..
    <1> 3/8 Finished.
    <1> zImage download..
    <1> 4/8 Finished.
    <1> datafs.rfs download..
    <1> 5/8 Finished.
    <1> factoryfs.rfs download..
    <1> 6/8 Finished.
    <1> cache.rfs download..
    <1> 7/8 Finished.
    <1> modem.bin download..
    <1> 8/8 Finished.
    <1> reset pda..
    <0> Started Timer
    <1> Close serial port and wait until rebooting.

    wieder gleiches rufzeichen symbol :((
     

    Anhänge:

    Zuletzt bearbeitet: 25.08.2010
  12. flat1941, 25.08.2010 #12
    flat1941

    flat1941 Android-Hilfe.de Mitglied

    Beiträge:
    103
    Erhaltene Danke:
    22
    Registriert seit:
    19.05.2010
    Also ich würde nochmal nur den Bootlader flashen.
    Danach versuchen eine komplette Firmware zu flashen. Achte darauf das du die neue spica_jc3.ops nimmst. Glaube im vorletzten Bild hast du die alte genommen.
    Hier kannst du asiatische Firmwares bekommen.
     
    StyleForceOne bedankt sich.
  13. SphaeroX, 25.08.2010 #13
    SphaeroX

    SphaeroX Fortgeschrittenes Mitglied

    Beiträge:
    256
    Erhaltene Danke:
    29
    Registriert seit:
    27.04.2010
    Wie gesagt kann dir meine HilfeHilfe morgen anbieten, ab Freitag gehe ich iin den Urlaub.
     
    StyleForceOne bedankt sich.
  14. StyleForceOne, 25.08.2010 #14
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    @flat1941
    thx für die seite =)) nice da gibts ja wirklich viel!! ^^... sind halt einfach verschieden alte versionen oder? und halt von den ländern? oder sind da auch welche mit branding oder sowas dabei? welche soll ich verwenden... hab jetzt 2 asiatische probiert... gingen leider beide nicht...

    hab auch probiert nur den bootloader drauf zu geben.. von einer asiatischen zb wie im bild ,... nichtmal das klappt... immer nach dem neustart.. auch wärend dem flashen kommt dieses logo und es geht nicht weiter... ich packs garnimma...


    @SphaeroX
    leiwand danke nice dann schick ich dir gleich mal mein icq .. ^^
    auch wenn ich schon jahre nimma drin war ;)...
    danke echt leiwand ^^

    eine 1.5er FW gibts nirgens zum draufflashen oder?

    kann ich nicht irgentwie tiefer ins system und alles wieder neu drauf spielen? ...

    greetz.sebo
     

    Anhänge:

    Zuletzt bearbeitet: 25.08.2010
  15. StyleForceOne, 26.08.2010 #15
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    oder kann es sein das da was mit den treibern nicht hinhaut?
    kann ich da was ändern oder falsch machen? ansich hab ich alles wie im tut installiert.. das samsung kies hab ich jetzt auch installiert...
    greetz.sebo
     
  16. StyleForceOne, 26.08.2010 #16
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hallo,
    ich hab jetzt alle asia FWs probiert... keine hat geklappt...
    mit dem orginal new pc studio klappt es auch nicht in diesem downloadmodus findet er kein handy und sonst auch nicht ;)....
    wie kann ich den scheiß machen... von mir aus hab ich halt die original 1.5er drauf... mir scheiß egal es soll halt wieder laufen...

    genau ich glaub auch das das handy von einem andren land gekommen ist.. war ein komischer so N provider N mobile oder so.. hat auch wie ein radiosender gewirklt...
    gibts ja nicht!! ein iphone kann man auch immer wieder richten egal was man mit der FW gemacht hat.. :(( bin schon echt am verzweifeln!!!
     
  17. markus75, 26.08.2010 #17
    markus75

    markus75 Android-Experte

    Beiträge:
    608
    Erhaltene Danke:
    105
    Registriert seit:
    21.03.2010
    schon mal bei odin : debug only & PDA Format ausgewählt ?

    was ich gelesen habe könnte das helfen bei deinem problem ...
     
    StyleForceOne bedankt sich.
  18. StyleForceOne, 28.08.2010 #18
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hatte ich noch nicht probiert... klappt aber leider auch nicht... :((
    es ladet jetzt immer alles drauf dann steht "<1> Close serial port and wait until rebooting.
    " es startet neu dann kommt samsung und der ladebalken und entweder es bleibt am schluss stecken oder es kommt ca in der mitte vom balken dann das rufzeichen... bei dem debug modus kommt zum teil noch so ich vermute das normale kopier logo wenn man fw update macht oder so...
    warum erkennt die scheiß original samsung SW ober new studio studio3 oder kies das scheiß handy nicht... verdammt das kanns ja echt nicht geben... echt zu org..
    greetz.sebo

    edit
    wo hast das gelesen? ich finde keine beiträge zu meinem problem...
    greetz.sebo
     
  19. blackspica, 28.08.2010 #19
    blackspica

    blackspica Fortgeschrittenes Mitglied

    Beiträge:
    329
    Erhaltene Danke:
    34
    Registriert seit:
    29.01.2010
    Phone:
    Nexus 5
    Hallo StyleForceOne,

    hier gibt es auch FW's für das Spica.;)
    Anmelden und die passende FW aussuchen, eventuell anfragen.

    Gruß
    blackspica
     
    StyleForceOne bedankt sich.
  20. StyleForceOne, 03.09.2010 #20
    StyleForceOne

    StyleForceOne Threadstarter Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    dank euch allen...
    ich hab got sei dank einen freund der bei samsung arbeitet...
    er hat das handy einem typen dort gegeben und der hat wieder die originale 2.1 von orange.AT drauf gespielt... gestern bin ich dann einfach wieder der anleitung gefolgt (die is ja bisschen kürzer jetzt) und es hat alles wunderbar geklappt!! =))
    man sollte vielleicht (falls nötig) hinschreiben das man nach dem ersten flash (auf die neuerste original FW) wieder den debug modus einschalten muss, weil der normal ja aus is... aber ka ob das überhaupt wichtig ist ;)...
    ps der typ von samsung hats auch per odin gmacht ^^... keine ahnung was der anders gmacht hat, aber witzig das nichtmal samsung selbst ihre software verwendet um die FW zu machen ;) ^^
    greetz.sebo
     

Diese Seite empfehlen