1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Such-Widget lässt sich nicht mehr zu Home-Screen hinzufügen

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von ThRiLL_KiLL, 30.10.2009.

  1. ThRiLL_KiLL, 30.10.2009 #1
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    weis jemand wie ich ich das google suche widget wieder auf den Desktop bekomme habe 4.2.2 drauf
     
  2. Kranki, 30.10.2009 #2
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Hast du irgendwas aus dem /system Ordner gelöscht?
     
  3. winne, 30.10.2009 #3
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Finger länger auf dem Screen verweilen lassen, widgets auswählen und dann "Suchen" auswählen. ;)

    Das ist die Standard-Vorgehensweise wenn nix gelöscht wurde.:D
     
  4. ThRiLL_KiLL, 30.10.2009 #4
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    @ kranki nein ich habe das widget in den papierkorb verschoben! Und seit dem ist es verschwunden! Ich kann es auch nicht unter widgets auswählen @winne!
     
    Zuletzt bearbeitet: 30.10.2009
  5. winne, 30.10.2009 #5
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Jetzt verstehe ich etwas nicht. :confused:
    Wenn man auf dem Screen ein Icon oder Widget nimmt und in den Mülleimer schiebt, dann passiert nur eins ; Es wird vom Screen gelöscht. Es werden keine Dateien gelöscht, denn es ist nur ein Link. :confused:
    Wenn du die Suche bei den Widgets nicht mehr zur Auswahl hast, dann würde ich einfach mal Rebooten, oder das ROM neu flashen. Das verschwindet nicht von allein. ;)
     
  6. ThRiLL_KiLL, 30.10.2009 #6
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    Genau das verstehe ich ja auch nicht winni!!! reboot habe ich schon gemacht! Aber bringt auch nix! Ich muss wohl neu flashen um es wieder zu bekommen! Oder gibt es das irgendwo zu downloaden hab schon ein bisschen gesucht aber nicht gefunden!!!
     
  7. winne, 30.10.2009 #7
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Wenn ein Reboot nix gebracht hat, dann wirst du um einen reflash nicht umhin kommen. ;) Ich wüßte jetzt nicht, das man die Suche irgendwo manuell laden kann. Ist halt eine Systemfunktion. ;)
     
  8. ThRiLL_KiLL, 30.10.2009 #8
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    hab grad neu geflasht jetzt ist es wieder da! Habe es um es auszuprobieren wieder gelöscht! Und siehe da jetzt ist es auch unter widget wieder da, und ich kann es wieder auf den desktop ziehn!

    Ich hätte da mal noch ne Frage(wollte keinen neuen Thread aufmachen)! Ist es eigentlich normal das ich nicht mit der hörertaste auflegen kann?
     
  9. winne, 30.10.2009 #9
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Es gibt zwei Tasten mit nem Hörer. Eine zum annehmen und die andere zum auflegen. Das ist wie bei jedem anderen Mobilphone. ;)
    Oder lief deine Frage auf etwas anderes hinaus :confused:
     
  10. ThRiLL_KiLL, 30.10.2009 #10
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    ich meinte die zum auflegen! Hat sich aber jetzt erledigt! Jetzt wo ich neu geflasht habe geht auch das wieder!!!


    Vielen dank

    winne
     
  11. winne, 31.10.2009 #11
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    War wohl überfällig :D
     
  12. ThRiLL_KiLL, 31.10.2009 #12
    ThRiLL_KiLL

    ThRiLL_KiLL Threadstarter Erfahrener Benutzer

    Beiträge:
    220
    Erhaltene Danke:
    21
    Registriert seit:
    22.10.2009
    ja ich glaubs auch lol
     
  13. DoN

    DoN Fortgeschrittenes Mitglied

    Beiträge:
    295
    Erhaltene Danke:
    4
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 2
    hahaha was du für probleme hast mit deinem handy xD

    versuchs mal zuerst mit nem wipe bevor du immer neu flasht :) erspart zeit
     

Diese Seite empfehlen