1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Swype funktioniert nicht mehr

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von wichi, 12.10.2011.

  1. wichi, 12.10.2011 #1
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    Hallo,
    seit 2 Tagen funktioniert Swype nicht mehr. Wenn ich den Texteingabemodus auf Swype umschalte, wird auch die Swype-Tastatur angezeigt, aber dann geht nichts mehr. Das ganze Handy scheint dabei zu hängen. Ich muss erst etliche Sekunden warten, bevor ich den Texteingabemodus wieder zu Smartkeyboard Pro ändern kann.
    Hat jemand eine Ahnung, woran das liegen kann oder was ich überprüfen muss?
    Danke und Gruß
    wichi
     
  2. su_peer, 12.10.2011 #2
    su_peer

    su_peer Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    15
    Registriert seit:
    10.10.2011
    Welche Betriebssystemversion hast du? Root?
    Gruss su_peer
     
  3. braini, 12.10.2011 #3
    braini

    braini Android-Guru

    Beiträge:
    2,278
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
    Ich würde testweise Smartkeyboard Pro deinstallieren, hilft das nicht factory reset.
     
  4. wichi, 13.10.2011 #4
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    @su_peer
    FW: 2.3.3
    Basisb: I9001XXKI2
    nicht gerootet

    @braini
    wouw, danke. Während ich die Antwort formuliert habe, habe ich deinen Rat befolgt und siehe da: Alles ok!

    Gruß
    wichi
     
  5. wichi, 13.10.2011 #5
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    @braini
    Kommando zurück: Swype ist wieder eingefroren :-((
    War leider doch nichts.
     
  6. wichi, 13.10.2011 #6
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    Hm, ein factory reset möchte ich nur ungerne durchführen, weil ich dann ja wieder am Anfang stehe.
    Gibt es keine Möglichkeit Swype auf dem S+ neu zu installieren?
     
  7. jaybee83, 13.10.2011 #7
    jaybee83

    jaybee83 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    117
    Registriert seit:
    22.08.2011
    bräuchtest für beides root-zugriff :) da würd ich dir also eher noch empfehlen nen factory reset zu machen und vorher nen komplettes system/app-backup mit titanium backup und sms/kontakt-backup mit SMS&Contacts Backup zu machen ;)

    cheers
     
  8. wichi, 13.10.2011 #8
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    aber für Titanium brauche ich doch auch root oder nicht?
     
  9. braini, 13.10.2011 #9
    braini

    braini Android-Guru

    Beiträge:
    2,278
    Erhaltene Danke:
    861
    Registriert seit:
    13.09.2011
    Phone:
    OnePlusOne, LG G4(gekauft am 03.05.16, †am 26.07.)
    Tablet:
    Nexus 7 3G (2012)
  10. wichi, 13.10.2011 #10
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    Ja, ich habs mir mal durchgelesen. Scheint ja wirklich easy zu sein.
    Ich werde es dann mal am WE ausprobieren. Z. Zt. bin ich noch auf einer Fortbildung in Berlin und habe da nicht alle Möglichkeiten.
    Danke schon mal euch allen für die Hilfe. Ich werde berichten.
    Gruß
    wichi
     
  11. jaybee83, 13.10.2011 #11
    jaybee83

    jaybee83 Android-Experte

    Beiträge:
    566
    Erhaltene Danke:
    117
    Registriert seit:
    22.08.2011
    jop das meinte ich ja ^^ brauchst sowohl fürn backup als auch ne manuelle swype installation root, da kannste halt lieber backup mit titanium machen :) viel erfolg!

    cheers
     
  12. wichi, 15.10.2011 #12
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    So, gerootet ist die Kiste. War wirklich einfach.
    Jetzt bin ich dabei die Sicherung mit Titanium zu erstellen.
    Jetzt habe ich aber noch eine Frage für die Vorgehensweise nach dem factory reset:
    Liege ich damit richtig, dass ich nach dem reset zuerst wieder Titanium aus dem market downloaden muss um dann die Wiederherstellung durchzuführen?
     
  13. wichi, 15.10.2011 #13
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    Hm, soweit hat alles funktioniert, aber Swype funktioniert wieder nicht (mehr).
    Wo oder wie kann ich nun Swype neu installieren?
     
  14. wichi, 15.10.2011 #14
    wichi

    wichi Threadstarter Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    1
    Registriert seit:
    26.11.2010
    Phone:
    LG G3
    Tablet:
    Acer Iconia A510/A511
    So, ich habe jetzt Swype per Titanium deinstalliert und anschließend neu wiederhergestellt und jetzt funktioniert wieder alles.
    Ich danke euch allen für eure Tipps, denn sie haben mich letztendlich auf die richtige Spur gebracht. Vor allem habe ich dadurch mein S+ auch gerootet.
    Gruß
    wichi
     
  15. bingel, 16.01.2012 #15
    bingel

    bingel Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    Hallo, ist das Swype Original auf dem Galaxy S Plus? Finde das nämlich bei mir nicht . . .
     
  16. xebit, 16.01.2012 #16
    xebit

    xebit Android-Experte

    Beiträge:
    696
    Erhaltene Danke:
    117
    Registriert seit:
    30.10.2011
    In den Einstellungen unter "Sprache und Texteingabe" kannst du die Eingabe-Methode wählen...
     
  17. bingel, 16.01.2012 #17
    bingel

    bingel Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2012
    aha, also doch original Installiert . . . !

    Jetzt hab ichs . . . thx. . .
     

Diese Seite empfehlen