1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Tab 10.1 startet nicht mehr

Dieses Thema im Forum "Samsung Galaxy Tab 8.9 / 10.1 Forum" wurde erstellt von Green_Devil, 14.12.2011.

  1. Green_Devil, 14.12.2011 #1
    Green_Devil

    Green_Devil Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2011
    Hallo,
    folgendes Problem habe mein Tab (10.1 WiFi+3G) gerootet und dann eine neue Rom
    (Honeycomb 3.2 ROM for Samsung Galaxy Tab 10.1 3G ROM (GT-P7500))
    drauf gezogen und installiert, dabei scheint etwas schief gegangen zu sein.
    Mein Tab startet nicht mehr es stop einfach nach dem Samsung Symbol.
    Wenn ich jetzt wieder in das Menu gehen wo ich auch die Rom installiert habe ist die Schrift jetzt blau und die Menüpunkte sind anderes aufgelistet. Außerdem kann ich nicht, dadurch das es nicht startet vom PC darauf zugreifen.

    Wie kann ich mein Tab wieder in den Orginalzustand vom Kauf zurücksetzen?
    Oder kann ich die Rom noch retten? Ihrgendwie über Odin? Oder muss ich es einfach in den Factory Zustand zurücksetzen?

    Trau mich gerade nicht mein Tab anzufassen, wollte erstmal auf euren Rat warten.
    Ich habe das Tab erst seit ein paar Wochen und mich etwas in die Materie eingelesen, kenne aber noch längst nicht alles daher wäre es super wenn ihr mir nicht all zu viel Fachchinesisch vor den Latz knallt :)

    MfG
     
  2. Schnello, 14.12.2011 #2
    Schnello

    Schnello Android-Guru

    Beiträge:
    3,816
    Erhaltene Danke:
    618
    Registriert seit:
    03.09.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Ein Link zu dem Rom wäre Super. Sie wie es klingt hast du einfach wieder die Stock Rom geflasht.

    Geh mal in das blaue Recovery und wähle wipe Cache und wipe Data/Factory Reset. Dann sollte es min wieder starten. Der erste start sollte auch etwas länger dauern.

    Grüße
     
    Zuletzt bearbeitet: 14.12.2011
    Green_Devil bedankt sich.
  3. hanspampel, 14.12.2011 #3
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,490
    Erhaltene Danke:
    7,217
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    @Green_Devil

    Wie haste eigentlich das ROM geflasht. Ich hoffe doch per Full Wipe. Sonst gibts idR. Komplikationen. Manchmal aber auch bem ROM selbst. Hatte es damals beim Broodcomb auch. Da half auch nur der Fullwipe wie Schnello schon eingbrachte.
     
    Green_Devil bedankt sich.
  4. Green_Devil, 14.12.2011 #4
    Green_Devil

    Green_Devil Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.12.2011
    So habe gerade nochmal einen full wipe durchgeführt und das tab zurückgesetzt. Anschließend habe ich die rom neu installiert und siehe da
    ES GEHT! :biggrin:
    Erstmal Danke für Hilfe!
    Hätte da noch ne kleine Frage ich sehe im Tab, dass die ganzen Ordner meiner vorher installierten Apps noch vorhanden sind. Wurden sie nur von der Oberfläche entfernt oder wirklich wie bei /format der Flashspeicher komplett gelöscht? Weil sonst müsste es ja einen Methode geben die alten Apps beispielsweiße per RecoveryTool wiederzubeleben?
     
  5. hanspampel, 14.12.2011 #5
    hanspampel

    hanspampel Super-Moderator Team-Mitglied

    Beiträge:
    9,490
    Erhaltene Danke:
    7,217
    Registriert seit:
    22.01.2011
    Phone:
    Samsung Galaxy S6 Edge+ (G928F)
    Tablet:
    Google Nexus 10, HP Spectre 13 x360, Surface Pro 3
    Wearable:
    Galaxy Gear S2
    Welches ROM und vorallem welches Recovery haste denn drauf? Biste sicher das Du nen kompletten Fullwipe gemacht hast? Also Factory Date Reset + Cache und Dalvik Cache wipen. Ich meine da sollten die Ordner eigentlich weg sein. Die vorher installierten Apps können natürlich per "Titanium Backup" oder "My Backup Pro" nebst Einstellungen wiederhergestellt werden. Da Du ja nun Root hast ist das kein Problem mehr. Natürlich hätte man es voher machen müssen.:flapper:
     
  6. bartlinux, 08.02.2012 #6
    bartlinux

    bartlinux Fortgeschrittenes Mitglied

    Beiträge:
    370
    Erhaltene Danke:
    19
    Registriert seit:
    16.09.2011
    Am besten erstmal einen eigenen Trend erstellen.
     

Diese Seite empfehlen