1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Tastatur viel zu groß und Screenshot Fkt weg?

Dieses Thema im Forum "Samsung Galaxy Note (N7000) Forum" wurde erstellt von ordinary, 11.06.2012.

  1. ordinary, 11.06.2012 #1
    ordinary

    ordinary Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    134
    Registriert seit:
    16.10.2011
    Hi!

    ich habe nun vorgestern auf ICS geupdatet. Probleme mit Wlan, Bluetooth, Smoothness gibt es eig keine und Akku hat sich auch wieder eingekriegt.

    1. Nun habe ich nur die Probleme, dass ich nicht schreiben kann weil die Tastatur irgendwie reingezoomt wird. Sprich ich sehe "Q" bis "I" bzw "Großschreibfkt" bis "M" mehr aber nicht.
    Woran kann der Bug liegen/ lässt er sich entfernen??

    2. Um das zu verdeutlichen wollte ich nen Screenshot uppen aber die Fkt scheint irgendwie auch nicht mehr zu klappen (Home+Standbye-Taste gleichzeitig drücken; Mit Handfläche über Screen wischen).
    Ist das bei euch auch der Fall/ Wie kann man nun Screenshots machen?
     
  2. fragi, 11.06.2012 #2
    fragi

    fragi Android-Guru

    Beiträge:
    2,306
    Erhaltene Danke:
    924
    Registriert seit:
    28.11.2010
    Phone:
    LG G3
    Kann ich nicht bestätigen.

    Tastatur sieht völlig normal aus und Screenshots kann ich auch ganz normal machen (jedenfalls mit Handrücken und SPen).

    Gesendet von meinem GT-N7000 mit Tapatalk 2
     
    ordinary bedankt sich.
  3. 1887er, 11.06.2012 #3
    1887er

    1887er Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    7
    Registriert seit:
    19.03.2012
    Zum ersten Punkt kann ich nichts sagen, aber Screenshots funktionieren definitiv durch Wischen von rechts nach links. Probiers mal, ich habe auch ein paar Anläufe gebraucht, bis ich den Dreh raus hatte.
     
    ordinary bedankt sich.
  4. ordinary, 11.06.2012 #4
    ordinary

    ordinary Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    134
    Registriert seit:
    16.10.2011
    ich habs hingekriegt mit dem spen nen screenshot zu machen. diesen hab ich hier angehängt. so ähnlich ist das in vielen situationen. auch wenn der screenshot automatisch in das bearbeitungsapp geladen wird, wird bloß der linke obere teil angezeigt. beim versuch das wieder klein zu zoomen kann man zwar den ganzen screenshot sehen aber dieser springt dann sofort wieder in seine ausgangspostion (gesagte linke obere ecke).



    ich könnte mir maximal noch vorstellen dass das an der auflösung liegt. ich hatte mal kurz versucht mit denstiy apps die werte zu ändern allerdings nur temporär und nie langzeitlich. außerdem wird mir wieder der standart wert "320 dpi" angezeigt.


    3. gibts noch ne anderen möglichkeit die dpi zu überprüfen oder wieder auf standart zu setzen?


    und zu 2. mit dem handrücken klappen screenshots bei mir auch noch. wie siehts bei euch aus mit der home+standbye - tasten variante?
     

    Anhänge:

    Zuletzt bearbeitet: 11.06.2012
  5. blowy666, 11.06.2012 #5
    blowy666

    blowy666 Android-Ikone

    Beiträge:
    4,448
    Erhaltene Danke:
    1,039
    Registriert seit:
    14.11.2010
    Home und Standby funktioniert nach wie vor.
    Müssen aber wirklich exakt zeitgleich gedrückt werden ;-)

    Die Density hab ich immer mit der APP "ROM TOOLBOX" geändert, und da dann mit dem "build.prop Editor"...da siehst Du dann beim Eintrag vom Screenshots Density ja auch, welche aktuelle Density eingestellt ist.
    Gibt von der App eine Light-Version, die aber gut läuft.

    Wie siehts denn mit anderen Tastaturen aus? Sind die auch so entstellt?
    Und wie ist die Tastatur im Querformat?


    Sent from my Note...you know...yipeeyayeee, Schweinebacke... ;-)
     
    ordinary bedankt sich.
  6. ordinary, 11.06.2012 #6
    ordinary

    ordinary Threadstarter Android-Experte

    Beiträge:
    655
    Erhaltene Danke:
    134
    Registriert seit:
    16.10.2011
    besten dank für eure Hilfe!

    das phänomen scheint jetzt wieder verschwunden zu sein! woran genau es lag kann ich nicht sagen aber die lösung war wohl eine mischung aus tastatur-, einhand wechseln und reboots.

    problem dürfte also geklärt sein und der thread als gelöst geschlossen werden!

    danke nochmal für eure hilfe!
     

Diese Seite empfehlen