1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Telefon wird ständig heiß, auch wenn es nicht benutzt wird

Dieses Thema im Forum "Motorola Milestone 2 Forum" wurde erstellt von Zoli1972, 19.06.2011.

  1. Zoli1972, 19.06.2011 #1
    Zoli1972

    Zoli1972 Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    19.06.2011
    Hallo,

    Mein Milestone 2 wird manchmal heiß, und zwar oben neben der Kamera. Das passiert auch dann, wenn es nicht benutzt wird, neulich lag es zum Beispiel nur in der Fahrradtasche. Bluetooth, WLAN, GPS, alles aus. Nach ca. 5 Stunden Radfahren holte ich es aus der Tasche, und es war glühend heiß, kaum anzufassen. Passiert auch manchmal, wenn ich Auto fahre, und das Hand liegt nur auf dem Beifahrersitz und tut nichts, und wird trotzdem heiß. Ich vermutete bislang, daß es ein App ist, das immer die CPU auslastet, was manchmal auch stimmen dürfte. Machnal ist es aber so, daß ich mit CPU Usage nachschaue, und nichts finde, was die CPU auslasten kann. Alles auf 0%, und das Teil wird trotzdem heiß.

    Manche meinen, es wäre das HSDPA-Modul, aber wie kann das sein? In anderen Handys wird das doch auch nicht heiß.

    Ich habe das Meilstone 2 nun etwa 1 Monat, und bin extrem enttäuscht von diesem Telefon. Es brät ständiog Akku weg, als ob nur eine Knopfzelle im Gerät verbaut wäre. Mein N95 war da wesentlich genügsamer.

    Ich habe das Telefon nun gerootet, um Zugriff auf die CPU-Frequenz mittels CPU-Tuner zu haben, wodurch sich das Heißwerden reduziert hat, aber nicht ganz weg ist. Wenn ich unterwegs viel surfe, wird es immer noch ziemlich warm.

    Wie bekommt man das in den Griff? Ich meine, Akkuleistung soll in Rechenleistung gewandelt werden, und nicht in Wärme! Dafür habe ich meine Heizung im Auto oder zu Hause.

    Zoli
     
  2. TroubleCame, 19.06.2011 #2
    TroubleCame

    TroubleCame Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    Die Erwärmung beim Surfen ist ganz normal und kannst du genau so auch bei anderen Geräten beobachten.

    Ich würde es vielleicht einmal in den Werkszustand zurückversetzen und wenn es danach immer nur ohne Belastung (quasi im StandBy auf dem Tisch liegend) heiß wird, als Garantiefall einschicken. Vor dem Einschicken bitte den Root entfernen.
     
  3. donkinglaube, 19.06.2011 #3
    donkinglaube

    donkinglaube Gast

    erstmal würde ich meinen die suche hätte geholfen und zweitens ist es völlig normal das dein ms2 warm wird. das geht allen so weil die halbe technik (wlan, hsdpa-modul) oberhalb vom akku verbaut wurde. aber was ich mich grad frage, ohne jetzt einen dummen spruch zu machen, wie kann man ein n95 mit dem ms2 vergleichen?

    wenn deine cpu auslastung bei null ist, kann es eigentlich gar nicht warm werden. da würde ich mal vom garantieanspruch gebrauch machen!

    das du enttäuscht bist kann ich ja gleich mal gar nicht verstehen, was hattest du denn vor dem ms2? es ist leider bei allen aktuellen smartphones so das die akkus das schwächste glied in der kette sind, man bedenke mal wie alt die dinger von der entwicklung her sind und nie für solche smartphones gedacht waren. hier sollten die hersteller so langsam mal in bewegung kommen...

    mfg @ www.androidbench.de
     
  4. TroubleCame, 19.06.2011 #4
    TroubleCame

    TroubleCame Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    7
    Registriert seit:
    26.01.2011
    naja, alt ist da gar nichts. aber die hersteller sollten sich mal lieber überlegen energiesparende geräte herauszubringen (da sich an den akkus nichts tun wird) anstelle von immer mehr cores und hsupa++++++++ chipsets einzubauen.
     
  5. donkinglaube, 19.06.2011 #5
    donkinglaube

    donkinglaube Gast

    alt finde ich die dinger schon so nen bissel...

    "Es war die Sony Corporation, die 1991 den ersten Li-Ion-Akku kommerzialisierte."

    und das finde ich dann eben schon alt, aber egal darum gehts ja nich hier,
    aber ich wollte mal klug scheißen :)


    @ www.androidbench.de
     
  6. ChrisH, 20.06.2011 #6
    ChrisH

    ChrisH Fortgeschrittenes Mitglied

    Beiträge:
    277
    Erhaltene Danke:
    24
    Registriert seit:
    27.12.2010
    Phone:
    Motorola Milestone 2
    Hat eigentlich irgendjemand auch gelesen, was er geschrieben hatte? Es wird im Standby heiß, nicht nur während der Benutzung.
    Und das ist NICHT normal.
     
  7. Rennert, 20.06.2011 #7
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Weiter oben wurde bereits geschrieben, das es bei cpu auslastung 0 nicht heiss werden duerfte und die garantie lieber in anspruch genommen werden sollte.
    Im standby heisst nicht das das phone nicht arbeitet und daten uebertraegt usw. Unter umstaenden macht da ein prozess im standby probleme. Wenn die auslastung gering, dann schick es ein.
     
  8. donkinglaube, 20.06.2011 #8
    donkinglaube

    donkinglaube Gast

    mein reden :) einschicken und lieber garantie nutzen! ich hab noch nie bei meinen ms2 erlebt das es warm wird wenn ich nix mache.
     
  9. blaba, 22.06.2011 #9
    blaba

    blaba Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    05.12.2010
    Phone:
    Honor 8 Black
    Lad dir mal Terminal Emulator herunter (Market) und wenn das MS2 heiß wird (ohne surfen oÄ) tippe dort "top -m 5" ein (ohne ""), dann werden dir die aktuellen Prozesse angezeigt, die hohe auslastung haben. Ich vermute mal dort wird dann init ganz oben mit 90-100% CPU-Auslastung stehen ;) Wenn dem so ist, aktiviere in Einstellungen -> Anwendungen -> Entwicklung mal kurz "USB-Debugging". Kurz warten und dann sollte init wieder "verschwunden" sein.
    Ist übrigens kein MS2 Problem, sondern ein Android-Systemfehler....
     
  10. lemmixx, 27.06.2011 #10
    lemmixx

    lemmixx Android-Hilfe.de Mitglied

    Beiträge:
    77
    Erhaltene Danke:
    11
    Registriert seit:
    29.10.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Ich würde kontrollieren, ob die Hintergrund Synchronisierungs aktiv ist. Wenn hier beim Synchronisieren schlechtes Netz ist, wird auch warm.

    Sent from my MotoA953 using Tapatalk
     
  11. Filo, 28.06.2011 #11
    Filo

    Filo Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    77
    Registriert seit:
    05.01.2011
    Phone:
    Samsung Galaxy S5 Neo
    Moin Moin,

    wenn dieses Thema noch aktuell ist:
    Nach einem Werksreset, den ich gestern gemacht habe, ist auch mein MS2 glühend heiß im Standby geworden. Ich war etwas enttäuscht, da das vorher nicht der Fall gewesen ist und ich mir eigentlich vom Reset eine durchweg bessere Performance gewünscht hatte.

    Die Lösung war bei mir: Es gibt einen Android-Prozess, der sich leider ab und an (nur beim MS2?) weghängt. Dies sorgt dafür, dass das Telefon auch im Standby kräftig zu ackern hat und schön warm wird, während sich der Akku zusehends auslaugt. Man muss in den Einstellungen -> Anwendungen -> Entwicklung -> "USB-DEBUGGING" einschalten. Dies killt den Prozess und sorgt auch dafür, dass das Verhalten so nicht wieder auftaucht. Irgendwo hier im Forum wurde das schonmal beschrieben und ich hatte es noch im Hinterkopf.

    Seitdem ich das Debugging wieder aktiviert habe, ist alles bestens. Probier doch mal, ob es bei Dir auch so hilft.

    Viele Grüße,
    Martin!
     
  12. WenniePooh, 28.06.2011 #12
    WenniePooh

    WenniePooh Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    4
    Registriert seit:
    27.11.2010
    Phone:
    LG G2
    Ich hab auch grade mal probiert das Debugging anzustellen und habe sofort eine spürbar besser Performance des MS2 festegstellt. Die Homescreens laufen flüssiger und auch der Slider zum Entsperren ist etwas (wenn auch nicht ganz) flüssig geworden.

    Temperaturtechnisch kann ich da nix zu sagen, da mein MS2 nicht so besonders heiß wird, zumindest nicht im Standby.

    Mal gucken ob das so flüssig weiterläuft.

    Einen schönen Sonnentag euch allen
     
  13. blaba, 28.06.2011 #13
    blaba

    blaba Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    12
    Registriert seit:
    05.12.2010
    Phone:
    Honor 8 Black
    Siehe Seite vorher... zwei Posts vor dir...
     
  14. Filo, 29.06.2011 #14
    Filo

    Filo Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    77
    Registriert seit:
    05.01.2011
    Phone:
    Samsung Galaxy S5 Neo
    Ah... mit Blindheit unterwegs gewesen und wieder mal nicht alles gelesen... ;-)
    Sorry und Grüße,
    Martin.
     
  15. derLumpi, 11.07.2011 #15
    derLumpi

    derLumpi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Ahoi,

    ich muss jetzt auch mal etwas dazu schreiben.

    Seit Freitag wird mein Milestone extrem warm. Das erste mal war am Freitag auf einer längeren Fahrt. Ich hab das Milestone als Navi benutzt (GPS) und nach einer Stunde wurde das Telefon so heiß, dass eine Warnmeldung angezeigt wurde. Den genauen Wortlaut weiß ich leider nicht, ich bin gefahren und meine Freundin hat das Telefon dann ausgeschaltet. Es war nicht heiß im Auto, da wir die Klimaanlage anhatten.

    Am Samstag war es auch wieder sehr warm, obwohl kaum genutzt.
    Gestern das gleich, sehr warm, obwohl sehr sparsam genutzt.

    Heute wird es auch wieder sehr warm. Ich habe mir gerade ein Widget gezogen, dass mir die Temperatur anzeigt und das schwankt ständig zwischen 40-50 und auch mal bis zu 60°. Ich bin hier auf Arbeit und surfe nicht.
    Auch der Akku wird extrem schnell leer. Da kann doch irgendwas nicht stimmen. Ich hab das Milestine 2 seit Februar und diese Wärmeentwicklung habe ich noch nie gehabt. Klar wird es warm, wenn ich etwas länger zocke oder im Internet unterwegs bin. Aber das trifft auf die letzten 3 Tage nicht zu.

    Debuggung habe ich probiert, aber es wird immer noch sehr warm.
    Terminal Emulator habe ich probiert, zeigt mir aber nichts alarmierendes an.

    Ich habe jetzt begonnen alle Apps runterzuschmeißen, die ich nicht benötige.

    Was ich heute beobachtet habe:

    Oben in der grauen Statusleiste zeigt er mir häufig "H" an und wechselt dann zu "3G". Sobald ich einen Datentransfer starte, wechselt es wieder zu "H". Kann der Verbauch daraus resultieren?

    Ich hab schonmal probiert nur 3G Verbindungen einzustellen, aber die Wärme blieb. Das gleiche bei nur 2G.
    Ich habe jetzt Automatisch eingestellt, da ich das bisher auch so eingestellt hatte und keinen Wärmezuwachs hatte.

    Weiß jmd Rat? Ich mag meinen Stein und hätte gern alles so wie vorher. :)
     
  16. a_engels, 13.07.2011 #16
    a_engels

    a_engels Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    8
    Registriert seit:
    28.10.2010
    Der Wechsel zwischen H und 3G ist normal (HSDPA wird nur dazugeschaltet, wenn man es auch braucht).

    Ich kann Dir nur vom MS1 berichten, dass ich sogar OC'ed habe. Ich verwende es auch teilweise für stundenlange Navigation, aber es hat sich noch nie wg Hitzeproblemen abgeschaltet. Da scheint was nicht ganz ok zu sein.
     
  17. derLumpi, 13.07.2011 #17
    derLumpi

    derLumpi Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Also ich hab jetzt wirklich alles runtergeschmissen, was sich so angesammelt hat. Die Temperatur liegt jetzt bei 32°. Wenn ich surfe oder etwas runterlade bei 40-45°. Das ist denke ich nicht mehr dramatisch.

    Wie das beim navigieren aussioeht, kann ich noch nicht sagen aber das werde ich bei der nächsten Tour testen.
     

Diese Seite empfehlen