1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Temple run laggt! Was tun?

Dieses Thema im Forum "Android Spiele" wurde erstellt von Screamboy87, 15.05.2012.

  1. Screamboy87, 15.05.2012 #1
    Screamboy87

    Screamboy87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2011
    Hallo Leute,
    Ich hab mir neulich das Spiel "Temple Run" für mein Samsung Galaxy Si9000 Android heruntergeladen und spiele es auch schon. Jetzt ist nur das Problem, dass das Spiel sehr viel Legs hat im Spiel während ich renne und das macht es mir noch schwerer über Abgründe und dergleichen zu springen.

    Jetzt zu meiner Frage:
    Legt es bei euch auch so oder nur bei mir und was kann man dagegen tun?


    L.G.: Screamboy87
     
  2. axinja, 15.05.2012 #2
    axinja

    axinja Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    53
    Registriert seit:
    24.06.2011
    Moin,

    dein Smartphone ist leider auch nicht mehr das jüngste. Was ich dir raten kann: leer den RAM vor dem Spielen. Beende Programme / Prozesse die du während des spielens nicht benötigst. Das könnte helfen.

    btw: to lag ;)
     
  3. Screamboy87, 15.05.2012 #3
    Screamboy87

    Screamboy87 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    0
    Registriert seit:
    23.04.2011
    Naja, ich bin ja jetzt mal auf "Taskmanager --> RAM" gegangen und bin auf Speicher leeren gegangen aber das Handy meldet mir jediglich, dass 1 Anwendung geschlossen wurde und der RAM ist immer noch ziemlich voll. Wie kann ich den RAM weiter entleeren?
     
  4. axinja, 15.05.2012 #4
    axinja

    axinja Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    53
    Registriert seit:
    24.06.2011
    Programme beenden, wie z.b.:

    - Browser
    - G.Maps
    - WhatsApp
    - usw


    das sollte schon helfen.
     
  5. Fallwrrk, 15.05.2012 #5
    Fallwrrk

    Fallwrrk Gast

    Der RAM wird als voll angezeigt, weil er gecacht wird. Die Nummer mit dem Leeren solltest du also lassen.

    Hast du schonmal einen einfachen Restart des Gerätes versucht? Weil auf dem S1 sollte das Game eigentlich butterweich laufen.
     
  6. axinja, 15.05.2012 #6
    axinja

    axinja Fortgeschrittenes Mitglied

    Beiträge:
    446
    Erhaltene Danke:
    53
    Registriert seit:
    24.06.2011
    Ja, bedingt richtig. Der RAM wird jedoch nur in den Cache genommen, wenn andere Programme selbigen nicht benötigen.

    Wenn du den Browser offen hast, benötigt er realen RAM, der nicht (wie der gecachte) freigegeben werden kann. Daher nur als Tipp. - Es kann durchaus auch sein, dass andere Programme im Hintergrund Rechenleistung belegen. Eine 100% Lösung ist es sicherlich nicht.

    lg
     
  7. Fallwrrk, 15.05.2012 #7
    Fallwrrk

    Fallwrrk Gast

    Aber nicht, wenn er tastächlich alles gekillt hat. Sollte er alles gekillt haben und der RAM ist immernoch voll, dann zeigt der Samsung-TaskManager auch den gecachten RAM an. Von daher sollte er es einfach mal mit nem Neustart versuchen.....und vielleicht auch noch Preis geben, ob der Root hat. ;)

    mfg Marcel
     
  8. Leonardo42one, 15.05.2012 #8
    Leonardo42one

    Leonardo42one Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    22.11.2011
    Hallo
    Bei meinen SGS laggt es auch so, obwohl ich sch on ziemlich viel versucht hab. Ich find es Schade, weil es eigentlich ein echt gutes Spiel ist. :(
     
  9. Fallwrrk, 15.05.2012 #9
    Fallwrrk

    Fallwrrk Gast

    Könntet ihr mal davon ein kleines Video machen? Weil bei nem Bekannten mit einer der aller ersten Galaxy S ruckelt es überhaupt nicht.
     
  10. Leonardo42one, 15.05.2012 #10
    Leonardo42one

    Leonardo42one Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    22.11.2011
    Meins wird grad wegen ein paar Fehlern eingeschickt. Also geht es erstmal nicht.
     
    Zuletzt bearbeitet: 15.05.2012
  11. Weissi46, 17.05.2012 #11
    Weissi46

    Weissi46 Android-Experte

    Beiträge:
    496
    Erhaltene Danke:
    106
    Registriert seit:
    07.11.2011
    Phone:
    Oneplus One
    Bei mir läuft es mit AOKP und devil LargeRam kernel flüssig.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  12. Warrock, 18.05.2012 #12
    Warrock

    Warrock Android-Experte

    Beiträge:
    528
    Erhaltene Danke:
    45
    Registriert seit:
    26.08.2011
    Habt ihr im Hintergrund Wi-Fi, Musik oder dergleichen am laufen? Dann kann es ja sein, das der Kernel ausgelastet ist und TempleRun dann keine Chance hat Flüssig zu laufen :)
     
  13. Leonardo42one, 18.05.2012 #13
    Leonardo42one

    Leonardo42one Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    22.11.2011
    Wi-fi hab ich natürlich generell an. Sonst aber eigentlich nichts.
     
  14. Turan49, 17.06.2012 #14
    Turan49

    Turan49 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    4
    Registriert seit:
    07.02.2012
    wie oben geschrieben laggt bei mir temple run was kann ich dagegen machen

    vielen dank vorraus:)
     
  15. Keinbockwurst, 17.06.2012 #15
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
  16. Starship706, 17.06.2012 #16
    Starship706

    Starship706 Erfahrener Benutzer

    Beiträge:
    196
    Erhaltene Danke:
    21
    Registriert seit:
    22.02.2012
    Es lief bei mir auch mit dem Standard Treiber fluessig :)

    Hast du vielleicht den CPU untertaktet? Ruckelt andere Software auch die grafisch "anspuchsvoll" ist?
     
  17. Turan49, 17.06.2012 #17
    Turan49

    Turan49 Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    4
    Registriert seit:
    07.02.2012
    Ja also andere Spiele rücken auch ein bisschen
     
  18. hijacked, 18.06.2012 #18
    hijacked

    hijacked Android-Guru

    Beiträge:
    2,481
    Erhaltene Danke:
    672
    Registriert seit:
    22.04.2012
    Phone:
    Galaxy S6 (SM-G920F)
    Kann es sein das die egl Treiber bei deodexten Roms nicht funktionieren? Nachdem ich die egl Dateien ersetzt habe, startet mein Gerät nicht neu.
     
  19. SnoPoX, 18.06.2012 #19
    SnoPoX

    SnoPoX Android-Lexikon

    Beiträge:
    1,112
    Erhaltene Danke:
    523
    Registriert seit:
    07.12.2011
    Funktioniert auch bei deodexten ROMs.
     
  20. nuck, 18.06.2012 #20
    nuck

    nuck Android-Experte

    Beiträge:
    741
    Erhaltene Danke:
    172
    Registriert seit:
    30.01.2012
    vlt. vergessen rechte zu setzen?

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     

Diese Seite empfehlen