1. foxfighter, 10.10.2011 #1
    foxfighter

    foxfighter Threadstarter Fortgeschrittenes Mitglied

    Hi Leute
    Ich habe mir Titanium Backup aus dem Market installiert die kostenlos version.
    Ich hatte nun vor mir ein Backup all meiner apps zu machen aber leider startet das Galaxy S2 aus welchem grund auch immer nach ca. 29% das handy neu. Hat jemand eine idee warum?? und wie ich meine apps nun sichere?
     
  2. keiyuu, 10.10.2011 #2
    keiyuu

    keiyuu Android-Lexikon

    Hast du app verafbeitunsmodus auf automatisch? Sonst tut der gar nichts bei mir.

    Gesendet von meinem Galaxy S2.
     
  3. foxfighter, 10.10.2011 #3
    foxfighter

    foxfighter Threadstarter Fortgeschrittenes Mitglied

    ähhhhhhhhmmmmmmmm ja wo finde ich das?und denke dran habe nicht die pro
     
  4. keiyuu, 10.10.2011 #4
    keiyuu

    keiyuu Android-Lexikon

    Gut ich hab mir die Pro gekauft, die normale hat das glaub ich auch. Geh in titatium Backup auf Einstellungen und scroll runter und guck ob da app Verarbeitungsmodus steht

    Gesendet von meinem Galaxy S2.
     
  5. foxfighter, 10.10.2011 #5
    foxfighter

    foxfighter Threadstarter Fortgeschrittenes Mitglied

    hab ich gemacht in der normalen version ist das nicht wählbar ist nur in der pro verfügbar (steht drunter).

    naja muss ich mir überlegen das zu investieren
     
  6. honkderzonk, 10.10.2011 #6
    honkderzonk

    honkderzonk Neuer Benutzer

    Hallo Foxfighter,
    bin mir jetzt nicht 100% sicher, aber das Titanium Backup macht solche Probleme mit bestimmten Kernels, hast du ein Custom Rom drauf?

    Das Titanium Backup lief bei mir lange ohne Probleme, nach irgendeinem Update der App wollte es nicht mehr...

    Wenn ich es noch richtig im Kopf habe gab es damals 2 Lösungen entweder Kernel wechseln (aber nur wenn du weißt was du das machst :), oder die Pro Version kaufen...

    Alternativ warten bis das Problem vom App Entwickler gelöst ist :)

    Gruß Honk
     
  7. foxfighter, 10.10.2011 #7
    foxfighter

    foxfighter Threadstarter Fortgeschrittenes Mitglied

    habe lite´ning rom drauf v6.1 XXKH3 und kernel speedmod t41
     
  8. Andfan, 10.10.2011 #8
    Andfan

    Andfan Erfahrener Benutzer

    Kenne das Problem auch von Miui. Wenn man ein Backup mit Titanium macht, stürzt das Handy schonmal ab. Nach mehreren Anläufen läuft das Backup dann doch mal durch.
    Vielleicht einfach noch ein paar Mal versuchen? Weil direkt für eine App den Kernel wechseln?
     
  9. r1rico, 11.10.2011 #9
    r1rico

    r1rico Fortgeschrittenes Mitglied

    Pro Version kaufen, das gleiche Problem hatte ich auch. Danach nie wieder, egal mit welchem Kernel oder mit welcher ROM.
     
  10. TWest, 11.10.2011 #10
    TWest

    TWest Erfahrener Benutzer

    Ich habe das Problem auch
    Es.reicht wenn du es2-3 mal versuchst und dabei immer den Display antippst zumindest klappt es so bei mir immer


    Gesendet mit der Android-Hilfe.de-App
     
  11. foxfighter, 12.10.2011 #11
    foxfighter

    foxfighter Threadstarter Fortgeschrittenes Mitglied

    Na langem probieren hat es nun doch noch geklappt

    Gesendet mit der Android-Hilfe.de-App
     
  12. st3fan, 14.12.2011 #12
    st3fan

    st3fan Android-Hilfe.de Mitglied

    Hallo zusammen.
    Hab das gleiche Problem. Auch nach mehreren Versuchen startet das S2 neu- keine anständige Sicherung mit TB möglich ...
    Hab die Apps jetzt mal per "myPhoneExplorer" mitgesichert. Fand es mit tb aber irgendwie bequemer.
    Läuft es denn mit der Pro-Version 100%?

    edit: hab CheckRom 3.1.1 und den speedmod kernel drauf
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. titan backup stürz nach installation immer ab