1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Total'absturz' und SD-Probleme!

Dieses Thema im Forum "Sony Ericsson Xperia Mini / Mini Pro Forum" wurde erstellt von straw, 06.04.2012.

  1. straw, 06.04.2012 #1
    straw

    straw Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo,

    was Smartphones anbetrifft, bin ich ansich ein großzügiger Mensch, das Phone darf ruhig mal zicken, darüber sehe ich hin weg.
    Aber so langsam bin ich ein wenig angefressen.


    Mein Mini Pro hängt sich öfters mal auf, entweder muss ich dann ganz normal herunterfahren oder den Akku rausnehmen. Beim Neustarten erkennt mir das Phone ganz oft sie SD.Karte nicht, da gibt es dann zwei Fälle:

    a) Die Karte wird garnicht erkannt, alle Apps auf der Karte sind nicht startbar und werden mit dem Androidicon angezeigt

    b) Ich kann auf die Apps zugreifen und auch auf Musik etc, allerdings keine Sachen auf die Karte verschieben oder Fotos aufnehmen.
    ___

    Außerdem hat sich das Pro heute was geleistet, was über meine Toleranzgrenze hinausgeht.
    Ich war beim Pferd und hab noch ein paar Fotos gemacht, dann während des Fütterns das Handy in die Tasche gesteckt.
    Als ich es eine Viertelstunde später zum Uhrzeit checken rausnahm, reagierten weder die Home- noch die Powertaste, und es wurde logischerweise auf dem Display nicht angezeigt. Es war also aus und ließ sich auch nicht ausschalten.
    Zuhause habe ich es dann kurz an den Strom gehängt, - das Ladelicht leuchtete, aber ich konnte es nicht starten.
    5 Minuten später habe ich dann den Akku für ein paar Minuten rausgenommen und jetzt läuft es wieder.

    Aber ich frage mich: Was war das? Der Akku stand zu dem Zeitpunkt bei 19%, daran kann es also nicht gelegen haben.
    Gestern Abend habe ich auf die aktuellste Build-Nummer 4.0.2.A.0.62 geupdated und dabei hat er Android von 2.3.3 auch direkt auf 2.3.4 aktualisiert.
    Das Phone lief auch den ganzen Tag sehr ruckelig, wenn das so weitergeht, werde ich wohl downgraden, kann ja nicht sein...


    lg, straw
     
  2. ER!, 12.06.2012 #2
    ER!

    ER! Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Ich hab so ziemlich das gleiche Problem. Habe eine 16 GB microSD Karte von Hama gekauft (CLASS 6) und nach einer Weile fingen diesen Probleme an.. :(
    Der Bildschirm bleibt schwarz, obwohl die Tasten leuchten. Meistens tritt das Problem auf, nachdem ich Fotos oder Videos (die auf der SD gespeichert sind..) betrachtet/geöffnet habe.

    Würde mich freuen, wenn jemanden einen Lösungsansatz hätte!
    Wird das Update auf Android 4 vielleicht Besserung bringen..??
     
  3. t32715, 12.06.2012 #3
    t32715

    t32715 Erfahrener Benutzer

    Beiträge:
    191
    Erhaltene Danke:
    13
    Registriert seit:
    29.05.2012
    Lest euch mal die Rezensionen bei Amazon durch. Das scheint ein Hardwarefehler zu sein. Scheinbar wird das Gerät/der Akku zu warm und muss sich erst wieder abkühlen.

    Ich habe die gleichen Probleme bei meinem Live mit Walkman. Da habe ich zuerst ICS in Verdacht gehabt. Daran liegt es aber nicht.

    Heute habe ich drei Videos geschaut und dann hing es. Erst nach ca. 10 Minuten reagierte mein Live wieder. Noch länger und ich hätte auch die Radikalmethode mit Akku entfernen angewendet.



    t32715
     
  4. ER!, 13.06.2012 #4
    ER!

    ER! Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.06.2012
    Meinst du die Rezensionen zum Xperia oder die zur Speicherkarte..??
    Habe nun alle (vor allem negative) Rezension und viele Kommentare durchgelesen/überflogen und auch einiges an Kritik und Problemen gefunden, aber nichts, was auf deine Beschreibung passt..
    Wo genau hast du denn diese Infos "aufgeschnappt"? Zitat oder so wäre schön... so hilft uns das leider gerade nicht wirklich weiter :-|
     
    Zuletzt bearbeitet: 13.06.2012
  5. straw, 19.07.2012 #5
    straw

    straw Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    04.03.2012
    Hallo!

    Ich melde mich spät, darf aber verkünden, dass sich mein Problem gelöst hat.

    Dass das Handy so herumzickt und beim Zugriff auf SD-Dateien so ein Theater macht, liegt an der Speicherkarte.
    Mir wurde vom SE-Support empfohlen, die Karte mal neu zu formatieren und das unter Windows und mit dem Handy zu probieren. Beides fuehrte zur kurzzeitiger Verbesserung, bis letzendlich wieder oben genannte Probleme auftraten.

    Da das Telefon mit einer fremden 2GB SD ohne jegliche Komplikationen einen ganzen Monat lief, ging ich zum Elektrohändler, um die Karte zu reklamieren. Dort hat man mich abgewimmelt, und mir erklärt, dass Telefon koennte nur maximal 2GB Speicher verarbeiten. Vehemente Einwände und Beweise auf Datenblättern hat man "uebersehen".

    Die Karte funktioniert am PC und in meiner Spiegelreflex auch einwandfrei, nur muss dort ein Defekt vorlegen, sodass das Telefon damit nichts anfangen kann...

    Das Ende des Lieds war eine neue 8GB Karte aus einem anderen Elektromarkt, die frisch formatiertt ins Handy kam und jetzt einen Monat treuen Dienst ohne Abstürze liefert.

    Insofern weiß ich zwar, woher das Problem kommt und wie es evtl. zu beheben ist, ich hab mich aber letzendlich zum Neukauf entschieden und verwende die Karte nun mit meiner weitaus toleranteren Kamera..

    Vielleicht konnte ich ja doch einigen helfen!

    LG
     

Diese Seite empfehlen