1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

"Toter" Bereich im Display

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von johnlockes, 02.01.2011.

  1. johnlockes, 02.01.2011 #1
    johnlockes

    johnlockes Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    54
    Registriert seit:
    07.04.2010
    Phone:
    Motorola Milestone
    Hallo liebe Community,

    ich möchte mich heute mit einem Problem an Euch wenden. Direkt über meiner "Hometaste" befindet sich ein etwa 1 cm breiter Streifen der absolut nicht mehr reagiert beim Anwählen. Die Hometaste selbst reagiert auch nicht mehr. Das Problem trat auf, nachdem ich den Bildschirm mit einem Displayreiniger gesäubert hatte. Hatte der eine oder andere schon einmal eine ähnliche Erfahrung? Gibt es Möglichkeiten die das problem beheben könnten? Ein Neustart beseitigt den fehler nicht.

    Ich bedanke mich im Voraus für Eure Mühe!

    JohnLockes
     
  2. Sheidy, 02.01.2011 #2
    Sheidy

    Sheidy Erfahrener Benutzer

    Beiträge:
    194
    Erhaltene Danke:
    25
    Registriert seit:
    18.04.2010
    Phone:
    Nexus 5
    Wenn das problem auftrat, nachdem du es gereinigt ist, ist es höchstwahrscheinlich, das das ein hardwaredefekt ist. Dann kann man leider nicht viel machen als das handy zur reparatur schicken. Bevor du das tust würde ich allerdings erstmal alles mögliche ausprobieren. Was war es denn für ein displayreiniger? Eventuell hilft es, das handy mal auszumachen, den akku rauszunehmen und trocknen zu lassen. Wenn der defekt doch softwareseitig ist, dann könnte vielleicht ein rücksetzen auf werkseinstellungen oder ein neuflash des os helfen, wie das geht, steht im root forum.

    Edit: das display ist ja kapazitiv, ich könnte mir also auch vorstellen, dass du es da unten einfach ein wenig übertrieben hast mit dem displayreiniger. Ab und zu kommt es bei mir auch vor, dass das display spinnt, dann hilft es, wenn ich es komplett mit einem trockenen tuch abwische.
     
    Zuletzt bearbeitet: 02.01.2011
  3. mike.bee, 02.01.2011 #3
    mike.bee

    mike.bee Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    31
    Registriert seit:
    01.11.2010
    kann es sein, dass der reiniger nicht für touchscreens geeignet ist? -->google!
     
  4. TimeTurn, 03.01.2011 #4
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Hatte das auch mal, aber nicht unten, sondern links. Lag aber nicht am Reiniger oder so. Aber Reiniger braucht man an sich nich, ein schlichtes Mikrofasertuch reicht völlig. is aber definitiv Hardware
     
  5. johnlockes, 03.01.2011 #5
    johnlockes

    johnlockes Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    54
    Registriert seit:
    07.04.2010
    Phone:
    Motorola Milestone
    Hallo Kollegen,

    vielen lieben Dank für die Antworten. Bei mir hat sich mittlerweile auch alle Hofnung "verflüchtigt", dass es sich bei dem beschriebenen Defekt um ein Softwareproblem handeln könnte. Es scheint wohl definitiv an der Hardware zu liegen. Es ist schon verrückt, wie schwer es einem fällt ein solches Gerät wegzuschicken! Dafür hat man sich zu sehr an die Annehmlichkeiten gewöhnt.

    Viele liebe Grüße
     
  6. day68, 03.01.2011 #6
    day68

    day68 Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    9
    Registriert seit:
    14.11.2009
    Hey, ich hatte das gleiche Problem gehabt. Beim ersten Mal hat die rechte Displayhälfte nicht funktioniert. Beim zweiten mal war das komplette Display ohne Funktion (inkl. Sensortasten).

    Bei mir ist es aufgetreten, als das Gerät über Nacht auf einer Fensterbank lag. Keine Ahnung ob da Feuchtigkeit drangekommen ist oder es einfach zu kalt war.

    Jedenfalls hat sich das Problem bei mir nach mehreren Stunden von selbst wieder erledigt. Erst haben die Sensortasten wieder funktioniert. Dann die rechte und letztlich auch die linke Displayhälfte.
     
  7. TimeTurn, 04.01.2011 #7
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,101
    Erhaltene Danke:
    2,891
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Da haste schlicht Glück gehabt - bei mir ging das nicht mehr, egal was ich gemacht habe. habs nach datrepair geschickt und nach 1,5 Wochen (abzüglich Schlamperei von DHL: 1 Woche) war es repariert wieder da und funzt problemlos. Die haben sogar den Vibromotor getauscht, der etwas laut war vorher udn die Tastatur - alles auf Garantie.
     

Diese Seite empfehlen