1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen aussetzer ! (mit Video)

Dieses Thema im Forum "HTC One S Forum" wurde erstellt von zerbruss, 14.06.2012.

  1. zerbruss, 14.06.2012 #1
    zerbruss

    zerbruss Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2012
    hallo,

    habe einwenig weiter geforscht bezüglich meiner Probleme mit dem Touchscreen (http://www.android-hilfe.de/htc-one-s-forum/239891-telefon-laesst-sich-nicht-entsperren.html)

    ich habe die option berührungen anzeigen und Zeigerposition in den Entwickleroptionen aktiviert um zu sehen wie der Touchscreen bei den Problemen reagiert.

    Mir sind deutliche Aussetzter beim Touchscreen aufgefallen, das ist auch der grund warum der Ring nur hüpft und sich nicht mehr ziehen lässt.

    ich denke das dieses Problem nicht software bedingt ist (da unter verschiedenen Roms getestet und das problem weitgehend nicht bekannt ist)

    Hier das Video : http://www.youtube.com/watch?v=_WFeIfDyBk0&feature=youtu.be



    Was denkt ihr ? Kennt jemand dieses Problem und hat vielleicht eine lösung für mich oder muss ich das Gerät einschicken ???
     
    Zuletzt bearbeitet: 14.06.2012
  2. XiaDao, 14.06.2012 #2
    XiaDao

    XiaDao Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    1
    Registriert seit:
    12.06.2012
    Habs auch :( ... Keine lösung gefunden ... und dann fängt er an total falsche Buchstaben einzutippen

    Einzige Hilfe ->> Sperren und wieder entsperren dann gehts wieder ne zeit lang
     
    zerbruss bedankt sich.
  3. zerbruss, 15.06.2012 #3
    zerbruss

    zerbruss Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2012
    hat sonst niemand ähnliche probleme oder einen ratschlag für mich ?!
     
  4. ChillGaner, 15.06.2012 #4
    ChillGaner

    ChillGaner Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2011
    Doch hab ich auch manchmal, aber ich hatte immer den Eindruck als ob das an meiner Schutzfolie und dem Dreck darauf liegt, habt ihr ne folie drauf?
     
  5. Jay86, 15.06.2012 #5
    Jay86

    Jay86 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    14.06.2012
    Phone:
    HTC One S
    Ich hatte ab und an Probleme beim Entsperren des Displays bzw. auch beim Annehmen von Anrufen.
     
  6. zerbruss, 16.06.2012 #6
    zerbruss

    zerbruss Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2012
    ich hatte mal eine display folie drauf, jedoch schon lange entfernt. Das Problem besteht aber weiterhin
     
  7. semmelbroesel, 07.08.2012 #7
    semmelbroesel

    semmelbroesel Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    28
    Registriert seit:
    07.08.2012
    Hallo,

    ich dürfte das selbe Problem haben, es tritt allerdings erst nach längerer Laufzeit auf (<3 Tage) und betrifft tatsächlich nur genau den kleinen Punkt über der Hometaste, auf der "Sense" die Launchertaste gelegt hat. Nur durch einen Neustart des Geräts geht es dann wieder (für 3 Tage).

    Gibt es dazu schon eine Lösung? Einschicken oder auf Bugfix warten?
     
  8. zerbruss, 07.08.2012 #8
    zerbruss

    zerbruss Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2012
    also einen bugfix wird es defenetiv nicht geben !

    ich habe mich bereits 5 mal mit HTC wegen dieses problems in verbindung gesetzt, und jedesmal war ihnen dieser Fehler noch nie untergekommen !

    auf gut deutsch : das interessiert HTC nicht.

    Das One S war defenetiv mein letztes Phone von HTC



    probier es doch mal einzuschicken, vielleicht wird ja dann endlich etwas unternommen.

    wäre sehr nett von dir, wenn du weiterhin berichten würdest wie es bei dir läuft/abgelaufen ist.

    lg
     
    semmelbroesel bedankt sich.
  9. semmelbroesel, 07.08.2012 #9
    semmelbroesel

    semmelbroesel Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    28
    Registriert seit:
    07.08.2012
    Ich werde es beobachten, wie gesagt ein Neustart hilft und hält sowieso das System fit.

    Sollte es schlimmer werden, werd ich's einschicken und auf jeden Fall berichten :)
     
  10. Suppenman, 18.08.2012 #10
    Suppenman

    Suppenman Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    8
    Registriert seit:
    06.09.2010
    Hallo zusammen,

    ich habe ein ähnliches Problem. Ich habe eine Displayschutfolie auf meinem HTC One S. Sie ist blasenfrei aufgetragen.

    Jetzt zu dem Problem. Wenn ich einen Kontakt anrufe, dann geht nach längerem Klingeln die Tastensperre an.

    Anschließend kann ich die Tastensperre nicht mehr aufheben, da der Bildschirm direkt schwarz wird. Durch das Drücken des Powerbuttons versuche ich dann das Telefon zu aktivieren damit ich es anschließend entsperren kann.

    Das Telefon reagiert dann zwar, wechselt aber sofort wieder zum dunklen Screen. Auflegen kann ich dann auch nicht, weil der Tochscreen dann garnicht reagiert.

    Ich vermute, dass der Fehler an der Displayschutzfolie liegt, wenn sich etwas Feuchtigkeit bzw. viel Schmutz darauf befindet.

    Hat jemand ein ähnliches Problem?
     
  11. FelixL, 18.08.2012 #11
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Probier mal die Folie rund um den Näherungssensor zu entfernen. Hört sich so an, als würde das IR-Licht mit dem der arbeitet beeinflusst, dann denkt das Gerät es ist an deiner Backe, und sperrt zur Sicherheit die Eingabe.
     
  12. Suppenman, 18.08.2012 #12
    Suppenman

    Suppenman Erfahrener Benutzer

    Beiträge:
    185
    Erhaltene Danke:
    8
    Registriert seit:
    06.09.2010
    So ich habe den Näherungssensor gefunden. Sehe gerade bei meiner Folie, dass diesen überklebt und keine Aussparung dafür vorhanden ist.

    Ich habe vorhin auch versucht den Fehler zu rekonstruieren, aber dann funktionierte das Handy ohne Probleme.
     
  13. semmelbroesel, 01.09.2012 #13
    semmelbroesel

    semmelbroesel Android-Hilfe.de Mitglied

    Beiträge:
    117
    Erhaltene Danke:
    28
    Registriert seit:
    07.08.2012
    Update zu meinem Problem:

    Nachdem sich das 1S vor einigen Tagen auf 2.31.401.5 upgedated hat ist das Problem verschwunden.

    Also wars bei mir doch eher ein SW Problem...

     
  14. zerbruss, 01.09.2012 #14
    zerbruss

    zerbruss Threadstarter Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    21.05.2012
    Bei mir ist es leider auch nach dem update vorhanden, ich werds am dienstag zur reparatur geben.
     

Diese Seite empfehlen