1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen reagiert manchmal nicht

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von smsstoffl, 03.03.2011.

  1. smsstoffl, 03.03.2011 #1
    smsstoffl

    smsstoffl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Folgende Situation:
    Mein SGS liegt unbenutzt neben mir (Bildschirm schwarz), ich möchte es wieder verwenden, drücke also die Home Taste um den Bildschirm zu aktivieren.
    Dies funktioniert auch problemlos, ABER nun versuche ich den Screen zu entsperren – wische drüber – aber nichts passiert – das SGS reagiert einfach nicht.

    Ich kann zwar mit der Taste links den Monitor wieder abschalten und mit der Home Taste wieder starten , aber es ist nicht Möglich den Screen zu entsperren.
    Manchmal funktioniert es nach dem 3 oder 4 Versuch – Bildschirm schwarz – Homtaste und wischen.
    Aber meißtens muss ich das SGS runterfahren und neustarten, dann geht wieder alles ohne Probleme.
    Kennt Ihr das Problem?
    Gibt es dafür Lösungen?

    Danke
    LG
    Christoph

    P.S. bin auf 2.2.1 JPY – hatte das Problem aber auch schon unter 2.1.
     
  2. Lawman, 03.03.2011 #2
    Lawman

    Lawman Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    31
    Registriert seit:
    29.09.2010
    Ja, kenne ich durchaus. Bei mir war es meistens eher so, dass sich aber nicht einmal der Bildschirm anschalten ließ.

    Pauschal? Eher nicht. Meistens liegt es an einer App, die sich aufhängt, dies aber von Android nicht erkannt wird und sie deswegen auch nicht automatisch beendet wird.

    In meinem Fall war es die Standard-E-Mail-App, die sich mit dem OpenXchange-Server von 1&1 nicht immer gut verträgt. Bei aktiviertem Push-Mail kam es zu "Verklemmungen", die dazu geführt haben, dass

    1. der Akku in Windeseile leergesaugt wurde
    2. das Gerät nicht mehr bedienbar war (nur Hard Reset durch langes Drücken des Ausschalters hat geholfen)
    Lösung in meinem Fall: Pushmail deaktivieren (auf "manuell" umgestellt, da ich für E-Mails sowieso Google Mail verwende). Kalender und Kontakte werden trotzdem weiterhin mit OpenXchange synchronisiert und machen auch keine Probleme.
    Effekt:

    1. Akkuverbrauch deutlich besser (Restladung ca. 75% nach 9 Stunden)
    2. seitdem überhaupt keine Hänger mehr
    In Deinem Fall kann es aber eine komplett andere App sein, da hilft nur aufmerksam das Gerät bedienen und öfters in den Task Manager nach offenen Apps schauen. Eine der letzten Apps, die offen war, könnte der Übeltäter sein. Versuchsweise kann es auch helfen, die Synchronisierung aller Konten für einen Tag zu deaktivieren, um zu prüfen, ob es daran liegen könnte.

    Lawman
     
  3. smsstoffl, 03.03.2011 #3
    smsstoffl

    smsstoffl Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    123
    Erhaltene Danke:
    0
    Registriert seit:
    15.02.2011
    Hm, diesmal hatte ich das SGS als Modem verwendet, zuerst ist die Internetverbindung zum Laptop abgebrochen und dann das Screenproblem.
    Werde mal beobachten wann es noch passiert.
    Danke für Eure Hilfe.

    Ist dieses Problem denn wirklich so selten?
     
    Zuletzt von einem Moderator bearbeitet: 03.03.2011

Diese Seite empfehlen