1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen spielt verrückt ...

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von kniffo80, 10.06.2010.

  1. kniffo80, 10.06.2010 #1
    kniffo80

    kniffo80 Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
    ... ich hab gestern abend nicht schlecht geschaut, als ich mein Milestone nach dem Sport aus dem Standby geholt hab, es entsperrt hab (per Pattern) und dann ne App starten wollte. Nix da, er hat mich nicht gelassen. Plötzlich spielte mein Touchscreen TOTAL verrückt.

    Das äusserte sich dann folgendermassen: auf meine Berührungen wurde gar nicht mehr reagiert, stattdessen wurde wie von Geisterhand auf dem Display hin und her gewischt, hier getippt, da getippt, apps geöffnet. TOTAL irre. Smartphone ausgeschaltet, wie eingeschaltet (Standby only) und da war die "Geisterhand" wieder und versuchte, wie irre mein Phone zu entsperren. Ich konnte NICHTS machen.

    Im Landscape Modus ging es dann einigermassen, aber nach ein paar Sekunden fing es auch da an. Okay. Akku raus. Schluss mit dem Scheiss, neu gebootet. Huh, alles gut. 10 Sekunden später wieder derselbe Mist von vorn. Aaargh, Akku wieder raus, Cache geleert. Reboot. Nun gehts wieder, DACHTE ich zumindest. Nix da, nach dem Reboot ging die ersten Sekunden alles normal weiter. Aber dann war sie wieder da. GRMPF. Akku raus, Cache geleert, reboot. Ich hatte den LauncherPro in Verdacht, da ich den zuletzt geupdatet habe und seit den letzten 2 Reboots auch eins der Docks völlig verschwunden war. Also im Landscape Modus schnell LauncherPro deinstalliert.

    Danach war Feierabend mit der "Geisterhand". Reboot, Cache leeren, Dalvik auch gleich nomma hinterher, kann ja nich schaden. Reboot. Alles prima. Phone löft wieder normal (puh, ich hatte nur noch ein altes Backup). LauncherPro wieder installiert aus dem Market, musste ich natürlich alles neu einrichten, aber bis jetzt war sie nicht mehr da, die "Geisterhand".

    Hat jemand von Euch schonmal ähnliches erlebt? Ich war kurz davor neu zu SBFn. Glücklicherweise hat sich das jetzt gegeben ;)

    Wenn das erlebte ein wenig Offtopic ist, sorry dafür. Wollte ich nur mal loswerden :)
     
  2. Buddhanrw, 10.06.2010 #2
    Buddhanrw

    Buddhanrw Fortgeschrittenes Mitglied

    Beiträge:
    406
    Erhaltene Danke:
    37
    Registriert seit:
    21.02.2010
    Hört sich für mich an als ob sich jemand zugang bei dir verschafft hat und dich ärgern wollte vielleicht per Remote von nem Desktop aus kann ja alles sein.

    Aber das Problem gab es hier noch nicht ist mir zumindest nicht bekannt.
     
  3. segelfreund, 10.06.2010 #3
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
  4. kniffo80, 10.06.2010 #4
    kniffo80

    kniffo80 Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
    Jo das war echt ein wenig "crazy". Ich nehme aber eher an, das der LauncherPro total verrückt gespielt hat. Die "Touches" sahen auch eher zufällig aus. Mir ist aber solch ein "Exploit" in Android nicht bekannt ... jedenfalls bis dato nicht. Und irgendwelche VNC/Remote Control Apps habe ich nicht installiert.
     
  5. scheichuwe, 10.06.2010 #5
    scheichuwe

    scheichuwe Android-Ikone

    Beiträge:
    5,441
    Erhaltene Danke:
    2,541
    Registriert seit:
    09.09.2009
    Phone:
    LG G4
  6. kniffo80, 10.06.2010 #6
    kniffo80

    kniffo80 Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
    ähm. nope. das ist nich dasselbe problem. das beschriebene problem habe ich (nicht nachstellbar) auch ab und zu mal, aber das was ich hier beschreibe, ist was ganz anderes. Ich hatte fast keine Kontrolle mehr ...
     
  7. derHaifisch, 10.06.2010 #7
    derHaifisch

    derHaifisch Android-Lexikon

    Beiträge:
    1,640
    Erhaltene Danke:
    254
    Registriert seit:
    09.12.2009
    Klingt für mich nach dem gleichen Phänomen, wenn man das Milestone beim Laden mit 1000mA betankt. Dann spielt das Display auch verrückt, solange der Stecker steckt.
     
  8. kniffo80, 10.06.2010 #8
    kniffo80

    kniffo80 Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
  9. emx_o, 10.06.2010 #9
    emx_o

    emx_o Fortgeschrittenes Mitglied

    Beiträge:
    339
    Erhaltene Danke:
    39
    Registriert seit:
    09.04.2010
    Phone:
    HTC Desire HD
    liegt mit sicherheit nicht am launcher pro. eher ein temporärer hardwarefehler
     
  10. NeoPhyte, 10.06.2010 #10
    NeoPhyte

    NeoPhyte Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    5
    Registriert seit:
    26.11.2009
    Phone:
    Motorola Milestone

    Wake up, Neo ...





    The Matrix has you.





    Follow the white rabbit.





    Knock, Knock, Neo ...

     
  11. segelfreund, 10.06.2010 #11
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Und was möchtest DU uns damit sagen?:confused:

    Außer das es massiv OT ist.
     
  12. NeoPhyte, 10.06.2010 #12
    NeoPhyte

    NeoPhyte Android-Hilfe.de Mitglied

    Beiträge:
    68
    Erhaltene Danke:
    5
    Registriert seit:
    26.11.2009
    Phone:
    Motorola Milestone
    Wie, Du kennst Matrix nicht?!

    So sehr Off Topic ist es dann nämlich gar nicht. ;-)
     
  13. micleftic, 10.06.2010 #13
    micleftic

    micleftic Android-Experte

    Beiträge:
    596
    Erhaltene Danke:
    51
    Registriert seit:
    15.03.2010
    Phone:
    Nexus 6P
    Wearable:
    Huawei Watch
    Wow das ist verrückt, hatte genau dasselbe Problem gestern Abend!!!! Bin fast verrückt geworden, ich habe es dann auf das Gewitter geschoben, nicht einleuchtend vielleicht aber mich hat es beruhigt, dauerte nur ein zwei Minuten danach keinerlei Fehlfunktion mehr...
     
  14. achmed20, 10.06.2010 #14
    achmed20

    achmed20 Fortgeschrittenes Mitglied

    Beiträge:
    449
    Erhaltene Danke:
    30
    Registriert seit:
    06.01.2010
    hatte letztens das problem als ich mitm moped unterwegs war.
    das phone lag im tankrucksack, kopfhörer und USB ladekabel angeschlossen. während der fahr spielte dann ab und zu das display total verrückt, startete musik, stopte sie, drückte wild irgendwelche knöpfe usw.

    dachte erst das liegt am USB ladekabel, fehlanzeige! trat auch ohne auf.
    dann zog ich die kopfhörer ab und siehe da, das problem war beseitigt. naher fiel mir dann auf das einer der kopfhörer kaputt war und vermutlich kleienre kurze erzeugt hat beim durch den wind flattern.

    vieleicht hilfts dir ja ... kopfhörer buchse hin oder so :)
     
  15. dyx.syntax, 10.06.2010 #15
    dyx.syntax

    dyx.syntax Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S3
    Das kann wirklich sein meine kopfhorer buchse spielt auch verrückt
    und ich hab kurz vor dem ersten auftreten auch musik gehört
    naja ist ja trotzdem ein grund das teil zurück zu schaffen

    Also denk ich mal das das problem geklärt ist ^^
     
  16. Insomaniac, 11.06.2010 #16
    Insomaniac

    Insomaniac Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    11.06.2010
    Hatte heute abend genau das gleiche Problem. Wollte eigentlich nur kurz meine Twitter-App öffnen. Danach wieder kurz auf den Home-Screen keine Reaktion. Daraufhin fing ein wildes hin und her geswipe an und diverse apps wie der Browser öffneten sich von selbst und luden irgendwelche Websites. Das Handy wieder in Stand-by versetzt und danach war der Spuk vorbei.
     
  17. kniffo80, 11.06.2010 #17
    kniffo80

    kniffo80 Threadstarter Android-Experte

    Beiträge:
    556
    Erhaltene Danke:
    94
    Registriert seit:
    04.01.2010
    Phone:
    LG G3 D855 32 GB
    Na dann bin ich ja nicht der einzige ... und das mit dem Kopfhörer könnte wirklich sein, denn meiner hat eben diesen Wackelkontakt, der allgemein bekannt ist. Habe nur keine Lust, es über O2 im Moment abwickeln zu lassen. Das mach ich später, wenn noch mehr kaputt ist. 2 Jahre Garantie ... :p
     
  18. dyx.syntax, 11.06.2010 #18
    dyx.syntax

    dyx.syntax Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    0
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S3
    so kann man das auch sehen aber da ich gerne in den sauberen genuß
    meiner musik komme und bei vf bin so das ich nirgendswo hin kraxeln muss
    lass ich mir das hier abliefern und abholen und gut ;D

    und das problem mit den kopfhörern ist echt schade ich dachte nach 10 jahren mal wieder ein motorola muss einfach gut gehen ^^

    Edit:
    der/fehler ist wieder aufgetreten diesmal ohne das kopfhorer angeschlossen waren
    das kann also auch nicht der grundlegende fehler sein das einzigste was für mich
    wirklich ein grund sein könnte ist die hitze weil bei mir die probleme erst angefangen haben als es so heiß wurde (>30 grad)
     
    Zuletzt bearbeitet: 11.06.2010
  19. ScreamSchrei, 11.06.2010 #19
    ScreamSchrei

    ScreamSchrei Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    29.11.2009
    Tablet:
    Samsung Galaxy Tab 2
    Habe seit 2 Tagen das selbe Problem. Langsam nervt es da ich bald auf gar nichts mehr Zugriff bekomme. Ich kriege teilweise nicht mal mehr die Display Sicherung raus. Normal ist das nicht.

    Edit: Ich denke auch es ist die Hitze. Denn Abends ist es in der Regel weg

    Ich vermute langsam das es mit 2.1a zusammen hängt.
     
  20. mIStone, 11.06.2010 #20
    mIStone

    mIStone Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    17
    Registriert seit:
    17.03.2010
    Phone:
    S7
    Tablet:
    Tab4
    Bisher trat das Phänomen bei mir 3x auf. Jeweils ohne Kopfhörer.
    Vor 2 Wochen in der Türkei bei >35°C, und letzte Woche 2x auf der Arbeit bei 33°C. Steinchen jeweils in der stabilen Bugatti-Tasche am Gürtel. Lüftungsprobleme?
    Ah ja, Launcher pro habe ich auch drauf.
    Normal lief der Stein jeweils erst nach einer zweimaligen Akkuentnahme...
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Display spielt verrückt wiko

    ,
  2. samsung galaxy display spielt verrückt

    ,
  3. nach benutzung der kamera spielt handy verrückt