1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Touchscreen springt

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von EvoGT, 23.11.2010.

  1. EvoGT, 23.11.2010 #1
    EvoGT

    EvoGT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2010
    Mein erster Post und gleich eine Problemfrage.
    Ich hatte mir ein Gerät von Amazon bestellt (16GB) und auch schon
    letzten Dienstag bekommen. Alles funktionierte soweit auch richtig gut,
    bis auf das mir aufgefallen war, dass der Touchscreen an einer bestimmten
    Stelle "springt" sobald man dort etwas auswählen möchte.
    Soll heißen: man kann nicht gezielt drücken und trifft fast immer das
    Element darüber.
    Im Hochkant-Modus zieht sich dieser Bereich im oberen Drittel über die
    gesamte Breite mit einer Höhe von ca. 3 cm.

    Erst dachte ich, dass ich zu blöd bin, aber nach mehrmaligem Kalibrieren
    und Testen am Spiel "Jewels" und der Programmauswahl war ich mir dann
    sicher... ist das noch bei anderen hier so?

    Ich hab das ganze mit dem Programm "Sketch ... Lite" versucht genauer
    einzugrenzen und rausbekommen habe ich in etwa sowas:

    [​IMG]

    Man muss die Striche natürlich langsam zeichnen sonst approximiert er
    den Strich in der betreffenden Gegend, aber man erkennt deutlich das
    Problem. Hier im Quer-Modus geht der Bereich von oben nach unten und
    man kann die Linie nicht richtig gerade weiter zeichnen.

    Wie dem auch sei ... ich will einfach wissen ob es noch mehrere Leute
    mit diesem Problem gibt oder ob es ein Einzelfall war.
    Mein Gerät ging gestern erstmal wieder an Amazon zurück ... schade.
     
  2. Ilovemy101, 29.11.2010 #2
    Ilovemy101

    Ilovemy101 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    29.11.2010
    Hab exakt das selbe Problem. Schicke das Geraet heute zur Reparatur.
     
  3. nphx2040, 29.11.2010 #3
    nphx2040

    nphx2040 Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    8
    Registriert seit:
    24.11.2010
    Bei mir kommt es nur bei einer Taste vor auf dem Keyboard, da springt der Archos auf die Taste links daneben, aber drücke ich richtig auf erkennt er die richtige Taste und springt wieder zurück. Ist ein kleines manko beim tippen, aber ich hab das Archos 101 ja nicht zum tippen gekauft. :smile:
     
    Florian.L bedankt sich.
  4. rebugger, 29.11.2010 #4
    rebugger

    rebugger Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2010
    Habt ihr zufällig das Gerät in der linken Hand und dadurch genau an dieser Stelle Druck durch eure Finger von hinten? Falls ja: testet das ganze mal, wenn ihr das Tablet hinlegt.
     
  5. EvoGT, 29.11.2010 #5
    EvoGT

    EvoGT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2010
    ich hatte das ganze (mit dem bild oben) liegens probiert, d.h. es war garkeine hand von hinten am gerät ;)
     
  6. Ilovemy101, 29.11.2010 #6
    Ilovemy101

    Ilovemy101 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    29.11.2010
    Genau das ist die Lösung des Problems. Wenn man es hinlegt geht alles wunderbar. Aber das kann ja wohl nicht normal sein. Irgendwie muss man das Tablet ja halten.
     
  7. rebugger, 29.11.2010 #7
    rebugger

    rebugger Android-Hilfe.de Mitglied

    Beiträge:
    46
    Erhaltene Danke:
    2
    Registriert seit:
    15.11.2010
    Ja - die Hülle des Tablets besteht ja aus Plastik - wenn also ordentlich Druck von hinten kommt, wird das den Touchscreen von hinten andrücken. Wie man das ganze löst? Man müsste die Schale hinten irgendwie stabiler machen.
     
  8. trischmiw, 30.11.2010 #8
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Ich hatte dieses Problem auch, bemerkt habe ich es daran, das ich auf dem Homescreen kein Icon über diesen Streifen ziehen konnte, ohne das es mir "weggefluscht" ist.
    Ich hatte schon schlimmste Befürchtungen, ich müßte ihn einschicken und eine lange Zeit ohne dieses tolle Gerät auskommen (was mir mittlerweile sehr schwer fallen würde), aber dann habe ich den Bildschirm mal gründlich gereinigt und anschließend zweimal kalibriert, seitdem ist das Problem weg. Ich hoffe mal, es bleibt dabei :)
     
  9. Ilovemy101, 30.11.2010 #9
    Ilovemy101

    Ilovemy101 Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    1
    Registriert seit:
    29.11.2010
    Das sind ja gute Nachrichten. :) Mit was und wie hast du das Display gepeinigt?
     
  10. trischmiw, 30.11.2010 #10
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Gepeinigt ist gut, ganz so schlimm wars aber dann doch nicht.. :laugh:

    Ich hab da einen speziellen Displayreiniger für LCD's genommen. Die Marke weiß ich momentan leider nicht mehr, sollte aber egal sein welcher das ist.
     
  11. EvoGT, 30.11.2010 #11
    EvoGT

    EvoGT Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2010
    aber wieso sollte das ne auswirung auf den touchscreen haben?
    ok, das einzige was ich mir vorstellen _könnte_:
    so ein dicker fettfilm drauf, dass der bildschirm beim kalibrieren verstellt wird,
    aber das is doch eher unwahrscheinlich :D
     
  12. trischmiw, 30.11.2010 #12
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Keine Ahnung, normalerweise sollte es tatsächlich nichts damit zu tun haben. Ich hatte vorher einige Male vergeblich kalibriert und bin schon von einem Defekt ausgegangen, aber nach dem Reinigen und anschließendem Kalibrieren gings halt wieder.
    Möglicherweise wars ja auch einfach nur Zufall, ist mir aber auch letztendlich egal, hauptsache ich muß das Teil nicht zurückgeben.
     
  13. Duffy003, 09.12.2010 #13
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Hallo trischmiw,

    danke für deinen Tipp mit dem Reinigen des Displays...

    Ich habe jetzt auch ein Archos101 und konnte die Icons auf dem Display nicht verschieben... habe wohl zuviel mit fettigen Fingern ausprobiert...

    Nach Reinigung mit Brillenputztüchern klappt auch das jetzt...

    Habe das Archos101 jetzt erst seit heute Mittag ... aber liebe es schon...

    ...
     
  14. trischmiw, 10.12.2010 #14
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Nochmal zu diesem Thema:

    Das ganze war so, wie ich es beschrieben hatte. Nach Reinigen und Kalibrieren war's wieder in Ordnung. ABER...
    Nach dem Update auf 2.2 hatte ich das Problem plötzlich wieder, diesmal aber irreparabel. Ich habe daher das Gerät bei Saturn umgetauscht und (dem netten Verkäufer sei hiermit nochmal gedankt) gleich ein neues Gerät bekommen. Das hat jetzt ein bräunliches Display, funktioniert hervorragend und um das Glück perfekt zu machen natürlich eins mit dem guten alten 2.1. Jetzt werde ich mich hüten nochmal upzudaten, bevor nicht eine bessere Firmware von Archos kommt.
    Nach der zwischenzeitigen Entäuschung mit 2.2 ist der (oder das?) Archos jetzt wieder das absolute Superstück, was es für mich vorher auch war.
     
    Duffy003 bedankt sich.
  15. Duffy003, 10.12.2010 #15
    Duffy003

    Duffy003 Android-Lexikon

    Beiträge:
    1,150
    Erhaltene Danke:
    92
    Registriert seit:
    26.08.2010
    Ich habe dann gestern Abend auch auf 2.2 geupdated... Grundsätzlich eine gute Sache; allerdings war das Displayproblem danach wieder da oder ein anderes!?!

    Ich habe dann in einigen englischsprachigen Foren nachgelesen und bin für mich zu dem Schluss gekommen, dass ich zu fest auf das Display touche...

    Bei meinem Galaxy S ist das kein Problem; beim Archos muss ich mich etwas in Acht nehmen.

    Seit ich das Display nur noch leicht antouche funktioneren die Funktionen auch alle wieder..

    @trischmiw
    Kannst du etwas mehr zu dem Display sagen? Du schreibst von einem bräunlichen Display... Ist das denn ein anderes Display? Wenn du schräg auf das Display schaust; erscheinen da auch diese kleinen schrägen Quadrate???

    @all
    Gibt es denn wohl im Archos verschiedene Displaysorten???

    ...
     
  16. trischmiw, 10.12.2010 #16
    trischmiw

    trischmiw Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    7
    Registriert seit:
    25.11.2010
    Es gibt definitiv zwei verschiedene Displays, das eine schimmert grünlich und das andere bräunlich. Einen Qualitätsunterschied konnte ich aber nciht feststellen, da sind beide gleich gut, bzw. schlecht was den Blickwinkel und das Spiegeln angeht.
    Bei mir lag es nicht am festen oder leichten Touchen, ich hatte einen ein Zentimeter breiten Streifen, der überhaupt nicht reagiert hat.

    Für einen Archos 101 mit dem gleichen Display, wie es im Galaxy S steckt, würde ich übrigens sofort einen Hunderter mehr bezahlen!
     

Diese Seite empfehlen