1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Treiber für das CAT NOVA

Dieses Thema im Forum "Cat Nova Forum" wurde erstellt von the_fussel, 06.11.2011.

  1. the_fussel, 06.11.2011 #1
    the_fussel

    the_fussel Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    21.09.2011
    Um auf das Nova ein passendes Costum-Rom zuflashen bzw. nur um es zu rooten muss ich das Tab ja mit dem PC verbinden, doch leider findet der keinen passenden Treiber. :confused:
    Hat jemand das gleiche Prob. oder eine passende Lösung?
     
  2. dickenseck, 06.11.2011 #2
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
  3. the_fussel, 07.11.2011 #3
    the_fussel

    the_fussel Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    21.09.2011
    Also ich habe die USB Driver laut Anleitung gedownloadet und die weiteren Schritte befolgt aber irgendetwas funzt da net so!
    Mein Nova wird als "Android Eclair" erkannt!
    Muss ich auch das SDK für 2.1 im Manager wählen, damit das Nova erkannt wird?

    Gesendet mit Cat Nova
     
  4. hävksitol, 07.11.2011 #4
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Nein, die Installation des SDKs ist nur nötig, um die INF-Datei herunterladen zu können. Den Rest des SDKs (insbesondere 2.1) kannst Du Dir sparen (sofern Du nicht programmieren willst) & hat keinen Einfluss auf die Erkennung des Tabs.

    MfG
     
  5. the_fussel, 07.11.2011 #5
    the_fussel

    the_fussel Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    21.09.2011
    Okay, dann werd' ich das nochmal probieren!

    Gesendet mit der Android-Hilfe.de-App
     
  6. dickenseck, 07.11.2011 #6
    dickenseck

    dickenseck Android-Experte

    Beiträge:
    679
    Erhaltene Danke:
    342
    Registriert seit:
    28.10.2011
    Als Android Eclair hat er mein tab anfangs auch erkannt musst die Treiber dann manuell auswählen und installieren, dann klappte es.
     
  7. the_fussel, 07.11.2011 #7
    the_fussel

    the_fussel Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    21.09.2011
    Hmpf! Alles Schritt für Schritt gemacht, aber es funzt net! Könnte es an Vista Ultimate liegen??

    Gesendet von meinem GT-I9000 mit der Android-Hilfe.de-App
     
  8. Kaett, 11.11.2011 #8
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Hallo,

    bei mir funktioniert der o. g. Treiber auch nicht. Ich hab der Anleitung entsprechend mir die Google USB Treiber runtergeladen, das Nova per USB angeschlossen, Windows XP sagt mir dann, neue Hardware gefunden, erkennt das "Eclair". So weit so gut.

    Wenn ich den Treiber dann manuell auf die android_winusb.inf ändern will, bekomme ich die Fehlermeldung, dass dort keine passende Software gefunden wurde.

    Merkwürdigerweise kann ich aber, wenn ich im Nova USB aktiviere, das entsprechende Laufwerk vom PC her ansprechen und hin- und herkopieren, wie ich möchte.

    Im Gerätemanager ist das "Eclair" mit einem gelben Fragezeichen versehen, trotzdem funktioniert es.

    Hat jemand eine Erklärung / Hilfe / Tipps?
     
  9. Odeon2084, 11.11.2011 #9
    Odeon2084

    Odeon2084 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    5
    Registriert seit:
    09.11.2011
    Moin,

    es muss eine Änderung an der INF vorgenommen werden.

    Ich habe allerdings in diesem Post den vollstädnigen und funktionierenden USB Treiber angehängt - damit wird es klappen.

    Gruß
     
  10. hävksitol, 11.11.2011 #10
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,605
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo Kaett,

    zumindest den Versuch einer Lösung (selbst nicht ausprobiert) hätte ich anzubieten.


    1. Im Gerätemanager das "Eclair" doppelklicken
    2. Auf den Karteireiter Details gehen
    3. Dort die Eigenschaft "Hardware-ID" auswählen & die angezeigte ID ablesen (z. B. " USB\VID_18D1&PID_DEED&REV_0226&MI_01" = <ID aus3 >)
    4. android_winusb.inf in einem Texteditor (nicht Word!) öffnen
    5. Hinter [Google.NTx86] und [Google.NTamd64] folgende zwei Zeilen einfügen (ohne Numerierung):
    6. %SingleAdbInterface% = USB_Install, <ID aus 3>
    7. %CompositeAdbInterface% = USB_Install, <ID aus3 >
    8. Dabei die aus 3 abgelesenen ID für <ID aus3 > einsetzen & speichern
    9. Dann noch mal probieren den Treiber von android_winusb.inf aus zu aktualisieren
    MfG
     
    stobias, Kaett und Appqueen haben sich bedankt.
  11. Kaett, 11.11.2011 #11
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Danke für den Tipp, werde ich nachher mal ausprobieren und berichten. Erst muss ich mir jetzt aber endlich meine micro-SD-Karte kaufen, damit ich das update installieren kann.
     
  12. Kaett, 12.11.2011 #12
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Hallo, super! Das gelbe Fragezeichen ist weg.

    Wegen familiärer Verpflichtungen bin ich leider erst jetzt dazu gekommen, das auszuprobieren. Ich bin folgendermaßen vorgegangen (wie von Dir vorgeschlagen):

    Auslesen der VID und PID über den Gerätemanager:

    Mit notepad ++ hab ich dann die android_winusb.inf (nach Kopieren des Originals, für alle Fälle :drool: ) etwas anders, als von Dir angegeben, editiert. Ich hab mich dabei nach den Eintragungen unter HTC Dream gerichtet, die blauen Zeilen hab ich eingefügt, bei mir sieht sie jetzt so aus:

    ... und
    Dann hab ich den Treiber noch mal aktualisiert, und siehe da, jetzt wird das Kätzchen erkannt als

    Android Composite ADB interface

    Im Explorer (unter WIN XP) werden mir jetzt zwei Wechseldatenträger angezeigt, auf die ich problemlos zugreifen kann (beim CAT USB-Speicher natürlich aktiviert).

    Wechseldatenträger G: Interne SD-Karte des CAT
    Wechseldatenträger H: Externe micro SD

    Jetzt kann ich also meine gesammelten ePubs direkt auf die Speicherkarte kopieren und endlich gemütlich auf der Knautsch oder im Bett meine Bücher lesen.

    Toll. Ich bin 200 %ig begeistert!!!!
     
  13. gabi251, 28.11.2011 #13
    gabi251

    gabi251 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    10
    Registriert seit:
    28.11.2011
    B i t t e h e l f t m i r

    Habe nun alle Varianten aus diesem Forum durchgespielt, kriege mein Cat Nova aber an meinem Schläppi mit Windows 7, 64bit, nicht erkannt.

    Der Gerätemanager zeigt immer noch Android Eclair an und findet keinen passenden Treiber.

    Langsam krieg ich graue Haare.....
     
  14. Kaett, 28.11.2011 #14
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Hast Du die VID und PID für Dein Cat aus dem Gerätemanager ausgelesen?

    Und dann die android_winusb.inf entsprechend mit Deinen Daten ergänzt? Nicht einfach hier aus dem Forum kopieren, falls Du das gemacht haben solltest, Deine Daten können u. U. anders aussehen.

    Dann das Cat per USB mit dem PC verbinden, die automatische Geräteerkennung abbrechen und im Verzeichnis, in das Du die android_winusb.inf kopiert hast, diese Datei für die Treiberaktualisierung bzw. -installation suchen lassen.

    Anschließend müsste das Gerät erkannt werden.

    Ich hab's unter XP gemacht, aber hier im Forum wurde berichtet, dass es auch unter Win7 funktioniert.
     
  15. xminister, 29.11.2011 #15
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Jepp!

    Win7/64bit
    Habe einfach den Treiber über die SDK runtergeladen.
    Dann das Tab nochmal angeschlossen, Gerätemanager, Treiber aktualisieren und dort dann den Treiber von Hand ausgewählt.

    Ich musste da keine INF editieren oder so.

    LG
    Michael
     
  16. Kaett, 29.11.2011 #16
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Moin Michael! Wusste ich doch, dass ich's gelesen hatte.

    Ich musste die .inf verändern, da mir XP mitteilte, dass es an dieser Stelle keine Hardwareinformationen fand. Nach der Ergänzung der .inf funktioniert es bis heute tadellos.
     
  17. gabi251, 29.11.2011 #17
    gabi251

    gabi251 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    10
    Registriert seit:
    28.11.2011
    So, ich glaub ich schmeiss mich hinter nen Zug.....
    Kann hier laden, installieren, verändern was immer ich will, es bleibt bei Android Eclair, wenn ich sage Treiber erneuern bekomme ich immer wieder Software konnte nicht installiert werden - schuchz-heul-jammer

    hier mal die Hardware-IDs, ausgelesen aus den Eigenschaften:

    USB\VID_18D1&PID_DEED&REV_0226&MI_01
    USB\VID_18D1&PID_DEED&MI_01

    Wer ist bitte so lieb und gibt mir genaue links was ich nun lade und installiere..

    Irgendwie raff ich es wohl gar nicht mehr - eigentlich bin ich mit Windows recht vertraut aber hier beisse ich mir die Zähne aus...

    In der Zwischenzeit werde ich mal eine Systemwiederherstellung mache, wer weiss was ich jetzt alles für einen Mist auf meinem Schläppi habe!

    Danke euch im voraus!!!!
     
  18. Kaett, 29.11.2011 #18
    Kaett

    Kaett Erfahrener Benutzer

    Beiträge:
    186
    Erhaltene Danke:
    17
    Registriert seit:
    08.11.2011
    Phone:
    HTC Desire HD
    Systemwiederherstellung ist mit Sicherheit gut! ich hab win7 auf dem Netbook, auf dem Schlappi hier hab ich XP, werde aber erst heute Abend dazu kommen, da mal zu gucken. Wenn bis dahin keiner eine Lösung anbieten konnte, werd ich mir das mal ansehen.

    Bis dahin viel Glück oder etwas Geduld, bitte!
     
    gabi251 bedankt sich.
  19. SuperNova, 29.11.2011 #19
    SuperNova

    SuperNova Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    3
    Registriert seit:
    23.11.2011
    Hallo gabi251

    In der Regel wirst Du keinen Mist auf dem Lapi haben. W7 erstellt ja regelmäßig System prüfpunkte, nehme da den letzten vor der Installation.
     
    gabi251 bedankt sich.
  20. xminister, 29.11.2011 #20
    xminister

    xminister Ehrenmitglied

    Beiträge:
    8,000
    Erhaltene Danke:
    3,958
    Registriert seit:
    08.11.2011
    Phone:
    LG, Wiko, Huawei, HTC
    Tablet:
    Acer W3-810, Dell Venue 8 Pro, i.onik 11.6
    Also die beiden SD-Laufwerke werden bei mir auch noch unter Eclair gemeldet, wenn ich das Tab zur Datenübertragung an den Lappi hänge.
     

Diese Seite empfehlen