Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Mein Zwischenfazit zum Nova // meine Tipps

  • 38 Antworten
  • Neuester Beitrag
Diskutiere Mein Zwischenfazit zum Nova // meine Tipps im Cat Nova Forum im Bereich Cat Forum.
O

Odeon2084

Neues Mitglied
Hast Du USB Debugging aktiviert und die Windows Treiber für Android aus dem SDK installiert?
 
C

chimaira

Neues Mitglied
nein :)
hab mir grad von der page Android SDK | Android Developers

die zip datei geladen, entpackt und SDK Manager.exe ausgeführt.
Installiert grad ALLE Packages.
USB Debugging ist aktiviert, mal sehen ob es dann funzt.

Muss ich Gingerbreak anschalten oder auf auto lassen bei superoneclick?
 
O

Odeon2084

Neues Mitglied
Du brauchst keine packages im SDK installieren... im Anhang findest du die USB Treiber angepasst fürs Nova.

Kannst beim Rooten auf Auto stehen lassen .

Gruß
 

Anhänge

  • usb_driver.zip
    7 MB Aufrufe: 2.667
C

chimaira

Neues Mitglied
ok danke, also die Install.exe hab ich ausgeführt und hat gesagt driver installed.
Bei der DPInst.exe sagt er allerdings Fehlgeschlagen da:
Google Inc. WINUSB Android USB Devices....?!?!


Edit: Habs irgendwie hinbekommen :)
Zumindest is Super User drauf, also solltes ja alles geklappt haben, ich arbeite mich mal weiter durch :)
 
Zuletzt bearbeitet:
O

Odeon2084

Neues Mitglied
Moin!

Habe das Tablet diese Nacht beim Laden mal nur in den Standby geschickt und heute Morgen, unmittelbar nach dem Abziehen des Netzteils lag der Akku schon wieder nur bei ~90% Tendenz fallend - mein Fazit: Ausschalten vor dem Laden!

Gruß
 
C

Callamon

Fortgeschrittenes Mitglied
Odeon2084 schrieb:
Habe das Tablet diese Nacht beim Laden mal nur in den Standby geschickt und heute Morgen, unmittelbar nach dem Abziehen des Netzteils lag der Akku schon wieder nur bei ~90% Tendenz fallend
Ulkig... exakt diesen Effekt habe ich, wenn ich das Tablet im ausgeschalteten Zustand lade. Im Standby hingegen ist alles einwandfrei.
 
O

Odeon2084

Neues Mitglied
Callamon schrieb:
Ulkig... exakt diesen Effekt habe ich, wenn ich das Tablet im ausgeschalteten Zustand lade. Im Standby hingegen ist alles einwandfrei.
Sehr merkwürdig .... ich mach mal einen neuen Thread auf....
 
L

lazer3000

Neues Mitglied
Odeon2084 schrieb:
Du brauchst keine packages im SDK installieren... im Anhang findest du die USB Treiber angepasst fürs Nova.

Kannst beim Rooten auf Auto stehen lassen .

Gruß
Hat bei mir leider nicht geklappt.
Ich muss nur die install.exe ausführen, oder?
Im Gerätemanager steht "Android Eclair" und wenn ich mache
Treiber aktualisieren -> auf computer suchen ... und den Ordner auswähle, findet er da keine treibersoftware
 
xminister

xminister

Ehrenmitglied
Es geht um die Android ADB-Treiber (USB-Debug)?
Dafür ist die android_winusb.inf zuständig.
Die Treiber .EXE sind fürs flashen (FWDN-Mode).
 
L

lazer3000

Neues Mitglied
xminister schrieb:
Es geht um die Android ADB-Treiber (USB-Debug)?
Dafür ist die android_winusb.inf zuständig.
Die Treiber .EXE sind fürs flashen (FWDN-Mode).
Ja genau, möchte eigene apps testen direkt mit dem cat nova per USB angeschlossen.
Mit nem anderen Gerät läuft das auch.
Was genau muss ich mit der "android_winusb.inf" machen?!
 
norbert

norbert

Ehrenmitglied
du möchtest eigene Apps testen, aber weißt nicht mal was du mit einer .inf-Datei machen mußt?

Irgendwie scheiterts da an Grundlagen :winki:
 
C

CatJogi

Experte
Hee - Norbi schaut auch mal wieder rein
 
P

Peter B.

Ehrenmitglied
Jetzt aber als Ehrenmitglied ;)
B2T: Ich glaube, wie auch Norbert, das du dich u.U. nochmal etwas belesen solltest ;).
 
L

lazer3000

Neues Mitglied
norbert schrieb:
du möchtest eigene Apps testen, aber weißt nicht mal was du mit einer .inf-Datei machen mußt?

Irgendwie scheiterts da an Grundlagen :winki:
Danke für keine Hilfe, Schlaumeier :glare:
 
L

lazer3000

Neues Mitglied
xminister schrieb:
Ja das ist ja gut und schön.
Im Endeffekt muss ich die INF ja trotzdem so auswählen, wie vorher schon beschrieben. Oder nicht?!

lazer3000 schrieb:
Treiber aktualisieren -> auf computer suchen ... und den Ordner auswähle, findet er da keine treibersoftware
Wie soll ich die INF denn sonst benutzen?
 
norbert

norbert

Ehrenmitglied
lazer3000 schrieb:
Danke für keine Hilfe, Schlaumeier :glare:
Gern geschehen :razz:

Schwammige Frage, schwammige Antwort ...

Unter welchem OS versuchst du überhaupt den Treiber zu installieren? Win95, Win7, Win8?
Bist du dir auch sicher daß du für das richtige Device versuchst den Treiber zu aktualisieren? Ich weiß auswendig jetzt nicht welche Devices das Nova so anzeigt, glaub aber fast das es mehr als nur eines ist.

Und ich geh mal davon aus daß du die Zip entpackt hast und versucht hast die INF von dort zu nehmen und nicht nur die INF alleine heraus gezogen hast (falls doch, bin ich aus dem Thema auch schon wieder draussen).
 
L

lazer3000

Neues Mitglied
norbert schrieb:
Unter welchem OS versuchst du überhaupt den Treiber zu installieren? Win95, Win7, Win8?
Win7
norbert schrieb:
Bist du dir auch sicher daß du für das richtige Device versuchst den Treiber zu aktualisieren? Ich weiß auswendig jetzt nicht welche Devices das Nova so anzeigt, glaub aber fast das es mehr als nur eines ist.
Ich denke schon, andere haben auch gepostet, dass es zuerst als Android Eclair angezeigt wird, und sonst hab ich im Gerätemanager nichts gesehen.
norbert schrieb:
Und ich geh mal davon aus daß du die Zip entpackt hast und versucht hast die INF von dort zu nehmen und nicht nur die INF alleine heraus gezogen hast (falls doch, bin ich aus dem Thema auch schon wieder draussen).
die INF hab ich im Ordner gelassen.
Bei Rechtsklick -> Installieren kommt "Diese Installationsmethode wird ... nicht unterstützt"