1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

ubuntu unity command not found

Dieses Thema im Forum "Root / Hacking / Modding für Huawei Ideos X3" wurde erstellt von -huawei-ideos-x3-, 18.05.2012.

  1. -huawei-ideos-x3-, 18.05.2012 #1
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Guten Tag

    Ich habe ja schon vor einigen Tagen ein Thread auf gemacht.

    Pc Stürtz ab beim Recovery Clockmod


    Worauf keine klaren Lösungen und Fehler gefunden wurden ist.
    Eine letzte Idee ist es mir eingefallen.
    Über Ubuntu den Recovery Clockmod zu installieren auf mein Handy.

    Meine Vorgangs weiße ist.
    Zu Hilfe habe ich mir diesen Thread genommen
    Ubuntu Unity starten
    Testversion Starten & Deutschsprachig
    Warten bis Ubuntu Unity komplett gestartet hat
    CWM-Recovery-Linux.tar.bz2 auf den Desktop entpacken
    strg&alt+t für den Terminal zu öffnen
    Nun den Befehl eingeben
    PHP:
    sudo ./flash.sh
    Darauf steht da nur Command not Found
    Zweiter Versuch
    PHP:
    sudo./flash.sh
    Datei oder Verzeichnis wurde nicht gefunden
    Danach habe ich ich es mit den Pfad verusucht
    PHP:
    sudo./home/ubuntu/Desktop/flash.sh
    Schon wieder Datei oder Verzeichnis wurde nicht gefunden


    Würde mich auf schnell Antworten mit Lösungen freuen
     
  2. ElTonno, 18.05.2012 #2
    ElTonno

    ElTonno Android-Lexikon

    Beiträge:
    1,828
    Erhaltene Danke:
    331
    Registriert seit:
    20.09.2011
    cd /home/ubuntu/Desktop
    sh ./flash.sh
    ---
    ist deine *.sh ausführbar? (chmod +x)
     
  3. -huawei-ideos-x3-, 18.05.2012 #3
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Zu spät ich habe jetzt Ubuntu unity installiert.
    Ort:/home/a/Arbeitsfläche

    Ich gebe ein sudo. /home/a/Arbeitsfläche/flash.sh

    Datei Oder Verzeichnis wurde nicht gefunden

    Was mach ich nur falsch -.-
     
  4. crappy, 18.05.2012 #4
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    sudo ./bla nicht sudo. /bla
     
  5. -huawei-ideos-x3-, 18.05.2012 #5
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Habe ich auch schon eingegeben.
    Immer noch das gleiche Ergebniss.
     
  6. crappy, 18.05.2012 #6
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    die flash.sh haste aber, und siehste auch mit ls?
     
  7. -huawei-ideos-x3-, 19.05.2012 #7
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Mal ganz ehrlich meinst du mit deiner Antwort ist jetzt ein wirklich geholfen.


    Belassen wir es jetzt das ich nicht in der Lage bin mein Huawei x3 zu flashen
     
  8. crappy, 19.05.2012 #8
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    Vllt solltest du einfach mal mit YAIX3T die CW flashen. Da braucht man nur die Maus bedienen können.
     
  9. -huawei-ideos-x3-, 19.05.2012 #9
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Das Problem ist wenn ich über Windows Xp YAIX3T, oder RecoveryClockmodByZaDkYn starte und die Verbindung mit mein Huawei Ideos x3 herstellen will damit das RecoveryClokmod drauf installiert wird stürzt der Pc ab und es erscheint eine Fehler Meldung !
    Es liegt auf jedenfall an der Hardware oder den Treiber !

    Deswegen versuch ich das jetzt einfach über Ubuntu Unity zu starten

    Trotzdem danke für deine mühe.
     
  10. KatyB, 19.05.2012 #10
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    was passiert denn wenn du sudo alleine ein gibst? kommt da auch die Fehlermeldung? wenn nein hat der poster über dir schon recht und du solltest mit dem Befehl 'ls' nach schauen wie die script Datei richtig heisst.

    Sent from my fingers to your eyes :)
     
  11. crappy, 19.05.2012 #11
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    Ok dann saug mal den ROM Manager und installiert CWM direkt vom phone selber. PC brauchste dann nicht.
     
  12. KatyB, 19.05.2012 #12
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Der Rom Manager funktioniert doch mit dem x3 nicht. U8510 ist nicht U8150.

    Sent from my fingers to your eyes :)
     
  13. crappy, 19.05.2012 #13
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    Da haste auch wieder Recht. Hmm dann fällt mir nur noch der Terminal Emulator ein. Damit kann man ja auch die Recovery vom Phone direkt aus flashen ohne PC.
     
  14. KatyB, 19.05.2012 #14
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Richtig. Aber da braucht man ja bereits root.

    Sent from my fingers to your eyes :)
     
  15. crappy, 19.05.2012 #15
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012
    Ja, aber mit root hat er doch gar keine Probleme. Es ging doch hier lediglich um die USB Verbindung zum PC, oder hab ich was falsch verstanden?
     
  16. KatyB, 19.05.2012 #16
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Ne ich dachte er wollte sich die cwm fürs rooten flashen.

    Sent from my fingers to your eyes :)
     
  17. -huawei-ideos-x3-, 19.05.2012 #17
    -huawei-ideos-x3-

    -huawei-ideos-x3- Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    12.05.2012
    Es ist doch egal wo zu ich den CWM installiere fakt ist das mein Pc abstürtz bevor ihrgendwas installiert wird.


    Wenn mein Handy schon gerootet wäre könne ich über Rom-Manger , oder den Terminal bestimmt mein Handy flashen.

    Ich komme ja noch nicht mal so weit -.-

    Es kann nur an die Treiber liegen.
     
  18. kurhaus_, 19.05.2012 #18
    kurhaus_

    kurhaus_ Fortgeschrittenes Mitglied

    Beiträge:
    398
    Erhaltene Danke:
    64
    Registriert seit:
    22.09.2010
    Genau das wird wohl das Problem sein. Ist das Script ausführbar?

    Nein? Dann mach es mit chmod +x flash.sh!
     
  19. crappy, 19.05.2012 #19
    crappy

    crappy Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    11.05.2012

    Dann roote es doch. su.zip sollte hier im forum zu finden sein. Kannste dann auch manuell installieren zb mit root explorer. Sind nur 2 dateien. Superuser.apk und System/bin/su bzw System/xbin/su Dann Rechte anpassen und fertig. Falls du das nicht hinkriegst versuch doch mal an nem anderen Rechner zb von nem Kumpel. Oder du installierst ein Windows in vmware und nutzt das dann.
     
  20. KatyB, 19.05.2012 #20
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Sry. Aber kann es sein dass du keine Ahnung hast? Wie willst du bitte auf /System was schreiben, wenn du die Partition erst schreibbar mounten musst, und dies ja erst funktioniert wenn man gerootet hat ?

    Sent from my fingers to your eyes :)
     

Diese Seite empfehlen