1. Nimm jetzt an unserem UMI Z - Gewinnspiel teil - Alle Informationen findest Du hier!
  1. Minimalist1, 03.11.2011 #1
    Minimalist1

    Minimalist1 Threadstarter Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    22
    Registriert seit:
    19.09.2011
    Ist das ein X3 spezifisches Problem oder mache ich wieder mal etwas 'grundfalsch'?:
    beim Versuch, erste selbstgeschriebene Programme zu testen (mit der LogCat Funktion), erhalte ich stets die Fehlermeldung:

    "Unable to open log device '/dev/log/main': No such file or directory"

    In der Tat sehe ich diesen Unter-Ordner nicht. Mein X3 ist gerootet, aber ansonsten noch original (von einigem Aufräumen in den /app Ordnern abgesehen).
    Andere Coder sahen Ähnliches nur bei einem Galaxy, wo 'Logging' per 'Default' nicht eingestellt sei.
    An wieder anderer Stelle finde ich einen 'Hack' per Terminal, der dies angeblich umstellt:

    adb shell
    su
    mount -o remount,rw /system
    echo ANDROIDLOGGER >> /system/etc/tweaks.conf
    mount -o remount,ro /system

    Brauche diesen Weg beim Ideos X3 oder wo liegt mein Hund begraben?
    Ist unser 'X3' 'anders' als andere Androiden konfiguriert?
    Danke!
    m
     
  2. ONeill, 03.11.2011 #2
    ONeill

    ONeill Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    13,004
    Erhaltene Danke:
    5,664
    Registriert seit:
    31.10.2011
    Phone:
    HTC 10
    Tablet:
    Nexus 9
  3. Minimalist1, 03.11.2011 #3
    Minimalist1

    Minimalist1 Threadstarter Erfahrener Benutzer

    Beiträge:
    198
    Erhaltene Danke:
    22
    Registriert seit:
    19.09.2011
    Es hätte gereicht zu sagen, daß es KEIN spezifisches X3 Problem ist.
    Ich HABE mit Google gesucht, das auch erwähnt.
    Macht richtig Spaß, hier zu sein.
    danke
     
  4. KatyB, 03.11.2011 #4
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,866
    Erhaltene Danke:
    1,898
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    *#*#2846579#*#*
     
  5. Maniaxx, 05.11.2011 #5
    Maniaxx

    Maniaxx Android-Experte

    Beiträge:
    495
    Erhaltene Danke:
    36
    Registriert seit:
    11.10.2011
    Phone:
    Samsung Galaxy S4 LTE+
    Also beim Benru-v2 passiert da nix, außer dass die Nummer gelöscht wird. Hat das da schon jemand hinbekommen?
     

Diese Seite empfehlen