Und jetzt hängt es

Dieses Thema im Forum "Root / Custom-ROMs / Modding für HTC HD2" wurde erstellt von androidbär, 14.11.2011.

  1. androidbär, 14.11.2011 #1
    androidbär

    androidbär Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    So auf der Suche nach dem optimalen wifi tether Rom Miu und NDt´s geflasht ...
    Gedacht ich hätte meinen Denkfehler gefunden :thumbsup:

    Backup zurückgeflasht ... ohne Fehlermeldung
    Nach dem reboot dann im Magldr diese Fehlermeldung:
    Nand kernel open failed :(

    Sch... zurück ins Clockwork mod recovery gings problemlos.

    Ok. dann halt alles wippen und rom neu aufspielen.
    Ging auch ohne Fehlermeldung ... nur nach dem reboot geht es bis zum android Mänchen und dann nichts mehr :cursing:

    Was nun ??????????????

    Gruß
     
    Zuletzt bearbeitet: 14.11.2011
  2. 4dro1d, 15.11.2011 #2
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Welches ROM hast du genommen? Wie heißt der genaue Dateiname der *zip-Datei.
    Du musst nämlich schauen das du ein Magldr ROM installierst und kein Clk ROM. Dies sollte im Dateinamen dann normalerweise kurz dabeistehen.
     
  3. androidbär, 15.11.2011 #3
    androidbär

    androidbär Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2010
    Hallo,
    jetzt geht es wieder nachdem ich zusätzlich zum kompletten wipe auch noch die SD Karte neu formatiert habe.

    Schon seltsam ....

    Danke und Gruß
     
  4. Rosaay, 22.11.2011 #4
    Rosaay

    Rosaay Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.11.2011
    Hallo..
    ich habe versucht Android auf mein Handy zu instalieren..bis Rom update bin ich gekommen, aber dann als dies fertig war..hat es vibriert der weiße bildschirm erschien mit htc und nun hängt es..pasiert nichts..Hilfe...:'(
     
  5. 4dro1d, 23.11.2011 #5
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Wie lange hast du gewartet ? Erstes booten dauert etwas länger.
    wenn nichts geht Wipe mal im CWM . Und flash nochmal neu!

    Welches ROM hast du genommen ?
     

Diese Seite empfehlen