1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Uninstall Custom Rom

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Haltsmaul, 12.04.2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Haltsmaul, 12.04.2011 #1
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    hallo hab ne custom rom drauf läuft auch alles super aber würd gern noch andere austesten also wie deinstalliere ich die aktuelle custom rom das ich ne neue installieren kann ?
     
  2. TheSpiritof69, 12.04.2011 #2
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Full Wipe oder SBF flashen

    Ausserdem, Root-Forum. Ist doch net so schwer Threads richtig einzusortieren...


    Wäre ein Mod so freundlich?
     
  3. Haltsmaul, 12.04.2011 #3
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    also noch mal neu flashen will ich eig nich is mir zu aufwändig außerdem wäre da nandroid restore nicht einfacher und schneller ?


    und full wipe wie und wo im recovery muss ich des machen also update.zip starten oder in dem menü davor ?
     
  4. TheSpiritof69, 12.04.2011 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Wenn du ein nandroid hast, kannst du das natürlich auch wiederherstellen..

    Wipe aus der OR oder der Moto Recovery sind identisch
     
  5. Haltsmaul, 12.04.2011 #5
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    okay hab nämlich ein nandroid voer gemacht also bevor ich custom rom gemacht hab

    und muss ich da den wipe mit factory reset machen oda nur den wipe mit cache partition ?

    und was is besser nandroid oder wipe ?
     
  6. TheSpiritof69, 12.04.2011 #6
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Ist egal, weil nandroid vorher sowieso alles löscht
     
  7. Haltsmaul, 12.04.2011 #7
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    okay und wie funktioniert des mit dem wipe also muss ich da wipe cach partition oder wipe factory reset ?

    also hab grad wipe factory reset probiert aber custom rom is immer noch drauf
     
  8. TheSpiritof69, 12.04.2011 #8
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Factory Reset setzt nur /data zurück und nicht /system

    Das ROM liegt in /system

    Also SBF oder nandroid...
     
  9. Haltsmaul, 12.04.2011 #9
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    warum hast dann hier geschrieben das es mit nem wipe auch geht ?
     
  10. TheSpiritof69, 12.04.2011 #10
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Vertan.
     
  11. Haltsmaul, 12.04.2011 #11
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    achso :D

    hast du schon mal cyanogenmod 7 ausprobiert ?

    weil ich komm da einfach ncih in den market und weiß nich wieso

    also über w-lan komm ich rein aber über meine internet flat nicht wobei internet browser ohne probs geht
     
  12. moviecut, 12.04.2011 #12
    moviecut

    moviecut Android-Experte

    Beiträge:
    858
    Erhaltene Danke:
    382
    Registriert seit:
    16.03.2010
    schau dich doch erstmal in ruhe im custom rom forum um, bevor du all diese fragen stellst! Das stichwort heisst eigeninitiative. In den letzten tagen gibt es wieder extrem viele solcher anfragen...market ueber handynetz muss gehen....haste nen full wipe gemacht? hast du die aktuellsten gapps installiert? siehst du denn das handy inet zeichen (g,e,3g oder h) in der statusleiste?
     
  13. Haltsmaul, 12.04.2011 #13
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    also sorry bin neu hier

    aber nochmal zurück kommenden

    wipe hab ich gemacht aber dann is der market gar nich mehr da

    mach ich es ohne wipe is er da geht aber nich

    custom rom is übrigens iceandfire v.1.8

    aktuelle gapps dafür denk ich mal schon

    h is auch da

    aba jetzt kommt gar kein market mehr ob ich jetzt mit swipe oder ohne
     
  14. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    Schau ins howto im anleitungsforum. Da sind alle idioten/anfaengerfehler aufgelistet samt erklaerung
     
  15. Haltsmaul, 13.04.2011 #15
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011

    super diese antwort hat mir jetzt auch soviel geholfen hab dort geschaut und nix gefunden wie wärs anstatt immer zu sagen schau dort einfach mal auf die frage einzugehen
     
  16. k1l

    k1l Android-Lexikon

    Beiträge:
    1,317
    Erhaltene Danke:
    404
    Registriert seit:
    20.12.2009
    Tablet:
    HP Touchpad
    1. kannst du dir mal eine etwas besser Fehlerbeschreibung angewöhnen.
    2. was hat das mit "Uninstall Custom Rom" zu tun?
    3. Du produzierst grade Threads mit Fragen, die man mit 5-10min. Suche locker selbst lösen kann. DAS NERVT! Das ist hier eine Community, wo ALLE ihren Beitrag leisten sollten und kein "Haltsmaul hat ne Frage und alle anderen müssen antworten"-Forum. Denk da mal drüber nach oder gib halt Geld aus für Support, der für dich "Such die Antwort" spielt.
    4. Ist dein Nick ansich schon eine Zumutung.
    5. zu den beiden Fragen, die ALLE schon zig mal beantwortet wurden:
    a: APN überprüfen gemäß Problembeschreibung im CM7-Anleitungs-Thread
    b: die neusten GAPPS werden erst aktiviert, wenn man sich im google-konto einloggt.
     
    DeinXsicht, motoroller, thepolobeast und 2 andere haben sich bedankt.
  17. Haltsmaul, 14.04.2011 #17
    Haltsmaul

    Haltsmaul Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Also jetzt pass mal auf mit dem das man des so schnell lösen in diesem forum hab ich die lösung nicht gefunden sondern in nem anderen und zwar lags an den APN habs schon seit gestern lange glöst also noch mal viel dank für diese NÜTZLICHE ANTWORT !!
     
  18. TheSpiritof69, 14.04.2011 #18
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5

    Kannste lesen oder?

    Habs mal was größer für dich gemacht :)
     
  19. -FuFu-, 14.04.2011 #19
    -FuFu-

    -FuFu- Android-Urgestein

    Beiträge:
    8,406
    Erhaltene Danke:
    3,148
    Registriert seit:
    17.03.2010
    Phone:
    Motorola Moto E 2.Gen
    closed....

    scheint ja erledigt zu sein...
    und bevor das ganze ausartet...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen