1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Update auf ICS 4.03 bleibt hängen

Dieses Thema im Forum "Lenovo IdeaPad K1 Forum" wurde erstellt von fred_999, 28.07.2012.

  1. fred_999, 28.07.2012 #1
    fred_999

    fred_999 Threadstarter Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Das Update läuft durch bis:

    formating partition 12 UDA please waite...
    done

    Da hängt es schon eine Stunde, nur der Cursor blinkt.

    Hat Jemand eine Idee?

    Vielen Dank im voraus.


    Gruß
    Fred :)
     
  2. breeder, 28.07.2012 #2
    breeder

    breeder Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    44
    Registriert seit:
    22.05.2012
    Moin Fred,
    hatte ich auch. Habs abgebrochen und nochmal angefangen und dann gings (rooted version).

     
  3. fred_999, 28.07.2012 #3
    fred_999

    fred_999 Threadstarter Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Habe ich mittlerweile auch probiert, hat leider zum gleichen Ergebnis geführt.

    Gruß
    Fred :)

    EDIT: Habe es jetzt mit dem nicht gerootedem Stock-Rom versucht - gleiches Ergebnis.
    Der Tipp aus dem Lenovo-Forum, die flash-win.bat in den files Ordner zu verschieben hat auch nicht geholfen.

    Der ursprüngliche Beitrag von 18:38 Uhr wurde um 20:30 Uhr ergänzt:

     
    Zuletzt bearbeitet: 28.07.2012
  4. breeder, 28.07.2012 #4
    breeder

    breeder Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    44
    Registriert seit:
    22.05.2012
    Dann versuch es doch mal mit Linux, ne 32bit LiveCD reicht doch da.

     
  5. fred_999, 28.07.2012 #5
    fred_999

    fred_999 Threadstarter Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Mittlerweile habe es mit dem Stock-ROM hin bekommen.

    Der Trick war, beim Einschalten NICHT die Laut- und Leiser-Taste zu drücken.
    Es kam dann zwar der gleiche schwarze Bildschirm, aber das Update ist problemlos durchgelaufen.

    Bis jetzt läuft alles super!


    Gruß
    Fred :)
     
  6. breeder, 28.07.2012 #6
    breeder

    breeder Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    44
    Registriert seit:
    22.05.2012
    ohne root, dat jet ja jarnicht

     
  7. fred_999, 29.07.2012 #7
    fred_999

    fred_999 Threadstarter Android-Experte

    Beiträge:
    629
    Erhaltene Danke:
    93
    Registriert seit:
    01.11.2011
    Ja, stimmt schon. Ich bin aber froh, dass es überhaupt wieder läuft, dachte schon ich hätte es gebrickt.

    Wenn die Sache ausgereifter ist, werde ich mich nochmal an der gerooteten Version versuchen.


    Gruß
    Fred :)
     

Diese Seite empfehlen