1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

update geht nicht was tun Hilfe!!!

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von do_lehmi, 05.05.2011.

  1. do_lehmi, 05.05.2011 #1
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    Hallo,

    ich will ein update machen nun bleibt es hängen und ,wenn ich neu starte PC macht komtm für dies P990 steht kein update bereit.Kann Handy nicht mehr starten habe immer diesen Bildschirm!!!
     

    Anhänge:

    Zuletzt bearbeitet: 05.05.2011
  2. Handymeister, 05.05.2011 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,045
    Erhaltene Danke:
    23,536
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    ein Grund für mich grundsätzlich keine Geräte mehr zu kaufen, die über den PC aktualisiert werden müssen....

    Folgende Vorschläge kannst Du mal probieren:
    - andere USB Buchse
    - anderen PC
    - anderes Kabel

    Wenn Du irgendwelche Virenschutz und oder Firewallsoftware hast, deaktiviere die mal während des Updates.

    Viele Grüße
    Handymeister
     
  3. do_lehmi, 05.05.2011 #3
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    ja es wird noch erkannt es wird nun gesagt es ist für dieses model nichts da auf einmal arrgggg

    Das Gerät wird zwar erkannt aber es speilt nichts drauf

    was mache ich denn nun hier so ein scheiß
     
  4. PatSend, 05.05.2011 #4
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
  5. Flamey, 05.05.2011 #5
    Flamey

    Flamey Android-Lexikon

    Beiträge:
    1,211
    Erhaltene Danke:
    245
    Registriert seit:
    23.03.2011
    Phone:
    Samsung Galaxy S3
    Vielleicht ein Treiber Problem?

    Hinter dem aktuellem Fenster auf deinem Screenshot ist das kleine weisse Fenster von LG, dort hast du die Möglichkeit aktuelle Treiber zu installieren oder po biere hier den aus (welchen ich auch habe) der im 2. Beitrag ist...

    Um deine Handy wieder fit zu kriegen würde ich die NVFlash Methode nehmen. Einfach die 2 Dateien runterladen und neu flashen... Wichtig bei der Methode damit es klappt: Die "Flash.bat" Datei NICHT als Administrator ausführen sonder einfach per Doppelklick. Hat bei mir nämlich nicht als Admin geklappt...

    Jedoch installiere die Treiber vorher neu, bevor du flashst...

    MfG Flamey
     
  6. stp402, 05.05.2011 #6
    stp402

    stp402 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    73
    Registriert seit:
    19.03.2011
    @do_lehmi:

    Hast du ein freies oder VF-gebrandetes LGOS?

    Das Problem bei den meisten Update-Fehlern ist das installierte Baseband.

    Da sich der LG Updater an diesem orientiert, entscheidet er, ob Updates vorliegen oder nicht.

    Selbst bei einer Wiederherstellung via NVFlash ist nicht gewährleistet, daß sich dabei auch das Baseband ändert. (eigene Erfahrung)

    Am Einfachsten ist es, nur das Baseband über SmartFlash zu ändern und dann das originale Update über den LGU zu machen.

    Basebandversionen:

    freie LGOS: v10b --> 20110315
    VF-Brand LGOS: v10c --> 20110226

    Gruß
    stp402
     
    Zuletzt bearbeitet: 05.05.2011
  7. do_lehmi, 05.05.2011 #7
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    habe ein freis und weis echt nicht weiter hm

    NvFlash ROM v10b / 1300166062 die ist drauf jetzt......es geht auch keine SIM bzw kein netz geht, und immer Debuging!!der geht auszuschalten ja, aber die Sim müsste doch gehen????Und der Akku zeigt so etwas merkwürdiges an???

    Was habe ich jetzt für ein problem?Garantie habe ich ja trozdem
     
  8. stp402, 05.05.2011 #8
    stp402

    stp402 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    73
    Registriert seit:
    19.03.2011
    Schau mal bitte unter "Telefoninfo", welches Baseband du zur Zeit hast!
     
  9. Traindriver2302, 05.05.2011 #9
    Traindriver2302

    Traindriver2302 Android-Lexikon

    Beiträge:
    940
    Erhaltene Danke:
    189
    Registriert seit:
    05.05.2011
    Phone:
    Samsung Galaxy S6 Edge, Samsung Galaxy S7
    Tablet:
    Samsung Galaxy Tab 3 10.1
    Also du musst Geduld haben und bei meinem PC hat es dreier Neustarts benötigt bis das lief. Und du musst die Treiber alle in Ruhe fertig installieren lassen! Und dann geht das auch. Bei mir hat sich allerdings die .exe ein paarmal verabschiedet!
     
    Zuletzt bearbeitet: 05.05.2011
  10. do_lehmi, 06.05.2011 #10
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    unbekannt steht als Basband
     
  11. stp402, 06.05.2011 #11
    stp402

    stp402 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    73
    Registriert seit:
    19.03.2011
    Zuletzt bearbeitet: 06.05.2011
  12. do_lehmi, 06.05.2011 #12
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    da kommt Error habs wie anleitung gemacht werd verückt langsamm das kann doch nicht so schwer sein .... mach ich was falsch????

    Die IMEI wird auch nicht mehr angezeigt im Handy bei Info.
     

    Anhänge:

    Zuletzt bearbeitet: 06.05.2011
  13. stp402, 07.05.2011 #13
    stp402

    stp402 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    73
    Registriert seit:
    19.03.2011
    Von den Einstellungen sieht alles gut aus!

    Du mußt die SmartFlash.exe nur als Administrator starten.

    Unbenannt.jpg

    Gruß
    stp402
     
    Zuletzt bearbeitet: 07.05.2011
  14. do_lehmi, 08.05.2011 #14
    do_lehmi

    do_lehmi Threadstarter Android-Guru

    Beiträge:
    2,413
    Erhaltene Danke:
    476
    Registriert seit:
    05.10.2010
    alles gemacht.Und die IMEI ist auch weg .Allso wer ein update mit LG Suite macht, und die verbindung getrennt wird, wie es der fall war,der hat pech und kann nicht einmal mehr flashen.
     
  15. PatSend, 08.05.2011 #15
    PatSend

    PatSend Android-Lexikon

    Beiträge:
    1,432
    Erhaltene Danke:
    497
    Registriert seit:
    21.03.2010
    Das ist dann aber ein ganz klarer Garantiefall.
     
  16. imoenvia, 08.05.2011 #16
    imoenvia

    imoenvia Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    18
    Registriert seit:
    04.03.2011
    Ich habe heute auch versucht mein LGOS über die LG Suite zu aktualisieren.. Bis 50% geht es und dann Crasht der LG Updater.. Auf Handy steht nun immer:; S/W Upgrade Please Wait...

    Gibt es die aktuelle KMZ als Smartflash Version?
     
  17. stp402, 08.05.2011 #17
    stp402

    stp402 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    73
    Registriert seit:
    19.03.2011
    Ja gibt es:

    Vodafone v10d

    Euro Open V10c

    Gruß
    stp402
     
    imoenvia bedankt sich.

Diese Seite empfehlen